WordPress.org

Ready to get started?Download WordPress

Profiles

TimTee

Profile picture of TimTee
  • Member Since: November 6th, 2010
  • Posted a reply to "Issue with Woo Commerce", on the site WordPress Support Forums:
    just a note on this, I spent a while trying to solve why the products/place…

    5 months ago

  • Posted a reply to "dynamic field weirdness", on the site WordPress Support Forums:
    I was able to solve it only, by using post_url for the name to get…

    11 months ago

  • Posted a reply to "dynamic field weirdness", on the site WordPress Support Forums:
    I should add that I'm using latest versions of contact form 7 and this plugin.

    11 months ago

  • Created a topic, dynamic field weirdness, on the site WordPress Support Forums

    11 months ago

  • Created a topic, custom xml file and nextGen images, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "using post__not_in and pagination issue", on the site WordPress Support Forums:
    what you suggested makes total sense. How would the subsequent pages know what the excluded…

    1 year ago

  • Posted a reply to "using post__not_in and pagination issue", on the site WordPress Support Forums:
    Ahhh! I just finished editing my template to what you suggested. Brilliant. Absolutely brilliant. Thank…

    1 year ago

  • Posted a reply to "using post__not_in and pagination issue", on the site WordPress Support Forums:
    thx. I see in your code, the difference is, you run the todays post query,…

    1 year ago

  • Created a topic, using post__not_in and pagination issue, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Chrome bug?", on the site WordPress Support Forums:
    I did try a couple other ones, that one as well, I much preferred supersized.…

    2 years ago

  • Posted a reply to "Chrome bug?", on the site WordPress Support Forums:
    Great. I found this in a round about way in a long google search. I…

    2 years ago

  • Posted a reply to "Chrome bug?", on the site WordPress Support Forums:
    I just posted about this very problem yesterday here: http://wordpress.org/support/topic/wp-35-and-plugin-315-not-working?replies=15 check my last reply. Post…

    2 years ago

  • Posted a reply to "WP 3.5 and plugin 3.1.5 not working", on the site WordPress Support Forums:
    I found the problem. In case anyone else has this same frustrating problem, I removed…

    2 years ago

  • Posted a reply to "WP 3.5 and plugin 3.1.5 not working", on the site WordPress Support Forums:
    to add, it's fine on chrome (and IE) , it's safari that does this. safari…

    2 years ago

  • Posted a reply to "WP 3.5 and plugin 3.1.5 not working", on the site WordPress Support Forums:
    tried this plugin on a new install with twentyeleven With the always fit screen(which I…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] ACF 3.4.2 bugs, editor text and metaboxes disappeared", on the site WordPress Support Forums:
    update, redownloaded manually and uploaded, had to reactivate. Restored everything. Auto updating on 2 different…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] ACF 3.4.2 bugs, editor text and metaboxes disappeared", on the site WordPress Support Forums:
    The update wiped everything out, and the plugin doesn't show up at all. WTH

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] slideshow captions?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress NextGen GalleryView] image size in percent instead of pixels", on the site WordPress Support Forums:
    I have been trying to find out the same very thing. Seems like a basic…

    2 years ago

  • Posted a reply to "Persistent slug/URL", on the site WordPress Support Forums:
    I'm having the same exact problem, and don't see any resolution for this. wordpress 3.2…

    3 years ago

  • Posted a reply to "menu to display posts for single category by year", on the site WordPress Support Forums:
    any pointers in the right direction, or if I'm missing something obvious, would be much…

    3 years ago

  • Created a topic, menu to display posts for single category by year, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "custom links - remove the http?", on the site WordPress Support Forums:
    thanks, though these aren't generated, ones I enter as a custom link. It adds it.…

    4 years ago

  • Created a topic, custom links - remove the http?, on the site WordPress Support Forums

    4 years ago