WordPress.org

Ready to get started?Download WordPress

Profiles

tims96

Profile picture of tims96
  • Member Since: December 5th, 2009
  • Posted a reply to "Multiple Page Feed do'nt display the avatar thumbnails", on the site WordPress Support Forums:
    I'm having the same issue. Any word on a fix for this? Thanks, Tim

    1 year ago

  • Posted a reply to "Update to 3.5.1 cause homepage redirect loop", on the site WordPress Support Forums:
    Thanks Andrew, we'll look into that. I appreciate your input.

    2 years ago

  • Posted a reply to "Update to 3.5.1 cause homepage redirect loop", on the site WordPress Support Forums:
    Hey Andrew, my coworker was able to rebuild it. Thanks for your reply. We will…

    2 years ago

  • Created a topic, Update to 3.5.1 cause homepage redirect loop, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "RSS redirect using XML not working", on the site WordPress Support Forums:
    Thanks samboll, I'm using Redirection for a whole bunch of 301 redirects to individual posts,…

    4 years ago

  • Created a topic, RSS redirect using XML not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] not uploading images in galleries", on the site WordPress Support Forums:
    I ran into the same problem, and was able to fix it by reducing the…

    5 years ago

  • Created a topic, [Plugin: NextGEN Gallery] - Move to next image by clicking image., on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Photo-Galleria] Changing the size of the main display image., on the site WordPress Support Forums

    5 years ago