WordPress.org

Ready to get started?Download WordPress

Profiles

timothyky

Profile picture of timothyky
  • Member Since: February 10th, 2011
  • Created a topic, Missing Installations, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Windows IIS Server -> Minify unable to access folder, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Internal Server Error after Debug Mode Turned On, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Turned on Debug Mode cause Internal Server Error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Different payment for different location, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Product Variations Not Working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Variations are not Working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Customizing Attribute Using Coding, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Having Trouble Creating Attributes and Linking Attributes to Product, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Having Trouble Creating Attributes and Linking Attributes to Product", on the site WordPress Support Forums:
    Is the inserting method I am using for the attribute incorrect causing me not being…

    1 year ago

  • Posted a reply to "Having Trouble Creating Attributes and Linking Attributes to Product", on the site WordPress Support Forums:
    I've been able to do some research and able to create the attribute. $wpdb->insert( $wpdb->prefix…

    1 year ago

  • Created a topic, Having Trouble Creating Attributes and Linking Attributes to Product, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to set product quantity in variables", on the site WordPress Support Forums:
    Is it actually possible to set the stock variable for the attributes from the front…

    1 year ago

  • Created a topic, How to set product quantity in variables, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Updating Product Category based on stock status in single product view", on the site WordPress Support Forums:
    That works great thank you very much!

    1 year ago

  • Created a topic, Creating Products from Front End, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Creating New Event, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Changing prices of products in page php, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Does Facebook Status on Fan Page Comment Sync with Website?", on the site WordPress Support Forums:
    Thank you for replying once again Otto :) I got your help from the previous…

    2 years ago

  • Created a topic, [Plugin: WP e-Commerce] Front End Modify Products, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Does Facebook Status on Fan Page Comment Sync with Website?", on the site WordPress Support Forums:
    oh that is weird cause it is not doing it. you have any idea why…

    2 years ago

  • Posted a reply to "Does Facebook Status on Fan Page Comment Sync with Website?", on the site WordPress Support Forums:
    Anyone able to help me on this?

    2 years ago

  • Created a topic, Does Facebook Status on Fan Page Comment Sync with Website?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Problem with adding images in post", on the site WordPress Support Forums:
    Is it possible to move this to the wp_advance section to see if anyone can…

    3 years ago

  • Posted a reply to "Problem with adding images in post", on the site WordPress Support Forums:
    anyone know anything about it?

    3 years ago

  • Posted a reply to "Reinstall/reset", on the site WordPress Support Forums:
    instead of having a dynamic link you can hard code it and make it into…

    3 years ago

  • Posted a reply to "Problem with adding images in post", on the site WordPress Support Forums:
    I turned on the debug on webconfig and it gave me this error: WordPress database…

    3 years ago

  • Posted a reply to "Problem with adding images in post", on the site WordPress Support Forums:
    Just to clarify the uploading process does not have any problem. It is when I…

    3 years ago

  • Posted a reply to "Reinstall/reset", on the site WordPress Support Forums:
    I think you should try to login using FTP to see if you css location…

    3 years ago

  • Created a topic, Problem with adding images in post, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Permalink Default Page Error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Problems with Permalinks, on the site WordPress Support Forums

    3 years ago