WordPress.org

Ready to get started?Download WordPress

Profiles

timichango

Profile picture of timichango
  • Member Since: October 13th, 2008
  • Posted a reply to "Jetpack 2.9.3 not giving option to connect to wordpress.com", on the site WordPress Support Forums:
    I'll definitely give that a spin this week! Thanks Brandon :) :)

    2 months ago

  • Posted a reply to "Jetpack 2.9.3 not giving option to connect to wordpress.com", on the site WordPress Support Forums:
    No sweat!!! It'd be great if that information was included in the jetpack debug info,…

    2 months ago

  • Posted a reply to "Jetpack 2.9.3 not giving option to connect to wordpress.com", on the site WordPress Support Forums:
    Sorted this out actually: turned out I had dev mode still enabled in wp-config.php. Make…

    2 months ago

  • Posted a reply to "Jetpack 2.9.3 not giving option to connect to wordpress.com", on the site WordPress Support Forums:
    Debug info: -------------- SELF: Array ( [headers] => Array ( [server] => nginx [date] =>…

    3 months ago

  • Created a topic, Jetpack 2.9.3 not giving option to connect to wordpress.com, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Broken in wp 3.8—throws error", on the site WordPress Support Forums:
    Sorry—I believe the error is in conjunction with Advanced Custom Fields (which previously worked perfectly…

    6 months ago

  • Created a topic, Broken in wp 3.8—throws error, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Help! I can't deactivate code freeze", on the site WordPress Support Forums:
    I've just run into this issue with the latest version as well—this is not fixed.

    7 months ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Advancedcustomfields.com site is down", on the site WordPress Support Forums:
    Thanks for that, Jason! Hopefully that'll tide me over.

    2 years ago

  • Created a topic, [Plugin: Advanced Custom Fields] Advancedcustomfields.com site is down, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Taxonomy Images II] Category images ii not showing category descriptions in custom post typ", on the site WordPress Support Forums:
    Heya, Try 'term_ids' instead of 'category_ids'... looks like the new argument wasn't properly documented. Swapping…

    2 years ago

  • Posted a reply to "[Plugin: Taxonomy Images II] Category Images do not display on pages?", on the site WordPress Support Forums:
    use the first version you've got there, but try 'term_ids' instead of 'category_ids'... looks like…

    2 years ago

  • Posted a reply to "[Plugin: Taxonomy Images II] ciii_category_archive_image not working", on the site WordPress Support Forums:
    ARGH. Yes—the above post hits the nail on the head: the documentation is incorrect, and…

    2 years ago

  • Posted a reply to "[Plugin: MailChimp Widget] Conflict with "Mailchimp Archives" plugin", on the site WordPress Support Forums:
    Sorry for the delayed response—I'd say it's only resolved insofar as I stopped trying to…

    3 years ago

  • Posted a reply to "[Plugin: Grunion Contact Form] Removing "Website" option", on the site WordPress Support Forums:
    I keep reading people referencing this 'form builder tool', but I can't find out where…

    3 years ago

  • Created a topic, Conflicting with mailchimp-widget plugin, MCAPI out of date?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: MailChimp Widget] Conflict with "Mailchimp Archives" plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Custom post type page that resides at the post type slug", on the site WordPress Support Forums:
    This is brilliant—exactly what I'm trying to accomplish. I've been trying to figure this out…

    3 years ago

  • Posted a reply to "Fix for the previous/next entry link problem...", on the site WordPress Support Forums:
    HM... interesting. I concur - it doesn't seem to accept '0' as a value, and…

    6 years ago

  • Posted a reply to "next/prev entries link won't go passed page 3", on the site WordPress Support Forums:
    note: I checked the link that hakre posted - seems like that fix doesn't work…

    6 years ago

  • Posted a reply to "next/prev entries link won't go passed page 3", on the site WordPress Support Forums:
    Hey all, not sure if anyone here has found a resolution to this, but I'm…

    6 years ago