WordPress.org

Ready to get started?Download WordPress

Profiles

timdudley76

Profile picture of timdudley76
  • Member Since: November 4th, 2012
  • Find me on:

  • Posted a reply to "Jobs not displaying in IE8", on the site WordPress Support Forums:
    Was an internal issue

    2 months ago

  • Posted a reply to "Jobs not displaying in IE8", on the site WordPress Support Forums:
    I've resolved this...thanks

    2 months ago

  • Created a topic, Jobs not displaying in IE8, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Gallery in IE8", on the site WordPress Support Forums:
    OK so there is no surprise it doesn't display properly in IE8 but does anyone…

    3 months ago

  • Created a topic, Gallery in IE8, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Post excerpt not displaying, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Assigning user roles", on the site WordPress Support Forums:
    Thanks, I'll give that a try. I wasn't sure if you could use filters to…

    3 months ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Assigning user roles, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Menu not working on iPhone", on the site WordPress Support Forums:
    My bad, it does work, the browser doesn't seem particular obvious how to select the…

    7 months ago

  • Created a topic, Menu not working on iPhone, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Lightbox Plus Colorbox - not loading", on the site WordPress Support Forums:
    Everytime I add a post on here I fix it 5 minutes later! Just had…

    1 year ago

  • Created a topic, Lightbox Plus Colorbox - not loading, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Images not appearing when loading new posts", on the site WordPress Support Forums:
    OK I've tuned off TimThumb and it's working now!

    1 year ago

  • Created a topic, Images not appearing when loading new posts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Blank Search Results", on the site WordPress Support Forums:
    I'm getting the 500 error mentioned above. Works fine on my other site?!! The website…

    1 year ago

  • Posted a reply to "Feed has disappeaered", on the site WordPress Support Forums:
    Thanks for that. Yep the authentication option, mentioned above works fine with the right plug-ins…

    1 year ago

  • Created a topic, Feed has disappeaered, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Selectors for website Theme", on the site WordPress Support Forums:
    That works great! Thanks very much.

    1 year ago

  • Created a topic, Selectors for website Theme, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Count to", on the site WordPress Support Forums:
    Ok thanks for your help! Tim

    1 year ago

  • Posted a reply to "Count to", on the site WordPress Support Forums:
    Hi thanks for replying, yes I would like to start the counter from say 1200…

    1 year ago

  • Created a topic, Count to, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Count to, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Counting to..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "You have one feed and it's not valid", on the site WordPress Support Forums:
    Thanks I'll see if it's something at their end.

    2 years ago

  • Created a topic, You have one feed and it's not valid, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Widget not working", on the site WordPress Support Forums:
    Ok I went back 2.19.9 and works fine...latest version was breaking the side bar displaying…

    2 years ago

  • Created a topic, Widget not working, on the site WordPress Support Forums

    2 years ago