WordPress.org

Ready to get started?Download WordPress

Profiles

timclark

Profile picture of timclark
  • Member Since: September 12th, 2008
  • Find me on:

  • Replied to an idea, Idea: Editing multiple wp sites from one wp dashboard.

    6 years ago

  • Posted a reply to "lost wysiwyg toolbar buttons", on the site WordPress Support Forums:
    I have managed to solve the issue with 2.6.3. I checked all file permissions 755…

    6 years ago

  • Posted a reply to "WYSIWYG tools not showing", on the site WordPress Support Forums:
    I have managed to solve the issue with 2.6.3. I checked all file permissions 755…

    6 years ago

  • Posted a reply to "Visual Editor problem ( 2.6.3 )", on the site WordPress Support Forums:
    I have managed to solve the issue with 2.6.3. I checked all file permissions 755…

    6 years ago

  • Posted a reply to "Visual Editor problem ( 2.6.3 )", on the site WordPress Support Forums:
    Hey I really appreciate the help, I could not change my file permissions they stay…

    6 years ago

  • Posted a reply to "Visual Editor problem ( 2.6.3 )", on the site WordPress Support Forums:
    i upload wp 2.7 beta2 and editor is working ... im waiting wp 2.7 ...…

    6 years ago

  • Posted a reply to "2.5 and TinyMCE not working in visual mode", on the site WordPress Support Forums:
    I would not worry if you could not find your cache as I have deleted…

    6 years ago

  • Posted a reply to "Visual Editor problem ( 2.6.3 )", on the site WordPress Support Forums:
    I get this on my screen and I know other people also but I have…

    6 years ago

  • Posted a reply to "WYSIWYG tools not showing", on the site WordPress Support Forums:
    Source code of my post page does not look right either I do not know…

    6 years ago

  • Posted a reply to "WYSIWYG tools not showing", on the site WordPress Support Forums:
    I didn't do anything and my visual looks exactly like timclark. How can we get…

    6 years ago

  • Created a topic, install 2.6.3 now errors on post write pages, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "2.5 and TinyMCE not working in visual mode", on the site WordPress Support Forums:
    I have lost my Visual editor buttons since upgrading to 2.6.3 and cannot find any…

    6 years ago

  • Created a topic, lost wysiwyg toolbar buttons, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "WYSIWYG tools not showing", on the site WordPress Support Forums:
    Here is a screen shot

    6 years ago

  • Posted a reply to "WYSIWYG tools not showing", on the site WordPress Support Forums:
    The hot keys are working so I can do bold text ect but no visual…

    6 years ago

  • Posted a reply to "WYSIWYG tools not showing", on the site WordPress Support Forums:
    I have downloaded the latest version of wordpress again, and checked all the tiny mce…

    6 years ago

  • Created a topic, WYSIWYG tools not showing, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "building link pages help", on the site WordPress Support Forums:
    Got it now I have created a page that does not come up in my…

    6 years ago

  • Posted a reply to "building link pages help", on the site WordPress Support Forums:
    Thank you I will have a look with a fresh head, I am getting binary…

    6 years ago

  • Created a topic, building link pages help, on the site WordPress Support Forums

    6 years ago