WordPress.org

Ready to get started?Download WordPress

Profiles

tiki16

Profile picture of tiki16
  • Member Since: October 15th, 2010
  • Toronto
  • Posted a reply to "recent posts as 3 columns on home", on the site WordPress Support Forums:
    Great. How can I adjust the amount of excerpt, make the titles link to the…

    5 months ago

  • Posted a reply to "recent posts as 3 columns on home", on the site WordPress Support Forums:
    Thanks for that. Is there a way I can get the image above the title…

    5 months ago

  • Posted a reply to "recent posts as 3 columns on home", on the site WordPress Support Forums:
    Here is the website: http://www.lrdelearning.org/staging_public/

    5 months ago

  • Created a topic, recent posts as 3 columns on home, on the site WordPress Support Forums

    5 months ago

  • Created a topic, How remove recent posts from home, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "align logo and nav", on the site WordPress Support Forums:
    Any idea hoe to get the social media icons to display? thanks

    5 months ago

  • Posted a reply to "align logo and nav", on the site WordPress Support Forums:
    Thanks, That worked.

    5 months ago

  • Posted a reply to "align logo and nav", on the site WordPress Support Forums:
    Hi I have looked at and used some of the snippets and have applied my…

    5 months ago

  • Created a topic, align logo and nav, on the site WordPress Support Forums

    5 months ago

  • Created a topic, menu in it's own div, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "white screen - update database required", on the site WordPress Support Forums:
    Hi I tried that now I can see the site it just looks like the…

    5 months ago

  • Created a topic, white screen - update database required, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "added functions to child theme site gone blank", on the site WordPress Support Forums:
    thanks!

    5 months ago

  • Posted a reply to "added functions to child theme site gone blank", on the site WordPress Support Forums:
    Here it is thanks: http://pastebin.com/xKqKJ2bf

    5 months ago

  • Created a topic, added functions to child theme site gone blank, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "menu item not styling", on the site WordPress Support Forums:
    Hi Evan, thanks. Why couldn't I see this in firebug? Or rather how did you…

    5 months ago

  • Created a topic, menu item not styling, on the site WordPress Support Forums

    5 months ago

  • Created a topic, move site from wordpress.org, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "blog posts in horizontal boxes", on the site WordPress Support Forums:
    Found 'single latest posts lite' plugin. Seems to work well.

    10 months ago

  • Posted a reply to "3 blocks wide & center thumbnail", on the site WordPress Support Forums:
    I managed to get the settings styled. thanks Steve

    10 months ago

  • Posted a reply to "3 blocks wide & center thumbnail", on the site WordPress Support Forums:
    ok tried that. They are appearinh stacked vertically and not horizontally. I guess it is…

    10 months ago

  • Posted a reply to "3 blocks wide & center thumbnail", on the site WordPress Support Forums:
    Hello, how can this be applied to a widget? thanks

    10 months ago

  • Created a topic, blog posts in horizontal boxes, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "receiving error message on localhost after copying site", on the site WordPress Support Forums:
    Looks like it was an error with buddypress. I disabled the plugins and it is…

    1 year ago

  • Created a topic, receiving error message on localhost after copying site, on the site WordPress Support Forums

    1 year ago

  • Created a topic, moving users from one theme to another, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Updated to 3.3.1 can't edit widgets theme issue, on the site WordPress Support Forums

    3 years ago

  • Created a topic, displaying image in rss feed, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Theme functions.php change has borked my site", on the site WordPress Support Forums:
    I had a back-up I was able to use but looks like I have to…

    3 years ago

  • Created a topic, Theme functions.php change has borked my site, on the site WordPress Support Forums

    3 years ago

  • Created a topic, thumbnail in blog post feed, on the site WordPress Support Forums

    3 years ago

  • Created a topic, slideshow loader in sidebar, on the site WordPress Support Forums

    3 years ago

  • Created a topic, external jquery gallery in sidebar, on the site WordPress Support Forums

    3 years ago

  • Created a topic, moving staging site to production, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How do i revert back to 3.1?", on the site WordPress Support Forums:
    Sorry I am not clear as to what I should do here? Do i install…

    3 years ago

  • Posted a reply to "How do i revert back to 3.1?", on the site WordPress Support Forums:
    yes i did back-up the DB and the site.

    3 years ago

  • Posted a reply to "How do i revert back to 3.1?", on the site WordPress Support Forums:
    Doesn't look like the theme is compatible with 3.2.1. I tried the unedited theme and…

    3 years ago

  • Posted a reply to "How do i revert back to 3.1?", on the site WordPress Support Forums:
    When I switch to twenty eleven I can use my widgets and deactivate all of…

    3 years ago

  • Posted a reply to "How do i revert back to 3.1?", on the site WordPress Support Forums:
    Hello, When I disable all plugins i get this error: Call to undefined function bp_page_title()…

    3 years ago

  • Created a topic, How do i revert back to 3.1?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "child theme prob with site logo", on the site WordPress Support Forums:
    Hi Chip, If I am using my own child theme css to override the parent…

    3 years ago

  • Posted a reply to "widgets won't open in admin", on the site WordPress Support Forums:
    It looks like it may be a buddypress plugin issue. I deactivated and then reactivated…

    3 years ago

  • Posted a reply to "widgets won't open in admin", on the site WordPress Support Forums:
    Hi I di8sabled them all and get this error: Fatal error: Call to undefined function…

    3 years ago

  • Created a topic, widgets won't open in admin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "child theme prob with site logo", on the site WordPress Support Forums:
    How is this function call able to distinguish between parent and child theme? get_stylesheet_directory_uri() thanks…

    3 years ago

  • Posted a reply to "child theme prob with site logo", on the site WordPress Support Forums:
    I am working locally on xampp. Here is the code: /"> <img src="<?php echo get_template_directory_uri();…

    3 years ago

  • Created a topic, child theme prob with site logo, on the site WordPress Support Forums

    3 years ago

  • Created a topic, how override the css of an imported, on the site WordPress Support Forums

    3 years ago

  • Created a topic, lots of errors, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "login locally redirects me to remote site", on the site WordPress Support Forums:
    Thanks define('RELOCATE',true); worked!!! cheers

    3 years ago