WordPress.org

Ready to get started?Download WordPress

Profiles

thoughton

Profile picture of thoughton
  • Member Since: September 22nd, 2009
  • Posted a reply to "Child theme and wp-include", on the site WordPress Support Forums:
    Hi Mika, I've used your code and added the column bit, and the output looks…

    4 weeks ago

  • Posted a reply to "Child theme and wp-include", on the site WordPress Support Forums:
    Ninja'd by Mika! That is very helpful Mika, thank you! I'm off to do some…

    4 weeks ago

  • Posted a reply to "Child theme and wp-include", on the site WordPress Support Forums:
    Thanks James. I realise I was being quite pushy but it infuriates me when someone…

    4 weeks ago

  • Posted a reply to "Child theme and wp-include", on the site WordPress Support Forums:
    Andrew? I see that one of your first posts on wordpress.org was complaining about bad…

    4 weeks ago

  • Posted a reply to "Child theme and wp-include", on the site WordPress Support Forums:
    I'm a bit puzzled by this. I post a question, and within 20 minutes I…

    4 weeks ago

  • Posted a reply to "Child theme and wp-include", on the site WordPress Support Forums:
    Hi Andrew, I hope my reply is satisfactory. Do you know the answer to this?…

    1 month ago

  • Posted a reply to "Twenty Fourteen not rendering properly on IE", on the site WordPress Support Forums:
    It looks like IE is displaying the mobile version. That's why the sidebar is in…

    1 month ago

  • Posted a reply to "Child theme and wp-include", on the site WordPress Support Forums:
    When my users insert a gallery I need to set the default number or columns…

    1 month ago

  • Created a topic, Child theme and wp-include, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Shortcode gallery output vs the_content gallery output", on the site WordPress Support Forums:
    Thanks for that Dean, I'll check it out (for the next job :P)

    2 months ago

  • Posted a reply to "Shortcode gallery output vs the_content gallery output", on the site WordPress Support Forums:
    I've cobbled together this ugly workaround: <?php $post_content = $post->post_content; preg_match('/\[gallery.*ids=.(.*).\]/', $post_content, $ids); $array_ids =…

    2 months ago

  • Posted a reply to "Shortcode gallery output vs the_content gallery output", on the site WordPress Support Forums:
    Ah, I see, thanks. So I would have to specify which images are used in…

    2 months ago

  • Created a topic, Shortcode gallery output vs the_content gallery output, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Clicking on thumbnails, done something wrong", on the site WordPress Support Forums:
    That was a good idea. I should have thought of it first, sorry :) It…

    2 months ago

  • Posted a reply to "Clicking on thumbnails, done something wrong", on the site WordPress Support Forums:
    Hmm no, it doesn't work for me. It doesn't matter which thumbnail I click, The…

    2 months ago

  • Posted a reply to "Clicking on thumbnails, done something wrong", on the site WordPress Support Forums:
    Hi Dean, thanks for the reply. Here's a link: http://lasouqueto.com/_wp/rooms/emilie/ I just noticed this morning…

    2 months ago

  • Created a topic, Clicking on thumbnails, done something wrong, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Main image 'fill' instead of 'fit'?", on the site WordPress Support Forums:
    That worked perfectly, thank you!!!

    4 months ago

  • Created a topic, Main image 'fill' instead of 'fit'?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Headers already sent, according to Google Adwords only visible in some countries", on the site WordPress Support Forums:
    Thanks for the data PD. I forgot to mention I've also browsed the site via…

    5 months ago

  • Created a topic, Headers already sent, according to Google Adwords only visible in some countries, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Works, easy to use", on the site WordPress Support Forums:
    No problemo. FYI the outlined spans are used by Twitter Bootstrap to draw buttons. Thanks…

    9 months ago

  • Created a topic, Works, easy to use, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Migrated blog, now 'Edit post' link no longer appears", on the site WordPress Support Forums:
    Now why didn't I think of that? :) Thanks Robin, worked like a charm!

    1 year ago

  • Created a topic, Migrated blog, now 'Edit post' link no longer appears, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Links gone in 3.5, grrrr", on the site WordPress Support Forums:
    I'll just continue this conversation with myself :D I ended up using the info on…

    1 year ago

  • Posted a reply to "Links gone in 3.5, grrrr", on the site WordPress Support Forums:
    Upon further investigation I had a look through the exported XML file from my 3.4…

    1 year ago

  • Posted a reply to "Links gone in 3.5, grrrr", on the site WordPress Support Forums:
    Ok re-entering manually isn't going to work. All the link category IDs are different, meaning…

    1 year ago

  • Posted a reply to "Links gone in 3.5, grrrr", on the site WordPress Support Forums:
    OK installed the plugin, but none of my old links are there. Reentering manually. Argh.…

    1 year ago

  • Posted a reply to "Links gone in 3.5, grrrr", on the site WordPress Support Forums:
    Thanks I will look into it!

    1 year ago

  • Created a topic, Links gone in 3.5, grrrr, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Custom Field Template] Bug - Main Content area disappear", on the site WordPress Support Forums:
    I've also encountered this bug since updating to the latest version 2.0.4 today. http://imgur.com/a/RrXmw The…

    2 years ago

  • Posted a reply to ".htaccess Hacked, Redirects to Russion Site", on the site WordPress Support Forums:
    I encountered a very similar problem today. My htaccess file looks the very similar to…

    2 years ago

  • Created a topic, [Plugin: LINICKX LifeStream] RSS feed caching?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: LINICKX LifeStream] Note regarding curl and run.php, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Remove NextGen Gallery Spinner?", on the site WordPress Support Forums:
    Bump! The spinner looks absolutely terrible on a site with black backgrounds. It would be…

    2 years ago

  • Posted a reply to "[Plugin: MP3-jPlayer] How to embed player in php template?", on the site WordPress Support Forums:
    Thanks for the offer Jeremy, I needed to get this done like yesterday so I've…

    2 years ago

  • Posted a reply to "[Plugin: MP3-jPlayer] How to embed player in php template?", on the site WordPress Support Forums:
    Now that I've looked into it I don't think this site has any PM function,…

    2 years ago

  • Posted a reply to "[Plugin: MP3-jPlayer] How to embed player in php template?", on the site WordPress Support Forums:
    Sure, thanks for the offer, I'll take any suggestions at this point. :) It's working…

    2 years ago

  • Posted a reply to "[Plugin: MP3-jPlayer] How to embed player in php template?", on the site WordPress Support Forums:
    No problem :) although you may have noticed the thread I started a few minutes…

    2 years ago

  • Posted a reply to "[Plugin: MP3-jPlayer] Player doesn't appear in sidebar", on the site WordPress Support Forums:
    Slight amendment to the above, it appears in Firefox, IE, and Opera, but it's invisible…

    2 years ago

  • Created a topic, [Plugin: MP3-jPlayer] Player doesn't appear in sidebar, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: MP3-jPlayer] How to embed player in php template?", on the site WordPress Support Forums:
    There is a template tag help file, but it's somewhat hidden away. Click Settings /…

    2 years ago

  • Posted a reply to "[Plugin: Meteor Slides] Cannot open settings", on the site WordPress Support Forums:
    Hi there, I am also getting this error message. I installed Meteor Slides for the…

    2 years ago

  • Posted a reply to "[Plugin: Lazyest Gallery] Accents in filenames", on the site WordPress Support Forums:
    "For Apache generated directory listings, the images with accents in file names are listed, but…

    2 years ago

  • Posted a reply to "[Plugin: Lazyest Gallery] Accents in filenames", on the site WordPress Support Forums:
    Aha, nevermind, I just realised I can delete them via FTP and Lazyest gallery will…

    2 years ago

  • Created a topic, [Plugin: Lazyest Gallery] Accents in filenames, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Custom Field Template] This plugin is absolutely awful.", on the site WordPress Support Forums:
    The OP has clearly lost his mind ;) I'm like BrenFM, just about every site…

    2 years ago

  • Posted a reply to "[Plugin: Simple Admin Menu Editor] Cannot access settings screen", on the site WordPress Support Forums:
    Nevermind, fixed it. Was a conflict with 'Admin menu editor'.

    2 years ago