WordPress.org

Ready to get started?Download WordPress

Profiles

thomasbyers

Profile picture of thomasbyers
  • Member Since: December 15th, 2012
  • Find me on:

  • Posted a reply to ""Read MoreRead" showing up in header", on the site WordPress Support Forums:
    OK - I uploaded Jetpack again and deactivated everything. I activated one feature at a…

    2 months ago

  • Posted a reply to ""Read MoreRead" showing up in header", on the site WordPress Support Forums:
    Hi, I switched to Twenty Fourteen and the text did indeed disappear. Yes, the theme…

    2 months ago

  • Created a topic, "Read MoreRead" showing up in header, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to ""Read MoreRead" text showing up?", on the site WordPress Support Forums:
    Saw the similar post below - Thanks!

    2 months ago

  • Created a topic, "Read MoreRead" text showing up?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Disable Responsiveness, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "No tables being created during installation .", on the site WordPress Support Forums:
    Hi there, I checked all of that thoroughly and if it helps to know, none…

    2 months ago

  • Created a topic, No tables being created during installation ., on the site WordPress Support Forums

    2 months ago

  • Created a topic, "Too many redirects occurred trying to open www.shantisalonflagstaff.com, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Child theme says "Broken, parent template missing", on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Disable Mobile View", on the site WordPress Support Forums:
    Thank you so much, The three pictures are up on my mobile view but, the…

    3 months ago

  • Posted a reply to "Disable Mobile View", on the site WordPress Support Forums:
    OOPS - www.shantisalonflagstaff.com that is the website

    3 months ago

  • Created a topic, Disable Mobile View, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Transferred from localhost to live site and some formatting is wrong", on the site WordPress Support Forums:
    Hi, Everything is working EXCEPT the Shanti Salon Logo. I added the logo 'shanti salon…

    4 months ago

  • Created a topic, Transferred from localhost to live site and some formatting is wrong, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "New Menu Removes "Home" Tab", on the site WordPress Support Forums:
    Hey thanks a lot! All I needed to do was go to Menus under Appearances…

    5 months ago

  • Created a topic, New Menu Removes "Home" Tab, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Child Theme Editor NOT working - Changes only happen under custom css", on the site WordPress Support Forums:
    DMBarber - is that an initial of Dave Mathews band reference? I just got back…

    7 months ago

  • Posted a reply to "Child Theme Editor NOT working - Changes only happen under custom css", on the site WordPress Support Forums:
    It didn't - I just closed everything and redid it all and the red border…

    7 months ago

  • Posted a reply to "Child Theme Editor NOT working - Changes only happen under custom css", on the site WordPress Support Forums:
    Also, I am my own host and I have coded out any cacheing . .…

    7 months ago

  • Posted a reply to "Child Theme Editor NOT working - Changes only happen under custom css", on the site WordPress Support Forums:
    Hey Andrew, I just tried that Body code again that you gave and it worked!!…

    7 months ago

  • Posted a reply to "Child Theme Editor NOT working - Changes only happen under custom css", on the site WordPress Support Forums:
    Back track - I just tried the code above again and it worked! Why does…

    7 months ago

  • Posted a reply to "Child Theme Editor NOT working - Changes only happen under custom css", on the site WordPress Support Forums:
    They are not - the spa salon child is working though. I referenced the parent…

    7 months ago

  • Posted a reply to "Child Theme Editor NOT working - Changes only happen under custom css", on the site WordPress Support Forums:
    ah, sorry - it is on my home server - not up for public viewing.

    7 months ago

  • Created a topic, Child Theme Editor NOT working - Changes only happen under custom css, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Child Theme Crashed When Avtivating, on the site WordPress Support Forums

    2 years ago