WordPress.org

Ready to get started?Download WordPress

Profiles

Chris M.

Profile picture of Chris M.
  • Posted a reply to "Incompatible with "WP Mail SMTP"?", on the site WordPress Support Forums:
    Okay, switched line 507 back to wp_mail and changed line 69 of lively-chat-support.php to: add_action(…

    2 months ago

  • Posted a reply to "Incompatible with "WP Mail SMTP"?", on the site WordPress Support Forums:
    Will do... and will get back to you here.

    2 months ago

  • Posted a reply to "Incompatible with "WP Mail SMTP"?", on the site WordPress Support Forums:
    No problem. I will definitely test that out. Should I change back line 507 to…

    2 months ago

  • Posted a reply to "Incompatible with "WP Mail SMTP"?", on the site WordPress Support Forums:
    I just double-confirmed... :) When line 507 has "mail", it works. When it has "wp_mail",…

    2 months ago

  • Posted a reply to "Incompatible with "WP Mail SMTP"?", on the site WordPress Support Forums:
    Yes sir! That does the trick! Can this be a variation in an update so…

    2 months ago

  • Created a topic, Incompatible with "WP Mail SMTP"?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Easy Digital Downloads is essential to my business!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Any issues with Cloudflare", on the site WordPress Support Forums:
    I would like a clarification from the plugin author on this as well. I –…

    5 months ago

  • Chris M.’s profile was updated

    5 months ago

  • Created a topic, 1.5.2 renders WordPress admin menu items unclickable, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to ""Unable to fetch Page Speed results."", on the site WordPress Support Forums:
    I have the same exact problem.

    6 months ago

  • Posted a reply to "The current 2.0.0 download has two plugins in one...", on the site WordPress Support Forums:
    **accidental repost**

    6 months ago

  • Posted a reply to "The current 2.0.0 download has two plugins in one...", on the site WordPress Support Forums:
    Yes sir! It appears to be fixed with 2.0.1 Thanks! :)

    6 months ago

  • Created a topic, The current 2.0.0 download has two plugins in one..., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Latest version causing major issues with major plugins", on the site WordPress Support Forums:
    Hello WordFence Support! Even after the update I am getting these things flagged (OptinMonster, a…

    7 months ago

  • Posted a reply to "Latest version causing major issues with major plugins", on the site WordPress Support Forums:
    Same problem with Gravity Forms, MemberMouse, and BackWPup Pro. I'm geting all kinds of "eval"…

    7 months ago

  • Posted a reply to "The count for the Likes are incorrect", on the site WordPress Support Forums:
    Here's an example, if you need one: http://projectspirituality.com/ You can easily compare the posts to…

    7 months ago

  • Created a topic, The count for the Likes are incorrect, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Inaccurate count", on the site WordPress Support Forums:
    I am facing this same issue. It is not reporting the correct numbers.

    7 months ago

  • Created a topic, Update link inside plugin..., on the site WordPress Support Forums

    8 months ago

  • Created a topic, Thank you for making this awesome plugin!, on the site WordPress Support Forums

    8 months ago

  • Created a topic, WP 3.8 Compatibility?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Facebook Comments Disappeared", on the site WordPress Support Forums:
    Hello everyone on this thread... I have privately message Brandon (author of this plugin) on…

    10 months ago

  • Created a topic, Has this plugin been abandoned?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Facebook Comments Disappeared", on the site WordPress Support Forums:
    Hey @bholtsclaw, just wanted to shine some light on this thread. Can we get a…

    10 months ago

  • Posted a reply to "Does it work correctly with WordPress 3.7 ?", on the site WordPress Support Forums:
    For anyone following this thread, I want to clarify what I reported earlier about the…

    10 months ago

  • Posted a reply to "Does it work correctly with WordPress 3.7 ?", on the site WordPress Support Forums:
    Also, @powerblogservice, you said it doesn't do anything, but why has my XML Sitemap (with…

    10 months ago

  • Posted a reply to "Does it work correctly with WordPress 3.7 ?", on the site WordPress Support Forums:
    I get the same error (noticed it when updating an unrelated plugin, as others have…

    10 months ago

  • Posted a reply to "Any new updates?", on the site WordPress Support Forums:
    Hello there! I have the same question. Any updates coming?

    10 months ago

  • Created a topic, Facebook Comments Disappeared, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Neverending updates...?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Does not update WordPress from 3.6.1 to 3.7, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "No option to update with 3.6.1", on the site WordPress Support Forums:
    Same thing happened to me (and many others here it seems).

    11 months ago

  • Created a topic, "Comments Evolved" alters WP Admin Appearance, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Scan terminated with error after updating to WP 3.6.1", on the site WordPress Support Forums:
    :-) The more voices the merrier. One thread is good enough though.

    12 months ago

  • Posted a reply to "Scan terminated with error after updating to WP 3.6.1", on the site WordPress Support Forums:
    Yeah, just reported. No harm. Will get more attention now. ;-)

    12 months ago

  • Created a topic, When will WP 3.6.1 support come?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Great, simple plugin!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WP 3.6 support? Also, is development continuing on this plugin?", on the site WordPress Support Forums:
    That's great news, because I installed it and I love it! :-) I brought up…

    1 year ago

  • Created a topic, WP 3.6 support? Also, is development continuing on this plugin?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Sitemap broken in latest update 1.4.14", on the site WordPress Support Forums:
    Yes, 1.4.15 seems to do the trick! Thank goodness... Not that bad — a day.

    1 year ago

  • Posted a reply to "Sitemap broken in latest update 1.4.14", on the site WordPress Support Forums:
    @joostdevalk: Went to Settings -> Permalinks and hit save. Still not working... http://reflectonthis.com/sitemap_index.xml

    1 year ago

  • Posted a reply to "Sitemap broken in latest update 1.4.14", on the site WordPress Support Forums:
    ANNOYING... My sitemap blanked as well!

    1 year ago

  • Posted a reply to "Jobs are still running even after deactivation and deletion!", on the site WordPress Support Forums:
    Hahahahahahaha... I am going to die. It was from another WordPress installation on the same…

    1 year ago

  • Posted a reply to "Jobs are still running even after deactivation and deletion!", on the site WordPress Support Forums:
    Thanks for the followup. Re: 2) -- What log, and where on the server? Thanks!

    1 year ago

  • Posted a reply to "Jobs are still running even after deactivation and deletion!", on the site WordPress Support Forums:
    Oh, and I even reinstalled BackWPup to see if there would be any jobs listed…

    1 year ago

  • Posted a reply to "Jobs are still running even after deactivation and deletion!", on the site WordPress Support Forums:
    Hey @mbrsolution! Thanks! That's a really nifty plugin. The only thing that I didn't recognize…

    1 year ago

  • Posted a reply to "Jobs are still running even after deactivation and deletion!", on the site WordPress Support Forums:
    I found this thread helpful, but does anyone know the exact name I should use…

    1 year ago

  • Posted a reply to "Jobs are still running even after deactivation and deletion!", on the site WordPress Support Forums:
    And it continues... Had more backups processed last night, and I deactivated and then deleted…

    1 year ago

  • Posted a reply to "Jobs are still running even after deactivation and deletion!", on the site WordPress Support Forums:
    Thanks for the suggestion! So, I scanned with that, but NOTHING was related to BackWPup,…

    1 year ago