WordPress.org

Ready to get started?Download WordPress

Profiles

thewebhead

Profile picture of thewebhead
  • Member Since: July 4th, 2008
  • Posted a reply to "Backup file names should income domain name", on the site WordPress Support Forums:
    Whoops, I meant "Backup file names should _include_ domain name"

    1 year ago

  • Created a topic, Backup file names should income domain name, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to ""Redirect Direct Clik" Not Working For Me", on the site WordPress Support Forums:
    Check with my host and learned Varnish was installed on the server and had it…

    1 year ago

  • Posted a reply to ""Redirect Direct Clik" Not Working For Me", on the site WordPress Support Forums:
    I tried that, didn't work. Also, when I click the attachment post URL after the…

    1 year ago

  • Created a topic, "Redirect Direct Clik" Not Working For Me, on the site WordPress Support Forums

    1 year ago

  • Created a topic, "Click here" for Google, else redirect for everyone else, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Images Removed By Google", on the site WordPress Support Forums:
    I haven't had an issue with images falling out of Google's image index. Perhaps it…

    1 year ago

  • Posted a reply to "Errors activating (permissions?)", on the site WordPress Support Forums:
    I got it working after getting suPHP installed.

    1 year ago

  • Created a topic, Errors activating (permissions?), on the site WordPress Support Forums

    1 year ago

  • Created a topic, Bing and Yahoo image search issues, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Images are falling out of google images (timestamp?)", on the site WordPress Support Forums:
    I tried that change again removing the timestamp, and images load locally fine, but coming…

    1 year ago

  • Created a topic, Images are falling out of google images (timestamp?), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "View Origina No redirect to Post", on the site WordPress Support Forums:
    I was thinking what perhaps you could do is set up the watermark based on…

    1 year ago

  • Posted a reply to "Version 1.3 released", on the site WordPress Support Forums:
    The redirect when clicking view original image works for me Nashua. I was just talking…

    1 year ago

  • Posted a reply to "Version 1.3 released", on the site WordPress Support Forums:
    You can eliminate a 301/302 hop if you make this change when linking the image…

    1 year ago

  • Posted a reply to "redirects are going to URLs that begin with "1" in title", on the site WordPress Support Forums:
    Just wanted to note on this thread since it was hashed out over email that…

    1 year ago

  • Posted a reply to "redirects are going to URLs that begin with "1" in title", on the site WordPress Support Forums:
    I think this would work in the theme header.php for the noindex,follow: <?php if (is_ir_page_slug()…

    1 year ago

  • Created a topic, redirects are going to URLs that begin with "1" in title, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Couple of issues", on the site WordPress Support Forums:
    Yes, I get these errors in version 2.2

    2 years ago

  • Posted a reply to "Couple of issues", on the site WordPress Support Forums:
    I have upgraded. Those are issues for me with the latest version.

    2 years ago

  • Created a topic, Couple of issues, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Admin Word Count Column] Error with version 2.0", on the site WordPress Support Forums:
    Works now. Thanks

    2 years ago

  • Posted a reply to "[Plugin: Admin Word Count Column] Error with version 2.0", on the site WordPress Support Forums:
    Now the error is: Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /wp-content/plugins/admin-word-count-column/wc-column.php on line 88

    2 years ago

  • Created a topic, [Plugin: Admin Word Count Column] Error with version 2.0, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Broken Link Checker] Is there a way to turn it On/Off?", on the site WordPress Support Forums:
    to have it just check new content you can set the hours to 99999 or…

    2 years ago

  • Created a topic, [Plugin: WP CleanFix] Installed and had to delete, blanked out admin page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Broken Link Checker] iframe option requests (dailymotion, vimeo), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Post Admin Word Count] Admin blanks out using WordPress 3.1.3", on the site WordPress Support Forums:
    I upgraded to the latest wordpress and on sites with fewer articles the plugin works,…

    2 years ago

  • Created a topic, [Plugin: Post Admin Word Count] Admin blanks out using WordPress 3.1.3, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: GYS Themed Categories] What if you assign multiple categories to a post?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Broken Link Checker] Throttle the speed of broken link checker, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: All in One SEO Pack] Update button not showing on form - cannot enable plugin", on the site WordPress Support Forums:
    Same issue. had to downgrade and hope for another update

    4 years ago

  • Posted a reply to "[Plugin: WP-PageNavi] getting pages with page/*/?junk everywhere", on the site WordPress Support Forums:
    If anyone wants a guide to how to remove most of the impact of this…

    4 years ago

  • Posted a reply to "[Plugin: WP-PageNavi] getting pages with page/*/?junk everywhere", on the site WordPress Support Forums:
    Here's an example: http://wordpress.org/development/page/2/?info If you page down to the page bottom the newer/older post…

    4 years ago

  • Posted a reply to "[Plugin: WP-PageNavi] getting pages with page/*/?junk everywhere", on the site WordPress Support Forums:
    Okay to some degree I've solved my problem w/ the following: RewriteCond %{QUERY_STRING} ^referrer=.*$ RewriteRule…

    4 years ago

  • Created a topic, [Plugin: WP-PageNavi] getting pages with page/*/?junk everywhere, on the site WordPress Support Forums

    4 years ago

  • Replied to topic in the WPMU forums, mysterious load spikes crash server

    5 years ago

  • Replied to topic in the WPMU forums, mysterious load spikes crash server

    5 years ago

  • Posted a reply to "[Plugin: Broken Link Checker] Feature request", on the site WordPress Support Forums:
    if it could be done automatically by domain that would be better.. Some of these…

    5 years ago

  • Posted a reply to "[Plugin: DB Cache Reloaded] Try to delete plugin, can't access admin until I upload again", on the site WordPress Support Forums:
    Hi, it was disabled and deactivated when I attempted to delete.

    5 years ago

  • Created a topic, [Plugin: DB Cache Reloaded] Try to delete plugin, can't access admin until I upload again, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: WP Ajax Edit Comments] problem with automatic moderation", on the site WordPress Support Forums:
    I also hope the ability to edit while waiting for moderation is addressed in the…

    6 years ago

  • Posted a reply to "Batch Categories plugin not working with WP 2.5.1", on the site WordPress Support Forums:
    It doesn't work for me in 2.6. You try to change 15 posts at once…

    6 years ago

  • Created a topic, [Plugin: Broken Link Checker] multi page option needed for Broken Links, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: WP Super Cache] Super Cache creates 500 error w/ validator.w3.org (WP2.6), on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Supercache : 301 not working with ?p= in IE only WP2.6", on the site WordPress Support Forums:
    Cool. I added that line below the two !=POST lines and it now works in…

    6 years ago

  • Created a topic, [Plugin: WP Super Cache] Supercache : 301 not working with ?p= in IE only WP2.6, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Integrate wp-print into preview frame plugin", on the site WordPress Support Forums:
    Make this change after installing wp-print on preview-frame.php line 14: $preview_url = clean_url(apply_filters('preview_page_link', add_query_arg('preview', 'true',…

    6 years ago

  • Posted a reply to "[Plugin: Permalink Redirect] Name conflict?", on the site WordPress Support Forums:
    the Scott Yang plug-in I believe is much more widely in use, and he updated…

    6 years ago

  • Posted a reply to "Error in deleting from Manage Posts", on the site WordPress Support Forums:
    Hey can someone else who has 2.6 installed try deleting a test post from the…

    6 years ago