WordPress.org

Ready to get started?Download WordPress

Profiles

thevegastourist

Profile picture of thevegastourist
  • Member Since: May 25th, 2009
  • Created a topic, [Plugin: wp-classified] Not wokring, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "wp_list_sites() ???", on the site WordPress Support Forums:
    I appreciate the help. But some of us are not PHP wizards. I guess I…

    4 years ago

  • Posted a reply to "Blog Roll Edit", on the site WordPress Support Forums:
    As always, Thanks for the great information and feedback. Current plans call for my first…

    4 years ago

  • Posted a reply to "WordPress 3.0 and Plugins", on the site WordPress Support Forums:
    The changes between 2.6 and 2.9 are extreme. Many upgrades that make some plugins obsolete.

    4 years ago

  • Created a topic, Blog Roll Edit, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "MU - Images not appearing", on the site WordPress Support Forums:
    Thanks! As long as it works... I will deal with the final release when it…

    4 years ago

  • Posted a reply to "MU - Images not appearing", on the site WordPress Support Forums:
    Am I the only one having this problem?? If so, do I need to do…

    4 years ago

  • Posted a reply to "wp_list_sites() ???", on the site WordPress Support Forums:
    I would agree, this should be built into WP3.0. Wasn't there something like this before…

    4 years ago

  • Posted a reply to "MU - Images not appearing", on the site WordPress Support Forums:
    You're right, its not a fix, but makes the posting work and Getting me thru…

    4 years ago

  • Replied to topic in the WPMU forums, image not showing up

    4 years ago

  • Posted a reply to "MU - Images not appearing", on the site WordPress Support Forums:
    It's already there as you posted.. I tried to change it to what the real…

    4 years ago

  • Posted a reply to "MU - Images not appearing", on the site WordPress Support Forums:
    No they do not show correctly. I get a number. I will try to follow…

    4 years ago

  • Posted a reply to "MU - Images not appearing", on the site WordPress Support Forums:
    Thank you for the help. MU will be a learning curve.... "You are using a…

    4 years ago

  • Posted a reply to "MU - Images not appearing", on the site WordPress Support Forums:
    Using the same image for testing purposes. On the main blog, the image shows perfect.…

    4 years ago

  • Posted a reply to "MU - Images not appearing", on the site WordPress Support Forums:
    I uploaded the same image on the main blog http://thevegastourist.net as I did to http://www.thevegastourist.net/reviews/…

    4 years ago

  • Posted a reply to "MU - Images not appearing", on the site WordPress Support Forums:
    Fixed the .htaccess to be as you posted. Still no luck. It shows a blank…

    4 years ago

  • Created a topic, MU - Images not appearing, on the site WordPress Support Forums

    4 years ago

  • Replied to topic in the WPMU forums, image not showing up

    4 years ago

  • Posted a reply to "404 error after home page", on the site WordPress Support Forums:
    Nope, haven't made it that far... I have not gone beyond set up and testing…

    5 years ago

  • Created a topic, 404 error after home page, on the site WordPress Support Forums

    5 years ago

  • Created a topic, 404 error after home page, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "What is the easiest way to use wordpress with godaddy?", on the site WordPress Support Forums:
    Don't Use GoDaddy!!! Problem solved! They are more trouble than they are worth... Use a…

    5 years ago