WordPress.org

Ready to get started?Download WordPress

Profiles

thesu

Profile picture of thesu
  • Member Since: August 13th, 2005
  • Created a topic, Secures WordPress installation, lots of one-click options, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: NextGEN Gallery] feature request: preload images, fine-tune cropping, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Media/image uploader redirects to blog", on the site WordPress Support Forums:
    Thank you so much! I deactivated all plugins and found that the culprit was WPIDS.…

    4 years ago

  • Created a topic, Media/image uploader redirects to blog, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] jquery lightbox clone integration?", on the site WordPress Support Forums:
    I used rel="wp-prettyPhoto[%GALLERY_NAME%]" in the custom effect field in Nextgen, and it didn't work. Am…

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] How to add captions to Thickbox thumbnails?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Can't access widgets in admin panel", on the site WordPress Support Forums:
    Nevermind, the "Widgetized Admin Dashboard" plugin was causing this problem.

    4 years ago

  • Created a topic, Can't access widgets in admin panel, on the site WordPress Support Forums

    4 years ago

  • Created a topic, wpAjax automatically shows up in custom fields, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "My site was ambushed...need help figuring out how", on the site WordPress Support Forums:
    This happened to me, too! The file was timestamped 3/18. My wp-content folder was already…

    6 years ago

  • Posted a reply to "post spam", on the site WordPress Support Forums:
    I just installed WordPress 2.3.2 last night, and this code was inserted in the bottom…

    7 years ago

  • Created a topic, Can't save changes in posts, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "lost paragraph formatting", on the site WordPress Support Forums:
    Yes, I saw that thread. I'm using Firefox on a PC, so the Safari bug…

    7 years ago

  • Posted a reply to "lost paragraph formatting", on the site WordPress Support Forums:
    PS-my blog address is htpp://www.sugoodsweets.com/blog. I lost the RSS formatting about a week ago, and…

    7 years ago

  • Created a topic, lost paragraph formatting, on the site WordPress Support Forums

    7 years ago

  • Replied to an idea, separate trackbacks and pings from comments

    7 years ago

  • Posted a reply to "changing the default upload directory in WP 2", on the site WordPress Support Forums:
    Thank you! I thought I couldn't change the upload directory because I wasn't looking hard…

    9 years ago

  • Created a topic, changing the default upload directory in WP 2, on the site WordPress Support Forums

    9 years ago