WordPress.org

Ready to get started?Download WordPress

Profiles

theshadowfan

Profile picture of theshadowfan
  • Member Since: November 9th, 2007
  • Created a topic, Media Library as a Page Gallery, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "YouTube Videos Overlap Sidebar", on the site WordPress Support Forums:
    Perfect! Added that under Theme Options and it automatically adjusted the YouTube video player so…

    9 months ago

  • Created a topic, YouTube Videos Overlap Sidebar, on the site WordPress Support Forums

    9 months ago

  • Created a new ticket, #17090, in Core Trac:
    Multisite 3.1.1 Upgrade Redirect Loop Network Admin & Plugins

    3 years ago

  • Posted a reply to "3.1.1 multisite Network Admin error", on the site WordPress Support Forums:
    My server host provider was awesome enough to go through the code and figure out…

    3 years ago

  • Posted a reply to "3.1.1 multisite Network Admin error", on the site WordPress Support Forums:
    It would have been either 3.0 or 3.1

    3 years ago

  • Posted a reply to "3.1.1 multisite Network Admin error", on the site WordPress Support Forums:
    I am having this issue on an upgrade. The error is the same as it…

    3 years ago

  • Posted a reply to "3.1.1 multisite Network Admin error", on the site WordPress Support Forums:
    Noticed that having the plugins activated causes the redirect loop message on the website. Still…

    3 years ago

  • Posted a reply to "3.1.1 multisite Network Admin error", on the site WordPress Support Forums:
    I went through and switched the theme like Ipstenu said and then renamed the plugin…

    3 years ago

  • Posted a reply to "3.1.1 multisite Network Admin error", on the site WordPress Support Forums:
    The Network Admin page on Chrome says 'This webpage has a redirect loop'

    3 years ago

  • Created a topic, 3.1.1 multisite Network Admin error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Editing same Theme for Mulri-Site WordPress 3.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Multi-Post", on the site WordPress Support Forums:
    I do not encounter the error if I link posts to its children. I guess…

    4 years ago

  • Posted a reply to "Multi-Post", on the site WordPress Support Forums:
    I've tried the suggested plugin but receive this error when I try to Update a…

    4 years ago

  • Created a topic, Multi-Post, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Multiple Domain Names", on the site WordPress Support Forums:
    I could not add a new domain as the option Domain Mapping did not appear…

    4 years ago

  • Posted a reply to "Multiple Domain Names", on the site WordPress Support Forums:
    I was following the steps but I never saw the Tools - Domain Mapping appear…

    4 years ago

  • Created a topic, Multiple Domain Names, on the site WordPress Support Forums

    4 years ago

  • Replied to an idea, Users Profile Pages + User Lists

    7 years ago

  • Posted a reply to "User Registration doesn't send out password", on the site WordPress Support Forums:
    I've fixed this problem by actually creating the email address wordpress@stuffwelike.com. I read in other…

    7 years ago

  • Created a topic, User Registration doesn't send out password, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Major Upgrading Errors", on the site WordPress Support Forums:
    Thanks I was able to fix it all!

    7 years ago

  • Created a topic, Major Upgrading Errors, on the site WordPress Support Forums

    7 years ago