WordPress.org

Ready to get started?Download WordPress

Profiles

thescarletfire

Profile picture of thescarletfire
  • Member Since: May 23rd, 2012
  • Posted a reply to "Updated to 3.7 - You do not have sufficient permissions to access this page.", on the site WordPress Support Forums:
    I can wait for the fix "fix" I guess, next version I guess! ;)

    6 hours ago

  • Posted a reply to "Updated to 3.7 - You do not have sufficient permissions to access this page.", on the site WordPress Support Forums:
    I can't access the options to change it to the side menu, can I? SlimStat…

    9 hours ago

  • Posted a reply to "Updated to 3.7 - You do not have sufficient permissions to access this page.", on the site WordPress Support Forums:
    Just wanted to say I have the same issue, I did absolutely nothing except simply…

    11 hours ago

  • Posted a reply to "Plugin (v2.2.4) Breaks Meta Data on 3.9", on the site WordPress Support Forums:
    Can you please elaborate on this? I can't see what you're talking about. My plugin…

    4 months ago

  • Posted a reply to "Awesome plugin", on the site WordPress Support Forums:
    Glad I could help. Thanks for fixing this.

    6 months ago

  • Created a topic, Awesome plugin, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "After New Year 2014, plugin php error in dash", on the site WordPress Support Forums:
    FYI, the error persists after 1/1/14. Just thought that may help you figure out what's…

    8 months ago

  • Posted a reply to "After New Year 2014, plugin php error in dash", on the site WordPress Support Forums:
    Thank you! Just wanted to make sure it wasn't only my sites. :)

    8 months ago

  • Created a topic, After New Year 2014, plugin php error in dash, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Fancybox not working. Just opens image 'normally'.", on the site WordPress Support Forums:
    Thanks Ravan! :) I've decided to just stick with pP. But for what it's worth,…

    8 months ago

  • Created a topic, Descriptions not showing up in gallery (single images work ok), on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Fancybox not working. Just opens image 'normally'.", on the site WordPress Support Forums:
    Thank you so much for looking into this, I love this plugin! I can't wait…

    8 months ago

  • Posted a reply to "Fancybox not working. Just opens image 'normally'.", on the site WordPress Support Forums:
    My apologies. I had to disable easy fancybox, for now, until I could figure it…

    9 months ago

  • Posted a reply to "Fancybox not working. Just opens image 'normally'.", on the site WordPress Support Forums:
    Hello! I tried the most recent version of FancyBox, that I am certain of but,…

    9 months ago

  • Posted a reply to "Easy Fancybox it's not working.", on the site WordPress Support Forums:
    :) love this plug

    9 months ago

  • Posted a reply to "Easy Fancybox it's not working.", on the site WordPress Support Forums:
    Yikes! 3 times? I hope that fixes for you gutierrezfredo! :) Good luck! I better…

    9 months ago

  • Posted a reply to "Easy Fancybox it's not working.", on the site WordPress Support Forums:
    Not sure why my post was deleted, but I too have the same problem as…

    9 months ago

  • Created a topic, Fancybox not working. Just opens image 'normally'., on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Using pagination, constant errors in WP3.6", on the site WordPress Support Forums:
    FWIW: This has been my favorite gallery plug forever now! :) So, if you could…

    1 year ago

  • Posted a reply to "Using pagination, constant errors in WP3.6", on the site WordPress Support Forums:
    Yes, that error occurs when hitting the page arrows, without exception - but the page…

    1 year ago

  • Posted a reply to "Styles not working in WordPress 3.6", on the site WordPress Support Forums:
    [fixed]

    1 year ago

  • Created a topic, Styles not working in WordPress 3.6, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Using pagination, constant errors in WP3.6, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Quotes not showing up in IE10, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Thank you so much for this plugin! Works like a charm!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Featured Image is not clickable?", on the site WordPress Support Forums:
    Hmm, thank you! I did not know that. I've always been lucky I guess, with…

    1 year ago

  • Posted a reply to "I'm going crazy - featured images always get cropped", on the site WordPress Support Forums:
    Ah, thank you! I will try this. I appreciate you helping. S

    1 year ago

  • Created a topic, Featured Image is not clickable?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, I'm going crazy - featured images always get cropped, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Blog title not displaying", on the site WordPress Support Forums:
    I am using a child theme of 2013, thanks! Can you help me show the…

    1 year ago

  • Created a topic, Blog title not displaying, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Click to show and Click to Hide", on the site WordPress Support Forums:
    Or just remove them completely. Though, the only thing that really is buggy is that…

    1 year ago

  • Posted a reply to "Click to show and Click to Hide", on the site WordPress Support Forums:
    I can confirm this - it IS faulty. The clicks to hide/show text are NOT…

    1 year ago

  • Created a topic, Bloody brilliant plugin!!!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Show caption text instead of title in Fancybox for WordPress plugin", on the site WordPress Support Forums:
    Thank you so much for that, UaMV! Simply brilliant. Your code works flawlessly. It auto-shows…

    1 year ago

  • Posted a reply to "Help with blog page on twentythirteen - filter?", on the site WordPress Support Forums:
    I am indeed using a child theme based off of 2013 - thanks! How do…

    1 year ago

  • Created a topic, Help with blog page on twentythirteen - filter?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Full Width Page Template", on the site WordPress Support Forums:
    Yup, Zulfikar is correct :) Also, you may want to delete "<?php get_sidebar(); ?>" from…

    1 year ago

  • Posted a reply to "Error in theme code somewhere (JS)", on the site WordPress Support Forums:
    Thank you for checking :) I guess it's something else, ok. Now I just have…

    1 year ago

  • Posted a reply to "Error in theme code somewhere (JS)", on the site WordPress Support Forums:
    Alas, I tried to help. To the theme developers: You have made by FAR the…

    1 year ago

  • Posted a reply to "Error in theme code somewhere (JS)", on the site WordPress Support Forums:
    Ok, so why would the parent theme display the 4 widgets correctly with a "side"…

    1 year ago

  • Created a topic, Another fatal error - I'd love to try this plugin..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Error in theme code somewhere (JS)", on the site WordPress Support Forums:
    Come again, please? You lost me. You're saying if I have a sidebar in this…

    1 year ago

  • Posted a reply to "Error in theme code somewhere (JS)", on the site WordPress Support Forums:
    Currently, my site is offline and cannot be live at this time. But I've tested…

    1 year ago

  • Posted a reply to "Error in theme code somewhere (JS)", on the site WordPress Support Forums:
    This theme is epic, man. I'm loving it!

    1 year ago

  • Created a topic, Best WordPress default theme ever!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Error in theme code somewhere (JS), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Child theme cannot redeclare error", on the site WordPress Support Forums:
    Make sure your child functions.php is not a 100% copy of the parent's functions file.

    1 year ago

  • Posted a reply to "Since updating to v3.6, menu widget broken", on the site WordPress Support Forums:
    True, but I don't understand how disabling all plugins (including SlimStat) would still allow SlimStat's…

    1 year ago

  • Posted a reply to "Since updating to v3.6, menu widget broken", on the site WordPress Support Forums:
    Ok. I noticed that there is a call to /wp-admin/admin-ajax.php, which takes 4-5 seconds to…

    1 year ago