WordPress.org

Ready to get started?Download WordPress

Profiles

TheRider62

Profile picture of TheRider62
  • Member Since: December 2nd, 2008
  • Posted a reply to "Updating for 3.5.1?", on the site WordPress Support Forums:
    Thanks for this hint. Now I now which plugin to deactivate due to that error…

    1 year ago

  • Posted a reply to "No more content", on the site WordPress Support Forums:
    I found the culprit. The server got hacked. Every header.php, footer.php and index.php from every…

    3 years ago

  • Posted a reply to "No more content", on the site WordPress Support Forums:
    re-saving the permalinks doesn't help. :-(

    3 years ago

  • Posted a reply to "No more content", on the site WordPress Support Forums:
    I will try re-saving the permalinks, but wouldn't that influence everything EXCEPT the main page?…

    3 years ago

  • Posted a reply to "No more content", on the site WordPress Support Forums:
    Yes, the backend looks perfectly normal. All the pages are there, as well as all…

    3 years ago

  • Created a topic, No more content, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] cant add any new galleries or images", on the site WordPress Support Forums:
    Same Problem here. It's the latest plugin, the installation is on some Linux machine. I…

    3 years ago

  • Created a topic, Plugin and theme User List, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Bug? hundreds of spam users registering", on the site WordPress Support Forums:
    I tried the bbpress plugins "bb-NoSpamUser" and "Human Test for bbPress" but they both didn't…

    4 years ago

  • Posted a reply to "Bug? hundreds of spam users registering", on the site WordPress Support Forums:
    Now it really gets at my nerves. There are still new spam user registrations coming…

    4 years ago

  • Posted a reply to "Bug? hundreds of spam users registering", on the site WordPress Support Forums:
    Yes, I know, but there is no option in bbpress to turn off user registrations.…

    4 years ago

  • Posted a reply to "Bug? hundreds of spam users registering", on the site WordPress Support Forums:
    ok. I am stupid. I just realized that the bbPress install I run in parallel…

    4 years ago

  • Posted a reply to "Bug? hundreds of spam users registering", on the site WordPress Support Forums:
    This is really getting out of hands. Since my last post here, I again got…

    4 years ago

  • Posted a reply to "Bug? hundreds of spam users registering", on the site WordPress Support Forums:
    I just noticed that there are about 30 pages of spam users, too. Separate from…

    4 years ago

  • Posted a reply to "Bug? hundreds of spam users registering", on the site WordPress Support Forums:
    Then go disable registration on bbpress, cuz that's how they're getting in. I tried, but…

    4 years ago

  • Posted a reply to "Bug? hundreds of spam users registering", on the site WordPress Support Forums:
    BTW, I hope you are referring to the super admin option "Allow site administrators to…

    4 years ago

  • Posted a reply to "Bug? hundreds of spam users registering", on the site WordPress Support Forums:
    uh-oh. Another one just registered. His emailaddress is r.ob.b.ieat.ki.n.so.n.416@gmail.com. Fu..ing assholes. This means "allow users…

    4 years ago

  • Posted a reply to "Bug? hundreds of spam users registering", on the site WordPress Support Forums:
    I am running bbpress, yes, and using for as a means to support my users.…

    4 years ago

  • Posted a reply to "Bug? hundreds of spam users registering", on the site WordPress Support Forums:
    Thank you for this hint. I'll see if it helps. There have been no spam…

    4 years ago

  • Created a topic, Bug? hundreds of spam users registering, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "how to recognize multisite in PHP code?", on the site WordPress Support Forums:
    oops *blushing* sorry. Somehow my search was unsuccessful. I must have mistyped the search keywords.…

    4 years ago

  • Created a topic, how to recognize multisite in PHP code?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "can we have update notifications for plugins inside the mu-plugins folder?", on the site WordPress Support Forums:
    I tend to not use mu-plugins at all. Reason: I can activate any plugin sitewide.…

    4 years ago

  • Posted a reply to "[Plugin: Fortunate Random Quotes] Integration with qLanguage plugin", on the site WordPress Support Forums:
    Almost. Now remove the "strong" and "/strong" tags. Those delimit the new part of the…

    4 years ago

  • Posted a reply to "[Plugin: Fortunate Random Quotes] Integration with qLanguage plugin", on the site WordPress Support Forums:
    Uh oh -- this code is supposed to look like this (and I hope it…

    4 years ago

  • Created a topic, [Plugin: Fortunate Random Quotes] Integration with qLanguage plugin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "blank pages after upgrade to 2.8.3", on the site WordPress Support Forums:
    Thanks. This helped. It was the wp-Typography in version 1.7.2 that failed

    5 years ago

  • Posted a reply to "White Screen on just one edit page?", on the site WordPress Support Forums:
    sorry, wrong topic

    5 years ago

  • Posted a reply to "White Screen on just one edit page?", on the site WordPress Support Forums:
    I would very much like to do that. But without the admin page (it isn't…

    5 years ago

  • Created a topic, blank pages after upgrade to 2.8.3, on the site WordPress Support Forums

    5 years ago

  • Replied to topic in the WPMU forums, Are you sure you want to do this? error

    5 years ago

  • Replied to topic in the WPMU forums, img title disappearing

    5 years ago

  • Started topic in the WPMU forums, img title disappearing

    5 years ago

  • Posted a reply to "img title disappearing", on the site WordPress Support Forums:
    oh - ok. sorry, I didn't realize MU has their own support forums. I'll be…

    5 years ago

  • Posted a reply to "img title disappearing", on the site WordPress Support Forums:
    I thought so too. The problem is that the vanilla WP-MU install on the same…

    5 years ago

  • Posted a reply to "img title disappearing", on the site WordPress Support Forums:
    Ok, great. How do we proceed?

    5 years ago

  • Posted a reply to "img title disappearing", on the site WordPress Support Forums:
    I don't know what an "SEO theme" is. For the theme at hand, I took…

    5 years ago

  • Posted a reply to "img title disappearing", on the site WordPress Support Forums:
    I just deactivated all plugins and tried again. Same effect. So I guess then it…

    5 years ago

  • Created a topic, img title disappearing, on the site WordPress Support Forums

    5 years ago

  • Created a topic, browsehappy.com in other languages?, on the site WordPress Support Forums

    5 years ago