WordPress.org

Ready to get started?Download WordPress

Profiles

thequietdream

Profile picture of thequietdream
  • Member Since: June 14th, 2007
  • Cluj-Napoca, Romania
  • Created a topic, FTP/FTPS connection issue, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Seems broken on 3.8, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Awful plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works like a charm, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: Social Media Tracking] Doesn't work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Windows Live Writer And WordPress Blog", on the site WordPress Support Forums:
    Anybody got any feedback on this? This issue has also started occurring to me all…

    3 years ago

  • Posted a reply to "Upgraded from 1.6.11 to 1.7.1 and all my sidebar widgets have disappeared!", on the site WordPress Support Forums:
    Hi, it's not really a matter of trust, it's more that I can't take my…

    3 years ago

  • Posted a reply to "Upgraded from 1.6.11 to 1.7.1 and all my sidebar widgets have disappeared!", on the site WordPress Support Forums:
    i already had 1.6.11 installed and then upgraded to 1.7.1 and the widgets had moved…

    3 years ago

  • Posted a reply to "Upgraded from 1.6.11 to 1.7.1 and all my sidebar widgets have disappeared!", on the site WordPress Support Forums:
    I got things working by using Firefox 3.5.16. I use Linux mainly, so this was…

    3 years ago

  • Posted a reply to "Default CSS scrambled?", on the site WordPress Support Forums:
    Thanks, this works! Also, there's a small matter of the code not being HTML5-compliant. I…

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Issue with galleries, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Issue with albums, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Theme: Arjuna X] HTML5 theme", on the site WordPress Support Forums:
    Issue is in general-template.php in wp-includes folder (so it's in the WP core, not in…

    3 years ago

  • Created a topic, [Theme: Arjuna X] Upgrade to 1.7.1 and sidebars are gone!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Upgraded from 1.6.11 to 1.7.1 and all my sidebar widgets have disappeared!", on the site WordPress Support Forums:
    I've decided to fallback to 1.6.11 until there's some solution.

    3 years ago

  • Created a topic, [Theme: Arjuna X] HTML5 theme, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Upgraded from 1.6.11 to 1.7.1 and all my sidebar widgets have disappeared!", on the site WordPress Support Forums:
    I am using Firefox 6 as primary test browser and I can't create any new…

    3 years ago

  • Created a topic, Default CSS scrambled?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Next Page split post question", on the site WordPress Support Forums:
    Hi kmessinger I am using !--more-- to make the list of posts (displaying a "teaser"…

    3 years ago

  • Posted a reply to "Next Page split post question", on the site WordPress Support Forums:
    Hmmm, in this case I suspect the tag is useless to me. I need to…

    3 years ago

  • Posted a reply to "Next Page split post question", on the site WordPress Support Forums:
    Hi keesiemeijer, thanks for the reply. yes, I used the html editor to add the…

    3 years ago

  • Created a topic, Next Page split post question, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Issues after upgrading", on the site WordPress Support Forums:
    Another issue on my side: If I add a widget to a sidebar, the default…

    3 years ago

  • Posted a reply to "Issues after upgrading", on the site WordPress Support Forums:
    Hi, My mistake for the previous post. When I opened the thread, I had just…

    3 years ago

  • Posted a reply to "Issues after upgrading", on the site WordPress Support Forums:
    My URL is http://www.dragonflame.org However, like I mentioned earlier, I edited the DB directly to…

    3 years ago

  • Posted a reply to "Issues after upgrading", on the site WordPress Support Forums:
    No, i am using 1.6.7 right now and the issue exist.

    3 years ago

  • Posted a reply to "Issues after upgrading", on the site WordPress Support Forums:
    Update: the dissapearance of formatting seems to be related more to WP than to the…

    3 years ago

  • Created a topic, Pragraph formatting vanishes in visual editor, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Issues after upgrading, on the site WordPress Support Forums

    3 years ago

  • Created a topic, WordPress LinkedIn, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Deleting categories and subcategories", on the site WordPress Support Forums:
    Thanks Michael, the posts do solve my issue and actually that's what I needed in…

    4 years ago

  • Created a topic, Deleting categories and subcategories, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "HTML editor broken?", on the site WordPress Support Forums:
    I've tried those things and still no result I get the same issues in a…

    5 years ago

  • Created a topic, HTML editor broken?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Digg Digg] XHTML issue?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Problems when adding galleries, on the site WordPress Support Forums

    7 years ago