WordPress.org

Ready to get started?Download WordPress

Profiles

ThePLD

Profile picture of ThePLD
  • Member Since: August 23rd, 2010
  • Created a topic, [Plugin: Media Credit] Empty Paragraph, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Twenty Ten Bug Found - Image Resizing", on the site WordPress Support Forums:
    Yep...that's where I figured it out...I thought I would post it in themes for better…

    4 years ago

  • Posted a reply to "Twenty Ten Bug Found - Image Resizing", on the site WordPress Support Forums:
    Whoops! I wasn't aware and didn't find anything one it. Sorry about that...

    4 years ago

  • Created a topic, Twenty Ten Bug Found - Image Resizing, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WordPress not resizing images", on the site WordPress Support Forums:
    Found the problem (at least for many users I suspect). TwentyTen (and probably some other…

    4 years ago

  • Posted a reply to "WordPress not resizing images", on the site WordPress Support Forums:
    I think this is a bug. When using the resize, WP is simply setting a…

    4 years ago

  • Posted a reply to "Change Upload Directory in Multisite", on the site WordPress Support Forums:
    I was about to tell you that is what I have for the value...but I…

    4 years ago

  • Posted a reply to "Change Upload Directory in Multisite", on the site WordPress Support Forums:
    This will exactly solve my problem...if I can get it working. Right now I upload…

    4 years ago

  • Posted a reply to "Basic Upload Path Question", on the site WordPress Support Forums:
    Much thanks!

    4 years ago

  • Posted a reply to "Basic Upload Path Question", on the site WordPress Support Forums:
    Thanks, ipstenu... So, the question begs...if they are the same, why do you need both?…

    4 years ago

  • Created a topic, Basic Upload Path Question, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Sharing Media Library among Subsites WordPress 3 Multisite", on the site WordPress Support Forums:
    This would be a beautiful thing. I have been working on it, but have not…

    4 years ago

  • Posted a reply to "Can't login to backend", on the site WordPress Support Forums:
    I was so close to getting it working that I thought I could do it…

    4 years ago

  • Posted a reply to "Can't login to backend", on the site WordPress Support Forums:
    Hey, Andrea. Thanks for the reply. I don't see any new folders. Out of curiosity,…

    4 years ago

  • Created a topic, Can't login to backend, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "3.0 Multisite Domain Headaches - Mapping DNS to subdomain?", on the site WordPress Support Forums:
    I will move my question to a new post as this appears to be resolved.

    4 years ago

  • Posted a reply to "3.0 Multisite Domain Headaches - Mapping DNS to subdomain?", on the site WordPress Support Forums:
    ...Not trying to take over the thread, but this might (or might not) shed some…

    4 years ago