WordPress.org

Ready to get started?Download WordPress

Profiles

thepark

Profile picture of thepark
  • Member Since: August 31st, 2008
  • Posted a reply to "Auto return after payment", on the site WordPress Support Forums:
    Thanks strip.com looks good, I did another test transaction now, (auto return off), and it…

    4 weeks ago

  • Posted a reply to "Auto return after payment", on the site WordPress Support Forums:
    Thanks, Paypal support said that once I turn auto-return=ON I'll get the paypal join us…

    4 weeks ago

  • Posted a reply to "Auto return after payment", on the site WordPress Support Forums:
    Thanks, When I set Auto return = On, paypal force the buyer to open a…

    4 weeks ago

  • Posted a reply to "Auto return after payment", on the site WordPress Support Forums:
    Thanks for the fast reply What is the Auto return URL ? (It's needed for…

    4 weeks ago

  • Created a topic, Auto return after payment, on the site WordPress Support Forums

    4 weeks ago

  • Replied to an idea, Recommended standard base shortcode set for theme developers

    1 month ago

  • Created a topic, checkout - shipping address page display from the bottom, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "pop up does not show", on the site WordPress Support Forums:
    Thanks

    1 year ago

  • Created a topic, pop up does not show, on the site WordPress Support Forums

    1 year ago

  • Created a topic, menu not selected in mobile, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "is_home(), is_front_page() not working", on the site WordPress Support Forums:
    Will try it, thanks

    1 year ago

  • Posted a reply to "is_home(), is_front_page() not working", on the site WordPress Support Forums:
    thanks, tried it, also tried the - load after theme option, still filter the front…

    1 year ago

  • Posted a reply to "is_home(), is_front_page() not working", on the site WordPress Support Forums:
    thanks for your help, theme code: http://showchef.co.il/wp-content/themes/novocane0504.zip

    1 year ago

  • Posted a reply to "is_home(), is_front_page() not working", on the site WordPress Support Forums:
    forgot, the site is: http://www.showchef.co.il

    1 year ago

  • Created a topic, is_home(), is_front_page() not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Error message re thumb.php", on the site WordPress Support Forums:
    same issue, i got thumb.php from the new woothemes framework (2.8.10)

    1 year ago

  • Posted a reply to "[Plugin: NextGEN Scroll Gallery] click on thumb image doesn't swap show picture in IE8", on the site WordPress Support Forums:
    Awesome, thanks amitmo, works great now

    2 years ago

  • Created a topic, [Plugin: NextGEN Scroll Gallery] click on thumb image doesn't swap show picture in IE8, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Postie Has Dissapeared From the Plugin Repository", on the site WordPress Support Forums:
    same problem

    2 years ago

  • Posted a reply to "[Plugin: WordPress Google +1 Button - Advanced Plugin, Includes Redirection] IE 8 error message", on the site WordPress Support Forums:
    Works great, thanks for your fast response

    3 years ago

  • Created a topic, [Plugin: WordPress Google +1 Button - Advanced Plugin, Includes Redirection] IE 8 error message, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: MORFEO TRIPLE VIDEO GALLERY] FLV url, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Add to Any: Share/Bookmark/Email Button] Javascript Error IE8", on the site WordPress Support Forums:
    Well, I'm getting "Done but with error on page" message on the bottom bar of…

    4 years ago

  • Posted a reply to "[Plugin: Add to Any: Share/Bookmark/Email Button] Javascript Error IE8", on the site WordPress Support Forums:
    http://israel-booking.net/test/?p=114 language=en-US I'm getting error on page with IE7 Thanks Guy

    4 years ago

  • Created a topic, [Plugin: WEBO Site SpeedUp] WEBO with NextGen Gallery plugin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Moving cforms II", on the site WordPress Support Forums:
    I have the same issue, the problem persist after replacing all url's in the database

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Is Google image search indexing working on Next-Gen", on the site WordPress Support Forums:
    I got images from NextGen gallery indexed buy google-images but they link to the gallery…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] huge whitespace above gallery", on the site WordPress Support Forums:
    Sorry about the bad link( and for taking so long), I must have deleted the…

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] huge whitespace above gallery", on the site WordPress Support Forums:
    I have the same problem, but only if there are widgets on the sidebar (it…

    6 years ago