WordPress.org

Ready to get started?Download WordPress

Profiles

theonetruebix

Profile picture of theonetruebix
  • Member Since: September 27th, 2006
  • Find me on:

  • Posted a reply to "YouTube embeds not respecting content width?", on the site WordPress Support Forums:
    Actually, addendum: my video posts look nothing at all like the video posts in the…

    8 months ago

  • Created a topic, YouTube embeds not respecting content width?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Image posts not displaying content?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Incorrect site URL", on the site WordPress Support Forums:
    No worries. THat site is basically dead/archival now, but I do have the plugin elsewhere…

    8 months ago

  • Created a topic, Using to display Jetpack's 'feedback' post type?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Publish feedback to public site?", on the site WordPress Support Forums:
    I gather from this thread that Feedbacks are stored as a custom post type. So,…

    10 months ago

  • Created a topic, "Allow certain roles access to only certain formats.", on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Header image responsive resize?", on the site WordPress Support Forums:
    Seems to be.

    10 months ago

  • Created a topic, template PHP for custom author field if present, else..., on the site WordPress Support Forums

    10 months ago

  • Created a topic, Italics not rendering?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Header image responsive resize?", on the site WordPress Support Forums:
    I actually got it working via custom CSS ("cover") before I saw this reply, heh.…

    10 months ago

  • Created a topic, Function to automatically pull custom field for guest author name?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, CSS for sticky post to be wider?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Publish feedback to public site?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Header image responsive resize?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Settings change > perms error > site disabled, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Page Builder where?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Incorrect site URL", on the site WordPress Support Forums:
    furiousnads.com

    1 year ago

  • Posted a reply to "Category not displaying above title?", on the site WordPress Support Forums:
    And now it's there, but I didn't change anything, making it all the more perplexing.…

    1 year ago

  • Posted a reply to "Category not displaying above title?", on the site WordPress Support Forums:
    Basically, there doesn't appear to be any categories-links span being generated in the entry-header, I…

    1 year ago

  • Posted a reply to "Jetpack sharing appearing twice despite settings?", on the site WordPress Support Forums:
    Nevermind. I've simply put display: none; on the first instance via Edit CSS, so you…

    1 year ago

  • Created a topic, Jetpack sharing appearing twice despite settings?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Category not displaying above title?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Activating custom CSS: "You do not have sufficient permissions..."", on the site WordPress Support Forums:
    And I just found why. The module activation links go to admin.php?page=jetpack instead of options-general.php?page=jetpack…

    1 year ago

  • Created a topic, Activating custom CSS: "You do not have sufficient permissions...", on the site WordPress Support Forums

    1 year ago

  • Created a topic, Fonts wiped?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Jetpack Commenting Stopped Working?", on the site WordPress Support Forums:
    Yeah, sorry, since I wasn't sure it was the same issue, I started a new…

    2 years ago

  • Posted a reply to "Jetpack comment submission leads to 404 error", on the site WordPress Support Forums:
    It's been /wordpress since this install in late December. And people had posted comments back…

    2 years ago

  • Posted a reply to "Jetpack comment submission leads to 404 error", on the site WordPress Support Forums:
    Just did that now. And now comments work.

    2 years ago

  • Posted a reply to "Jetpack comment submission leads to 404 error", on the site WordPress Support Forums:
    WordPress Address (URL) http://furiousnads.com/wordpress Site Address (URL) http://furiousnads.com

    2 years ago

  • Posted a reply to "Jetpack comment submission leads to 404 error", on the site WordPress Support Forums:
    FWIW, I just checked some logs and the incorrect wp-comments-post.php URL has been encountered since…

    2 years ago

  • Created a topic, Jetpack comment submission leads to 404 error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Jetpack Commenting Stopped Working?", on the site WordPress Support Forums:
    Oh, and now I can tell you why, sort of. Upon hitting post, the Jetpack…

    2 years ago

  • Posted a reply to "Jetpack Commenting Stopped Working?", on the site WordPress Support Forums:
    I actually just had someone inform me this morning that they posted a comment to…

    2 years ago

  • Created a topic, fatal error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Jetpack Post Statistics Link] You do not have sufficient privileges to access this page.", on the site WordPress Support Forums:
    FWIW, this might actually be the plugin calling the Site URL instead of the WordPress…

    2 years ago

  • Posted a reply to "og:url tag on *front page* links to a *post*?", on the site WordPress Support Forums:
    Unfortunately, it's still broken, but now in a new way. In that "without a static…

    2 years ago

  • Posted a reply to "og:url tag on *front page* links to a *post*?", on the site WordPress Support Forums:
    Actually, I see this in the latest release notes today: "Bug Fix: Publicize/Sharing: For sites…

    2 years ago

  • Posted a reply to "og:url tag on *front page* links to a *post*?", on the site WordPress Support Forums:
    I disabled Jetpack's open graph stuff in order to use a different plugin for those…

    2 years ago

  • Created a topic, Incorrect site URL, on the site WordPress Support Forums

    2 years ago

  • Created a topic, og:url tag on *front page* links to a *post*?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Plugin to handle updates/addendums/postscripts to posts?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Kills my front page?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Mystery right margin on iPhone?", on the site WordPress Support Forums:
    It was the right-margin on the theme's .nav-previous inside #nav-single. No idea why, no idea…

    2 years ago

  • Posted a reply to "Mystery right margin on iPhone?", on the site WordPress Support Forums:
    Of all things, it's apparently something in #nav-single that doesn't exist in the version the…

    2 years ago

  • Created a topic, Mystery right margin on iPhone?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Disable name/email commenting option?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Flickr auto embed sizing problem in 3.5", on the site WordPress Support Forums:
    Actually, it's because 3.5 removed the Media > Settings > Embed area. So now if…

    2 years ago

  • Created a topic, Flickr auto embed sizing problem in 3.5, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Flickr auto embed sizing problem in 3.4", on the site WordPress Support Forums:
    And now it's broken in WordPress 3.5, which isn't even presenting me with a Settings…

    2 years ago