WordPress.org

Ready to get started?Download WordPress

Profiles

themightyant

Profile picture of themightyant
  • Member Since: April 15th, 2010
  • Find me on:

  • Created a topic, Almost a 5/5 plugin crippled by a HUGE removed feature, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Date format issue for birthdate", on the site WordPress Support Forums:
    Hi Stefan, did you ever fix this? I have the same problem and any assistance…

    3 months ago

  • Posted a reply to "Extend orderby to menu_order", on the site WordPress Support Forums:
    Hi Diana, a third recommendation for this simple addition. I agree with swinggraphics that this…

    8 months ago

  • Posted a reply to "unexpected T_FUNCTION", on the site WordPress Support Forums:
    Hi Diana, the new dev version works fine on my server PHP 5.2.9. Thanks for…

    8 months ago

  • Posted a reply to "Update loop", on the site WordPress Support Forums:
    A quick update, it seems the 4.0.3 zip file is missing. When I look on…

    1 year ago

  • Posted a reply to "Update loop", on the site WordPress Support Forums:
    Hi Denis & Elliot, I have had exactly the same problem. I have tried fixing…

    1 year ago

  • Posted a reply to "Hide Settings -> login/logout redirects to all but admin", on the site WordPress Support Forums:
    Many thanks peter, this solved it.

    2 years ago

  • Created a topic, Hide Settings -> login/logout redirects to all but admin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Most useful WordPress Plugin imho, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Simple Lightbox] Automatically launch slideshow from a button on the page?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Simple Lightbox] Prev / next gallery and Slideshow not working", on the site WordPress Support Forums:
    Hi Archetyped, Not to worry I have done a little digging and found that using…

    2 years ago

  • Created a topic, [Plugin: Simple Lightbox] Prev / next gallery and Slideshow not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Search Everything] Multiple word searches broken again., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Missing Visual Editor", on the site WordPress Support Forums:
    I second what Roseberry said go into Settings -> General settings and if there is…

    3 years ago

  • Posted a reply to "Visual Editor WordPress 3.1", on the site WordPress Support Forums:
    Hi another 123reg customer here I have a possible solution that worked for me and…

    3 years ago

  • Posted a reply to "Problems with Visual Editor in WP 3.1", on the site WordPress Support Forums:
    My pleasure higltypig, it's nice to be able to give back after getting help here…

    3 years ago

  • Posted a reply to "TinyMCE broken after upgrade, suggested fixes not working", on the site WordPress Support Forums:
    Hi, I have a possible solution that worked for me. Go into Your settings ->…

    3 years ago

  • Posted a reply to "Problems with Visual Editor in WP 3.1", on the site WordPress Support Forums:
    Hi another 123reg customer here I have a possible solution that worked for me. Go…

    3 years ago

  • Posted a reply to "Visual Editor missing and broken in 3.1", on the site WordPress Support Forums:
    Apologies to everyone, I had completely forgotten about this thread as I found an interim…

    3 years ago

  • Posted a reply to "Plugin is disabled in 3.2.1", on the site WordPress Support Forums:
    Hi Angela, as a temporary fix you can temporarily raise the supported WP version until…

    3 years ago

  • Posted a reply to "Visual Editor missing and broken in 3.1", on the site WordPress Support Forums:
    Hi t-p this is not his thread, so he can't mark it 'resolved' it is…

    3 years ago

  • Posted a reply to "Visual Editor missing and broken in 3.1", on the site WordPress Support Forums:
    Hi Werendle, thanks for the suggestion. I'm glad you got your problem sorted. However this…

    4 years ago

  • Posted a reply to "Visual Editor missing and broken in 3.1", on the site WordPress Support Forums:
    Rudha-an, you should check with another browser. There were some others on this forum who…

    4 years ago

  • Posted a reply to "Visual Editor missing and broken in 3.1", on the site WordPress Support Forums:
    Hi Rudha-an, Have you tried with other browsers too (eg:Google Chrome) or is this limited…

    4 years ago

  • Posted a reply to "Visual Editor missing and broken in 3.1", on the site WordPress Support Forums:
    Hi Aaron, thanks for the input. I am not running cForms but have looked through…

    4 years ago

  • Posted a reply to "Visual Editor missing and broken in 3.1", on the site WordPress Support Forums:
    Hi Rev. Voodoo,thanks for the prompt response. No other WP installs on that server. It…

    4 years ago

  • Posted a reply to "Visual Editor missing and broken in 3.1", on the site WordPress Support Forums:
    Hi t-p, I hope you had a good weekend. While I appreciate the suggestions, I…

    4 years ago

  • Posted a reply to "Visual Editor missing and broken in 3.1", on the site WordPress Support Forums:
    Hi t-p, thanks for the suggestions however as I mentioned in my initial post I…

    4 years ago

  • Created a topic, Visual Editor missing and broken in 3.1, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Support post showing up in google, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "301 redirects with wordpress in subdirectory", on the site WordPress Support Forums:
    Fixed. Moving the htaccess file to the root direcory allows normal 301 redirects and preserves…

    4 years ago

  • Posted a reply to "301 redirects with wordpress in subdirectory", on the site WordPress Support Forums:
    I have added META REFRESH to the pages temporarily but would still like to know…

    4 years ago

  • Posted a reply to "301 redirects with wordpress in subdirectory", on the site WordPress Support Forums:
    Hi Alieneila, thanks for the prompt response. I had considered this but have heard that…

    4 years ago

  • Created a topic, 301 redirects with wordpress in subdirectory, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "pages broken after htaccess 301 change", on the site WordPress Support Forums:
    Hi I have fixed this. If anyone else has a similar problem it is because…

    4 years ago

  • Created a topic, pages broken after htaccess 301 change, on the site WordPress Support Forums

    4 years ago