WordPress.org

Ready to get started?Download WordPress

Profiles

TheLoneCuber

Profile picture of TheLoneCuber
  • Member Since: December 6th, 2011
  • Posted a reply to "Remove "date" from Multisite archives permalinks?", on the site WordPress Support Forums:
    ***Update*** It's not MultiSite specific. It's the default behaviour for both Multisite and single installations…

    2 years ago

  • Created a topic, Remove "date" from Multisite archives permalinks?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Display Network Post Count?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Ideas for Frontend "New Sites sign-ups" with no email confirmation required", on the site WordPress Support Forums:
    Thanks for that Ipstenu. But if no new user is created with the new site…

    2 years ago

  • Posted a reply to "Can a multisite use the same media base?", on the site WordPress Support Forums:
    Yep it's only useful for theme assets. I did find a shared media plugin on…

    2 years ago

  • Posted a reply to "Ideas for Frontend "New Sites sign-ups" with no email confirmation required", on the site WordPress Support Forums:
    Out of content it is indeed a strange sounding desire. But in context it's pretty…

    2 years ago

  • Posted a reply to "Can a multisite use the same media base?", on the site WordPress Support Forums:
    * This is not direct solution for shared user-upload media, but can be a handy…

    2 years ago

  • Created a topic, Ideas for Frontend "New Sites sign-ups" with no email confirmation required, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: TuKod MultiSite Site Names] Not working in 3.4.2?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP-No-Tag-Base] Multisite?", on the site WordPress Support Forums:
    I'm having trouble with it. http://wordpress.org/support/topic/plugin-wp-no-tag-base-getting-too-many-redirects-message?replies=2#post-3078940

    2 years ago

  • Posted a reply to "[Plugin: WP-No-Tag-Base] Getting Too many redirects message", on the site WordPress Support Forums:
    Same problem here. Noticed a huge drop in traffic, so checked out the site. And…

    2 years ago