WordPress.org

Ready to get started?Download WordPress

Profiles

thejoker101

Profile picture of thejoker101
  • Member Since: August 11th, 2004
  • Posted a reply to "can't activate Open-ID - fatal error", on the site WordPress Support Forums:
    Upgrading to php5 also fixed my problem.

    7 years ago

  • Posted a reply to "For Every Category Attributed To A Post, There Is An Extra Post", on the site WordPress Support Forums:
    Indeed, it was this plugin: Sideblog WordPress Plugin. I simply de-activated it.

    8 years ago

  • Created a topic, For Every Category Attributed To A Post, There Is An Extra Post, on the site WordPress Support Forums

    8 years ago

  • Created a topic, .ics File Parser - Calendar, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Creating New Plugins", on the site WordPress Support Forums:
    Ah, I never noticed that part. Thanks again; it works like a charm.

    9 years ago

  • Posted a reply to "Creating New Plugins", on the site WordPress Support Forums:
    Here is my other code: http://pastebin.com/320791 What I don't understand is that when I do…

    9 years ago

  • Posted a reply to "Creating New Plugins", on the site WordPress Support Forums:
    Huzzah! It works just like it should. I have another plugin with dbdelta problems as…

    9 years ago

  • Posted a reply to "Creating New Plugins", on the site WordPress Support Forums:
    Code is here: http://pastebin.com/320680 What is commented out is what I'd like to have work.…

    9 years ago

  • Posted a reply to "Creating New Plugins", on the site WordPress Support Forums:
    Actually, my problem is with the dbdelta function - take a look at this thread:…

    9 years ago

  • Posted a reply to "WordPress 1.5 Redirection Limit For this URL", on the site WordPress Support Forums:
    Are you redirecting to anything? If so, do you have code you can show for…

    9 years ago

  • Created a topic, Creating New Plugins, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "WordPress 1.5 Redirection Limit For this URL", on the site WordPress Support Forums:
    I've gotten this problem when I have endless loop of redirects, i.e. page 1 redirects…

    9 years ago

  • Posted a reply to "How To Check If Table Exists...?", on the site WordPress Support Forums:
    OK, I'm finally getting back to working on my plugin and I have a problem.…

    9 years ago

  • Posted a reply to "Page Restriction", on the site WordPress Support Forums:
    I've updated this plugin. It fixes the initial db error. Kartlink - could you see…

    9 years ago

  • Created a topic, New Plugin: Page Access, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Get Page Via Page Slug", on the site WordPress Support Forums:
    Nevermind, I figured out a better way to do what I want. For reference, though,…

    9 years ago

  • Posted a reply to "Get Page Via Page Slug", on the site WordPress Support Forums:
    No, it's not. This is what I would like. I'm just checking to see if…

    9 years ago

  • Created a topic, Get Page Via Page Slug, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Moving A Test Install Into Production, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "How To Check If Table Exists...?", on the site WordPress Support Forums:
    Duh. Sometimes my brain just don't work. Perhaps because it's monday. Thanks again.

    9 years ago

  • Posted a reply to "How To Check If Table Exists...?", on the site WordPress Support Forums:
    I'm working on a plugin and I would like to check the DB to see…

    9 years ago

  • Posted a reply to "Page Restriction", on the site WordPress Support Forums:
    Because I’m using WordPress as a Content Management System for our up-coming intranet/web-app at work,…

    9 years ago

  • Posted a reply to "Earliest Actions Plugin Hook Within The Loop", on the site WordPress Support Forums:
    Ah ha! Because '$wp_query' wasn't 'global'-ized, it wasn't returning anything. Now it works like a…

    9 years ago

  • Posted a reply to "Earliest Actions Plugin Hook Within The Loop", on the site WordPress Support Forums:
    is_single will return false when trying to detect pages, so I have to use is_page().…

    9 years ago

  • Posted a reply to "Earliest Actions Plugin Hook Within The Loop", on the site WordPress Support Forums:
    The more I think about this, the more I don't think it's quite possible in…

    9 years ago

  • Posted a reply to "Earliest Actions Plugin Hook Within The Loop", on the site WordPress Support Forums:
    That won't allow me to get the post ID your way. I'm not really sure…

    9 years ago

  • Posted a reply to "Earliest Actions Plugin Hook Within The Loop", on the site WordPress Support Forums:
    I am still using this in a plugin format, so I still need an earlier…

    9 years ago

  • Posted a reply to "Earliest Actions Plugin Hook Within The Loop", on the site WordPress Support Forums:
    I need to get the post ID as soon as possible for a plugin I'm…

    9 years ago

  • Posted a reply to "Best way to pull from a user-created table?", on the site WordPress Support Forums:
    In the codex, there is this page on how to create a table in the…

    9 years ago

  • Posted a reply to "Sending Headers", on the site WordPress Support Forums:
    I'd like to send some headers to the pages before they're written out, ex: //…

    9 years ago

  • Posted a reply to "Permalinks Work, But Don't", on the site WordPress Support Forums:
    Ok, I'm not really sure what's going on with my permalinks here. When I set…

    9 years ago

  • Posted a reply to "Problems with IMAP Authentication Plugin", on the site WordPress Support Forums:
    Well I got that fun stuff taken care of, but now it still doesn't work.…

    9 years ago

  • Posted a reply to "Problems with IMAP Authentication Plugin", on the site WordPress Support Forums:
    My problem is that imap functions aren't installed in PHP5 on my SuSE 9.2 box.…

    9 years ago

  • Posted a reply to "HTML Optimization Off", on the site WordPress Support Forums:
    And by "it", I mean this board.

    9 years ago

  • Posted a reply to "HTML Optimization Off", on the site WordPress Support Forums:
    Apparently it yanked out my < p > tag i wrote.

    9 years ago

  • Posted a reply to "HTML Optimization Off", on the site WordPress Support Forums:
    Ok, thanks for the Admin > Options > Writing part, I was actually on that…

    9 years ago

  • Posted a reply to "HTML Optimization Off", on the site WordPress Support Forums:
    How do I go about turning off the "HTML Optimization" for posts. I'm not sure…

    9 years ago

  • Posted a reply to "Plugin on specific page only", on the site WordPress Support Forums:
    I'm writing the plugins. Most don't exist yet.

    9 years ago

  • Posted a reply to "Plugin on specific page only", on the site WordPress Support Forums:
    Let's say I have a page here: /page1, I want the plugin to only work…

    9 years ago

  • Posted a reply to "Plugin on specific page only", on the site WordPress Support Forums:
    I'm using WP 1.5.1 and have created a few pages that I am populating with…

    9 years ago

  • Posted a reply to ".htaccess perhaps?", on the site WordPress Support Forums:
    Turns out I can just rename the /wp-stattraq/ directory to /statistics/. I figured there was…

    9 years ago

  • Posted a reply to ".htaccess perhaps?", on the site WordPress Support Forums:
    I added that in, but then links on the page don't work. I'm not familiar…

    9 years ago

  • Posted a reply to ".htaccess perhaps?", on the site WordPress Support Forums:
    I'm upgrading to WP 1.5 and I have installed WP-StatTraq. However, that runs in /wp-stattraq.…

    9 years ago

  • Posted a reply to "Making a plugin work sometimes", on the site WordPress Support Forums:
    Thanks buddy. :)

    9 years ago

  • Posted a reply to "Making a plugin work sometimes", on the site WordPress Support Forums:
    I have a "friendly post times" type of plugin that I wrote. It hooks on…

    9 years ago

  • Posted a reply to "Simple Upgrade Removed Styles?", on the site WordPress Support Forums:
    I think it has to do with the TEMPLATEPATH variable, which is set via the…

    10 years ago

  • Posted a reply to "Simple Upgrade Removed Styles?", on the site WordPress Support Forums:
    It isn't finding header.php because it is looking in the wrong place. It is looking…

    10 years ago

  • Posted a reply to "Simple Upgrade Removed Styles?", on the site WordPress Support Forums:
    Here's the problem, that's reverting to my WP 1.3A2 version. That is installed in the…

    10 years ago

  • Posted a reply to "Simple Upgrade Removed Styles?", on the site WordPress Support Forums:
    It's not missing, it's just looking in the wrong place. It's looking at the root…

    10 years ago

  • Posted a reply to "Simple Upgrade Removed Styles?", on the site WordPress Support Forums:
    My site is currently run on WP 1.3 Alpha 2. I am setting up a…

    10 years ago