WordPress.org

Ready to get started?Download WordPress

Profiles

thehutch

Profile picture of thehutch
  • Member Since: February 10th, 2009
  • Posted a reply to "Embed code disappears (for some users) in WordPress 2.7", on the site WordPress Support Forums:
    I don't understand why only Admins can post a YouTube video. That's ridiculous. My blog…

    5 years ago

  • Posted a reply to "Imported posts show up dated 1969? Why? How to fix?", on the site WordPress Support Forums:
    I figured it out. I'm posting this just to help anyone else who may search…

    6 years ago

  • Posted a reply to "Imported posts show up dated 1969? Why? How to fix?", on the site WordPress Support Forums:
    I may just have to import all of the entries and manually correct them afterward,…

    6 years ago

  • Posted a reply to "Imported posts show up dated 1969? Why? How to fix?", on the site WordPress Support Forums:
    I'm surprised there aren't any responses. Maybe it's just because I posted in the middle…

    6 years ago

  • Created a topic, Imported posts show up dated 1969? Why? How to fix?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Permalink pages not working", on the site WordPress Support Forums:
    That did it, man! Thank you very much, LenK.

    6 years ago

  • Posted a reply to "Permalink pages not working", on the site WordPress Support Forums:
    FYI: I was looking over the section called 'Using "Pretty" permalinks' and I'm checking to…

    6 years ago

  • Posted a reply to "Permalink pages not working", on the site WordPress Support Forums:
    Thank you, LenK. You're right. If I put it back to default, it works. Shouldn't…

    6 years ago

  • Created a topic, Permalink pages not working, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Need advice on converting Multiple Movable Type blogs to WP, on the site WordPress Support Forums

    6 years ago