WordPress.org

Ready to get started?Download WordPress

Profiles

thegoosenet

Profile picture of thegoosenet
  • Member Since: February 21st, 2011
  • Find me on:

  • Posted a reply to "New Posts not going out to subscribers", on the site WordPress Support Forums:
    I am having the same problem. New posts are not being emailed out to subscribers.…

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] subscriptions not sending email of new posts", on the site WordPress Support Forums:
    I have the same problem. Per one of the suggestions, I upgraded Jetpack to Version…

    2 years ago

  • Posted a reply to "Still having issues getting a "template tag" or "custom field" for images", on the site WordPress Support Forums:
    PS, it seems that when I sent the last email, the ... is resolving to…

    2 years ago

  • Posted a reply to "Still having issues getting a "template tag" or "custom field" for images", on the site WordPress Support Forums:
    Okay, one step forward. I am looking at a test user post that I submitted.…

    2 years ago

  • Posted a reply to "Still having issues getting a "template tag" or "custom field" for images", on the site WordPress Support Forums:
    Thank-you Jeff. As to your comment Allan--There is a steep learning curve to all programming…

    2 years ago

  • Posted a reply to "Still having issues getting a "template tag" or "custom field" for images", on the site WordPress Support Forums:
    See, maybe there is some basic thing I am not understanding. Exactly where did you…

    2 years ago

  • Posted a reply to "Still having issues getting a "template tag" or "custom field" for images", on the site WordPress Support Forums:
    Ok, I changed it to look like this: <?php if ( have_posts() ) { <?php…

    2 years ago

  • Created a topic, Still having issues getting a "template tag" or "custom field" for images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Images not included in post", on the site WordPress Support Forums:
    But that is just it. I type in some text, I upload a picture, I…

    2 years ago

  • Created a topic, Issue not resolved, but marked as resolved, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Images not included in post", on the site WordPress Support Forums:
    I was quite surprised to see that my question is now msrked as resolved. This…

    2 years ago

  • Posted a reply to "Images not included in post", on the site WordPress Support Forums:
    It is already updated.

    2 years ago

  • Posted a reply to "Images not included in post", on the site WordPress Support Forums:
    As far as I can tell, there is no way to know what image is…

    2 years ago

  • Posted a reply to "Images not included in post", on the site WordPress Support Forums:
    I'm sorry, but I still don't get it. I looked at both your links. Are…

    2 years ago

  • Created a topic, Images not included in post, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Continuing image display issues", on the site WordPress Support Forums:
    I have the same problem. What does one do with "template tags"?

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Slideshow issue in IE", on the site WordPress Support Forums:
    I have the same problem. The slideshow won't load in IE. It loads when I…

    3 years ago

  • Created a topic, Absolute Privacy Plugin, on the site WordPress Support Forums

    4 years ago