WordPress.org

Ready to get started?Download WordPress

Profiles

thefatguy

Profile picture of thefatguy
  • Member Since: February 23rd, 2005
  • Posted a reply to "Visual Editor: is it just me?", on the site WordPress Support Forums:
    It's embarrassing, but I had disabled the Visual Editor on the userid I was testing…

    10 months ago

  • Posted a reply to "Visual Editor: is it just me?", on the site WordPress Support Forums:
    I deactivated all of them, and still not seeing the Visual Editor. It's on a…

    10 months ago

  • Created a topic, Visual Editor: is it just me?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, An excellent example of a great FREE theme, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "How to replicate get_users_of_blog depreciated function for latest WP", on the site WordPress Support Forums:
    Durrr...found my own answer: $blogusers = get_users('blog_id=1&include=99,86'); I really thought I'd tried that.

    3 years ago

  • Posted a reply to "How to replicate get_users_of_blog depreciated function for latest WP", on the site WordPress Support Forums:
    Can you provide an example, either here or in the codex, for using include and…

    3 years ago

  • Posted a reply to "Why is get_userdata not giving me the first name of my authors?", on the site WordPress Support Forums:
    Don't know how helpful it will be, but this is what I'm doing for User…

    3 years ago

  • Created a topic, FeedWordPress Mirror Site / Filter Question, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Help creating functions & shortcodes", on the site WordPress Support Forums:
    This is what I do to test for null values: <?php if ( !empty( $smurl…

    3 years ago

  • Created a topic, Author Posts Link, on the site WordPress Support Forums

    3 years ago

  • Created a topic, WXR export / import creation from command line, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Twitter Tools Admin Options Page", on the site WordPress Support Forums:
    My (much smarter) colleague found the, or at least *a*, problem -- it was a…

    5 years ago

  • Posted a reply to "Twitter Tools Admin Options Page", on the site WordPress Support Forums:
    I thought about doing that, but...the plugin & widget are running just fine, still updating,…

    5 years ago

  • Created a topic, Twitter Tools Admin Options Page, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Ugly Hole Somewhere, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "2.5 Admin Ajax Javascript Broken", on the site WordPress Support Forums:
    What I think it is, is a one-hour and three-letter difference from UTC-7. No kidding.

    6 years ago

  • Posted a reply to "2.5 Admin Ajax Javascript Broken", on the site WordPress Support Forums:
    Well, I found the problem. One of my other administrators had changed the content encoding…

    6 years ago

  • Posted a reply to "2.5 Admin Ajax Javascript Broken", on the site WordPress Support Forums:
    Well, durn...I have no wp-content/cache/js-cache. Regarding jquery.js, I've done the following: - re-uploaded from the…

    6 years ago

  • Posted a reply to "2.5 Admin Ajax Javascript Broken", on the site WordPress Support Forums:
    I'm sorry, Otto, but I have posted this twice - it looked to me here…

    6 years ago

  • Created a topic, 2.5 Admin Ajax Javascript Broken, on the site WordPress Support Forums

    6 years ago