WordPress.org

Ready to get started?Download WordPress

Profiles

thefamilypictorian

Profile picture of thefamilypictorian
  • Member Since: January 29th, 2013
  • Find me on:

  • Posted a reply to "facebook status on timeline", on the site WordPress Support Forums:
    I have this same issue, I hate it! I have to uncheck the option to…

    12 months ago

  • Posted a reply to "Comments On Both WP Blog and FB?", on the site WordPress Support Forums:
    I'm not sure if I am reading all of this right, but I think I…

    1 year ago

  • Created a topic, Like Button/Comments Not Syncing With FB/WP, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Removing [Home] button, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "1.6.3 Header & B. Options NOT working!!", on the site WordPress Support Forums:
    I tried Suffusion and a few others even some of the Twenty (10,11,12) templates, one…

    1 year ago

  • Posted a reply to "1.6.3 Header & B. Options NOT working!!", on the site WordPress Support Forums:
    I'm having the same issues, but I am noticing similar issues with other themes as…

    1 year ago

  • Posted a reply to "Add Media Button and others not working", on the site WordPress Support Forums:
    I think there is some sort of an issue with this update. I can't get…

    1 year ago

  • Posted a reply to "Missing Links (Blogroll) and Header on WPMU Site 3", on the site WordPress Support Forums:
    Any idea on how to fix this? its weird cause the other sire http://thefamilypictorian.com/cooking has…

    1 year ago

  • Posted a reply to "Missing Links (Blogroll) and Header on WPMU Site 3", on the site WordPress Support Forums:
    OK I think what is happening is that my files are not being read properly.…

    1 year ago

  • Posted a reply to "Missing Links (Blogroll) and Header on WPMU Site 3", on the site WordPress Support Forums:
    Nothing is there to right click on. (no missing image link [?]...nothing) I have it…

    1 year ago

  • Posted a reply to "Missing Links (Blogroll) and Header on WPMU Site 3", on the site WordPress Support Forums:
    ok I am wondering if there is something in the code that has to change…

    1 year ago

  • Posted a reply to "Missing Links (Blogroll) and Header on WPMU Site 3", on the site WordPress Support Forums:
    found the links Question so never mind on that....now to figure out this header. I…

    1 year ago

  • Posted a reply to "Missing Links (Blogroll) and Header on WPMU Site 3", on the site WordPress Support Forums:
    I don't get an error, it just doesn't show up. That's the weird thing. I…

    1 year ago

  • Created a topic, Missing Links (Blogroll) and Header on WPMU Site 3, on the site WordPress Support Forums

    1 year ago