WordPress.org

Ready to get started?Download WordPress

Profiles

thedaner

Profile picture of thedaner
  • Member Since: June 19th, 2010
  • Posted a reply to "Importing Demo Content", on the site WordPress Support Forums:
    demo content that came with the theme, and yes--that is the way I imported it.

    1 month ago

  • Created a topic, Importing Demo Content, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Problem moving WordPress site to document root", on the site WordPress Support Forums:
    That worked, and barring any plugin issues I think this is resolved. Thanks!

    2 months ago

  • Posted a reply to "Problem moving WordPress site to document root", on the site WordPress Support Forums:
    That makes sense, but I've done this before with other sites and never had that…

    2 months ago

  • Posted a reply to "Problem moving WordPress site to document root", on the site WordPress Support Forums:
    Tried again and the WordPress site is not showing up under www.smithgun.com

    2 months ago

  • Posted a reply to "Problem moving WordPress site to document root", on the site WordPress Support Forums:
    Sorry. I changed it back in frustration. I'll try again and if it doesn't work…

    2 months ago

  • Posted a reply to "Problem moving WordPress site to document root", on the site WordPress Support Forums:
    old site: www.smithgun.com new site: www.smithgun.com/sgwp When I change the settings in my Dashboard then…

    2 months ago

  • Posted a reply to "Problem moving WordPress site to document root", on the site WordPress Support Forums:
    Okay, well--I still can't move this site over. I just tried it 5 minutes ago;…

    2 months ago

  • Posted a reply to "Problem moving WordPress site to document root", on the site WordPress Support Forums:
    Will do--thanks!

    2 months ago

  • Posted a reply to "Problem moving WordPress site to document root", on the site WordPress Support Forums:
    Hmm. That I can do, but it's needed for my home page. However, there's a…

    2 months ago

  • Posted a reply to "Problem moving WordPress site to document root", on the site WordPress Support Forums:
    Oh, one other thing to mention. I get a long string of error messages every…

    2 months ago

  • Posted a reply to "Problem moving WordPress site to document root", on the site WordPress Support Forums:
    That worked--thanks! I think the culprit was an incompatible plugin. However, I don't know if…

    2 months ago

  • Posted a reply to "Problem moving WordPress site to document root", on the site WordPress Support Forums:
    I think I get your question. When I installed WordPress I did all the work…

    2 months ago

  • Posted a reply to "Problem moving WordPress site to document root", on the site WordPress Support Forums:
    Not sure I'm understanding your question. I changed the site urls when I was attempting…

    2 months ago

  • Posted a reply to "Problem moving WordPress site to document root", on the site WordPress Support Forums:
    I wish I could include a screenshot of what I see when I go to…

    2 months ago

  • Posted a reply to "Problem moving WordPress site to document root", on the site WordPress Support Forums:
    Okay--I need to get back into my Dashboard to change that. Right now I can't.…

    2 months ago

  • Posted a reply to "Problem moving WordPress site to document root", on the site WordPress Support Forums:
    And now when I try to login it bypasses the login page, straight to a…

    2 months ago

  • Posted a reply to "Problem moving WordPress site to document root", on the site WordPress Support Forums:
    I manually reset, but I'm still not getting in. When I try to login, I…

    2 months ago

  • Posted a reply to "Problem moving WordPress site to document root", on the site WordPress Support Forums:
    Okay, I tried it all again and now my WordPress site is screwed up worse…

    2 months ago

  • Posted a reply to "Problem moving WordPress site to document root", on the site WordPress Support Forums:
    Never mind--I'm in Thanks!

    2 months ago

  • Posted a reply to "Problem moving WordPress site to document root", on the site WordPress Support Forums:
    If I do it via FTP will I be able to login?

    2 months ago

  • Created a topic, Problem moving WordPress site to document root, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Troubleshooting wp-admin Redirect Loop", on the site WordPress Support Forums:
    Awesome, thanks. Fingers crossed.

    10 months ago

  • Posted a reply to "Troubleshooting wp-admin Redirect Loop", on the site WordPress Support Forums:
    I'm wondering if that's the issue. I can probably do it via cPanel? Right now…

    10 months ago

  • Posted a reply to "Troubleshooting wp-admin Redirect Loop", on the site WordPress Support Forums:
    Seems to be an issue with the Dashboard, as I can't log into that with…

    10 months ago

  • Posted a reply to "Troubleshooting wp-admin Redirect Loop", on the site WordPress Support Forums:
    Should I change back my site path? Leave it alone? Can I log out and…

    10 months ago

  • Posted a reply to "Troubleshooting wp-admin Redirect Loop", on the site WordPress Support Forums:
    Okay, this is weird. I just got in to the Dashboard via a blog page…

    10 months ago

  • Posted a reply to "Troubleshooting wp-admin Redirect Loop", on the site WordPress Support Forums:
    Well, the thing is I can't login to undo anything--right now I can only see…

    10 months ago

  • Posted a reply to "Troubleshooting wp-admin Redirect Loop", on the site WordPress Support Forums:
    Okay, cool--a little different than what I did. I believe my situation falls under "Using…

    10 months ago

  • Posted a reply to "Troubleshooting wp-admin Redirect Loop", on the site WordPress Support Forums:
    Below the Site Address is "Enter the address here if you want your site homepage…

    10 months ago

  • Posted a reply to "Troubleshooting wp-admin Redirect Loop", on the site WordPress Support Forums:
    Along with updating WordPress I went to General Settings and changed the WordPress address and…

    10 months ago

  • Posted a reply to "Troubleshooting wp-admin Redirect Loop", on the site WordPress Support Forums:
    I'm going through the checklist of things to troubleshoot and was about to rename my…

    10 months ago

  • Posted a reply to "Troubleshooting wp-admin Redirect Loop", on the site WordPress Support Forums:
    All I know is that I updated WordPress to 3.7.1; no issues. Changed the WordPress…

    10 months ago

  • Posted a reply to "Troubleshooting wp-admin Redirect Loop", on the site WordPress Support Forums:
    Here's the site: http://www.congruentmusic.com

    10 months ago

  • Posted a reply to "Troubleshooting wp-admin Redirect Loop", on the site WordPress Support Forums:
    Hmm--if I can't change them there, how come it worked for another WP site I…

    10 months ago

  • Posted a reply to "Troubleshooting wp-admin Redirect Loop", on the site WordPress Support Forums:
    Thing is, the site's fine--it's the admin/log-in I can't access.

    10 months ago

  • Posted a reply to "Troubleshooting wp-admin Redirect Loop", on the site WordPress Support Forums:
    This was a site that I redesigned. The person in charge of the server for…

    10 months ago

  • Posted a reply to "Troubleshooting wp-admin Redirect Loop", on the site WordPress Support Forums:
    WPyogi--from the "Settings>General" page.

    10 months ago

  • Posted a reply to "Troubleshooting wp-admin Redirect Loop", on the site WordPress Support Forums:
    hcotech--if I use http://yoursitename.com/wp-admin I get "too many redirects trying to open (site name)" If…

    10 months ago

  • Posted a reply to "Troubleshooting wp-admin Redirect Loop", on the site WordPress Support Forums:
    It is related to updating WP, yes. Around the same time I changed my site…

    10 months ago

  • Created a topic, Troubleshooting wp-admin Redirect Loop, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Error 310: Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirect", on the site WordPress Support Forums:
    I'm having this same problem, but it's on a site I designed for a client.…

    10 months ago