WordPress.org

Ready to get started?Download WordPress

Profiles

thedaily

Profile picture of thedaily
  • Member Since: February 2nd, 2013
  • Find me on:

  • Posted a reply to "No posts for a week", on the site WordPress Support Forums:
    That worked! Wonderful! Thank you for all your help!

    4 weeks ago

  • Posted a reply to "No posts for a week", on the site WordPress Support Forums:
    Oh okay, I really don't have any idea how the grabpress plugin works. I guess…

    1 month ago

  • Posted a reply to "No posts for a week", on the site WordPress Support Forums:
    Sounds great! Only thing is how do I know which users emails are grabpress reps?…

    1 month ago

  • Posted a reply to "No posts for a week", on the site WordPress Support Forums:
    Thank you. I'm using Version 2.3.7 of GrabPress. I had a feeling that was the…

    1 month ago

  • Posted a reply to "No posts for a week", on the site WordPress Support Forums:
    Posts have stopped on my site, as well. It seems they stopped shortly after I…

    1 month ago

  • Created a topic, "This channel does not exist", on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Are custom thumbnails required for thumbnails to work?", on the site WordPress Support Forums:
    I figured it out. I had to set the "featured image" (right below the thumbnail…

    2 months ago

  • Created a topic, Are custom thumbnails required for thumbnails to work?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Any way to turn off descriptions?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, hello, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Descriptions not showing up", on the site WordPress Support Forums:
    Been four months and I've pretty much given up on this plugin, sagbee. Have it…

    1 year ago

  • Posted a reply to "0 out of 50", on the site WordPress Support Forums:
    Looks like the developers don't respond to questions or even care about the plugin anymore.…

    1 year ago

  • Created a topic, Deleted, reinstalled, still doesn't work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, phenomenal, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "white screen appears while reset seetings", on the site WordPress Support Forums:
    i have the same problem. and i am hesitant to hit any reset buttons expect…

    2 years ago

  • Created a topic, Videos from a category not loading, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Descriptions not showing up, on the site WordPress Support Forums

    2 years ago