WordPress.org

Ready to get started?Download WordPress

Profiles

thecosmonaut

Profile picture of thecosmonaut
  • Member Since: January 20th, 2009
  • Find me on:

  • Created a topic, Streams validate but no posts added, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "JSON output working only for logged in users", on the site WordPress Support Forums:
    Interesting additional info: The JSON api works when the user has EDITOR level permissions, but…

    2 months ago

  • Created a topic, JSON output working only for logged in users, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Easy quick security, on the site WordPress Support Forums

    7 months ago

  • Created a topic, get_post_thumbnail_url to return secure version?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, How to force rebuild of XML Sitemap?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Users having default values inserted, changes not saved", on the site WordPress Support Forums:
    Found the issue -- had a plugin that was pulling references to a custom post…

    1 year ago

  • Created a topic, Users having default values inserted, changes not saved, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can PageBuilder work with Posts and Custom Post types?", on the site WordPress Support Forums:
    You Are AWESOME

    1 year ago

  • Created a topic, Can PageBuilder work with Posts and Custom Post types?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Which SEO plugin works with PageBuilder?", on the site WordPress Support Forums:
    I'm wondering about this as well. WordPress SEO by Yoast would be awesome to have…

    1 year ago

  • Posted a reply to "Inserting Posts via External Script", on the site WordPress Support Forums:
    I'm requiring: require('from/your/template/folder/path/to/wp-blog-header.php'); Which in my case (because I keep my PHP in a subfolder)…

    3 years ago

  • Posted a reply to "Inserting Posts via External Script", on the site WordPress Support Forums:
    You're definitely not the only guy -- I'm doing it on one of my projects…

    3 years ago

  • Posted a reply to "How to prevent duplicate posts with wp_insert_post on single.php", on the site WordPress Support Forums:
    The really strange this is that I restarted my FF4 in Safe Mode (all add-ons…

    3 years ago

  • Posted a reply to "How to prevent duplicate posts with wp_insert_post on single.php", on the site WordPress Support Forums:
    OK - confirmed. This "double-loading" behavior only happens on MY copy of Mac Firefox 4.0…

    3 years ago

  • Posted a reply to "How to prevent duplicate posts with wp_insert_post on single.php", on the site WordPress Support Forums:
    OK - now something REALLY weird: If I test the above code on Mac FF4.0,…

    3 years ago

  • Posted a reply to "How to prevent duplicate posts with wp_insert_post on single.php", on the site WordPress Support Forums:
    I should mention also that I have no plugins activated...

    3 years ago

  • Posted a reply to "How to prevent duplicate posts with wp_insert_post on single.php", on the site WordPress Support Forums:
    Thanks for the reply! Unfortunately it looks like whatever is causing it to fire twice…

    3 years ago

  • Created a topic, How to prevent duplicate posts with wp_insert_post on single.php, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Inserting Posts via External Script", on the site WordPress Support Forums:
    Since you're not defining 'post_status', it might be creating a draft... did you check the…

    3 years ago

  • Posted a reply to "Menu Admin Page Broken", on the site WordPress Support Forums:
    I'm getting a similar thing - menus admin page loads incompletely. Did you find a…

    3 years ago

  • Posted a reply to "Auto upgraded to 3.1.1 Now I can't upload images / media to posts", on the site WordPress Support Forums:
    Today Dreamhost fixed the issue. Turns out that there was a large file in my…

    3 years ago

  • Posted a reply to "Auto upgraded to 3.1.1 Now I can't upload images / media to posts", on the site WordPress Support Forums:
    Update to this post. I have tried the following: Completely deleted all WordPress files and…

    3 years ago

  • Posted a reply to "Auto upgraded to 3.1.1 Now I can't upload images / media to posts", on the site WordPress Support Forums:
    Oh - I should say: I can't upload from anywhere - post, media page, etc.

    3 years ago

  • Posted a reply to "Auto upgraded to 3.1.1 Now I can't upload images / media to posts", on the site WordPress Support Forums:
    I'm getting this as well. What hosting company are you with? I'm with Dreamhost on…

    3 years ago

  • Posted a reply to "[Plugin: Quotes Collection] Only loads 2 out of 23 quotes", on the site WordPress Support Forums:
    Same issue, although mine only shows one quote. I installed the plugin, added two quotes,…

    4 years ago

  • Created a topic, Change wp-postpass expiration duration, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Urgent Help - errors while building sitemap.", on the site WordPress Support Forums:
    I'm getting the same problems. Does anybody have a fix?

    5 years ago

  • Posted a reply to "Google XML Sitemaps problems", on the site WordPress Support Forums:
    Does anyone have any solutions for this? I'm reading around and it looks like this…

    5 years ago

  • Posted a reply to "RSS Feed is summary not full", on the site WordPress Support Forums:
    Does anyone have any ideas on this? I'm having the exact same thing...

    6 years ago