WordPress.org

Ready to get started?Download WordPress

Profiles

thecookiemonster

Profile picture of thecookiemonster
  • Member Since: September 22nd, 2007
  • Created a topic, "Browse Wishlist" link not working., on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Plugin kills my site!, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Breaks WooComm Admin widget, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Mingle Forum kiling my Woo Page short codes., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Events not publishing/Page not found", on the site WordPress Support Forums:
    Same deal here. Lets hope they fix it!

    8 months ago

  • Created a topic, Works great, BUT, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Page stopped working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How do I add a Twitter 'share a link' button at the bottom of every post?", on the site WordPress Support Forums:
    Try the Jetpack pluggin, its has that option as well as a few other useful…

    1 year ago

  • Created a topic, Page stopped working..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No SSL due to insecure content", on the site WordPress Support Forums:
    Try this website to help you find the culprits: http://www.whynopadlock.com/

    1 year ago

  • Posted a reply to "Related posts and HTTPS", on the site WordPress Support Forums:
    Thanks for the feedback, sounds like you guys are on top of thing. Thanks and…

    1 year ago

  • Posted a reply to "Related posts and HTTPS", on the site WordPress Support Forums:
    Hi, just wondering if the latest update has addressed the SSL issue?

    1 year ago

  • Posted a reply to "External css from cloudfront", on the site WordPress Support Forums:
    Hi, i was having SSL issues with this pluggin, more specifically the cloudfront url mentioned…

    1 year ago

  • Created a topic, SSL issue, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Remove the Product Count on Woocommerce Categories", on the site WordPress Support Forums:
    Can anyone advise how to remove the Category Name as well? thanks!

    1 year ago

  • Created a topic, Awesome!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Brands Pluggin", on the site WordPress Support Forums:
    PS. All my software, pluggins and themes are up to date!

    1 year ago

  • Posted a reply to "Brands Pluggin", on the site WordPress Support Forums:
    Hi Jay, I did start a topic over on Woo and got no replies! Please…

    1 year ago

  • Created a topic, Brands Pluggin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Remove the Product Count on Woocommerce Categories", on the site WordPress Support Forums:
    Thanks for this fix, its what i was looking for, can someone tell me how…

    1 year ago

  • Posted a reply to "Sidebar on single event view pushed down", on the site WordPress Support Forums:
    Here we go. http://donear.co.za/event/king-of-the-bank-and-king-of-the-ramp/

    1 year ago

  • Posted a reply to "Sidebar on single event view pushed down", on the site WordPress Support Forums:
    I'm having the exact same problem. Hope there is a fix for it!

    1 year ago

  • Posted a reply to "payment gateways - South Africa", on the site WordPress Support Forums:
    Hey gundog88, which gateway did you end up going with? I have yet to make…

    1 year ago

  • Created a topic, So far so good!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to make free shipping the only option after a set amount?", on the site WordPress Support Forums:
    Glad to be of help. Spent hours looking for that fix....after i spent the 50…

    1 year ago

  • Posted a reply to "How to make free shipping the only option after a set amount?", on the site WordPress Support Forums:
    Copy n paste it into your Themes functions.php file

    1 year ago

  • Posted a reply to "How to make free shipping the only option after a set amount?", on the site WordPress Support Forums:
    Just tested after upgrade to Woo 203. Works A-ok!

    1 year ago

  • Posted a reply to "How to make free shipping the only option after a set amount?", on the site WordPress Support Forums:
    I have not upgraded yet, my site is still in Dev. but no reason why…

    1 year ago

  • Posted a reply to "How to make free shipping the only option after a set amount?", on the site WordPress Support Forums:
    Yo brashell, i searched for the same answer not too long ago and only came…

    1 year ago

  • Posted a reply to "Warning: call_user_func_array()", on the site WordPress Support Forums:
    same here.

    1 year ago

  • Posted a reply to "problem after update cheope shop grid display", on the site WordPress Support Forums:
    Im having the exact same issue as you with the error "/wp-includes/plugin.php on line 406"

    1 year ago

  • Posted a reply to "Flatrate shipping and free shipping both viewed", on the site WordPress Support Forums:
    Exactly what I was looking for! Hope more people see this or WooComm should make…

    2 years ago

  • Posted a reply to "payment gateways - South Africa", on the site WordPress Support Forums:
    Thats awesome, i reckon i will wait for that update. I should be just about…

    2 years ago

  • Posted a reply to "payment gateways - South Africa", on the site WordPress Support Forums:
    Thanks for this, i will look into it. I will be looking to sign up…

    2 years ago

  • Posted a reply to "payment gateways - South Africa", on the site WordPress Support Forums:
    Im in the same boat. I have been looking around at options and there are…

    2 years ago

  • Created a topic, Awesome!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Jetpack breaks Stream Video Player "(Video)" Error., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Sitemap Navigation] Error", on the site WordPress Support Forums:
    Same issue here.

    3 years ago

  • Posted a reply to "strange hashtag and digits at the end of my post urls...", on the site WordPress Support Forums:
    Solution here:http://www.addthis.com/forum/viewtopic.php?f=5&t=35422&sid=c28d6052323e067d0c53ec44338db76e

    3 years ago

  • Posted a reply to "strange hashtag and digits at the end of my post urls...", on the site WordPress Support Forums:
    I have figured its this "AddThis Social Bookmarking Widget" pluggin. Will test some more tomorrow.

    3 years ago

  • Posted a reply to "strange hashtag and digits at the end of my post urls...", on the site WordPress Support Forums:
    apologies. http://bmxdirect.net/

    3 years ago

  • Created a topic, strange hashtag and digits at the end of my post urls..., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: My Shouts] URLs in shouts?", on the site WordPress Support Forums:
    please delete. double post.

    3 years ago

  • Created a topic, [Plugin: My Shouts] URLs in shouts?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: My Shouts] URLs in shouts?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How do i get thumb to be clickable, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: eShop] Online Store Page no longer showing html", on the site WordPress Support Forums:
    Seems its not an eshop issue. But i did find what the issue was, it…

    4 years ago

  • Created a topic, eshop not showing shipping cost in profile, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: eShop] Online Store Page no longer showing html, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP Keyword Link] Error on line....", on the site WordPress Support Forums:
    works perfect, many many thanks. makes life easier!

    4 years ago