WordPress.org

Ready to get started?Download WordPress

Profiles

The Beekeeper

Profile picture of The Beekeeper
  • Member Since: April 4th, 2013
  • Find me on:

  • Posted a reply to "No comments showing in Single Event pages.", on the site WordPress Support Forums:
    Sorted. I had omitted the 'use private comment' setting in the CaPa plugin Oooops.

    1 year ago

  • Created a topic, Simples!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Events not deleting correctly.", on the site WordPress Support Forums:
    Thanks for the tips agelonwl but I've already done deactivate plugins, change theme etc to…

    1 year ago

  • Posted a reply to "Events not deleting correctly.", on the site WordPress Support Forums:
    This might explain it. But it's in the core Wp files! I'll see what happens…

    1 year ago

  • Created a topic, No comments showing in Single Event pages., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Events not deleting correctly.", on the site WordPress Support Forums:
    I am running EM 5.3.9. Thanks.

    1 year ago

  • Posted a reply to "[Plugin: Events Manager] Have Group Moderators and Group Members create Group Events for BuddyPress ", on the site WordPress Support Forums:
    Here's a solution. In the file groups.php located in wp-content/plugins/events-manager/templates/forms/event change line 8 from if(…

    1 year ago

  • Posted a reply to "Events not deleting correctly.", on the site WordPress Support Forums:
    Hi MArcus, the users are allowed to delete their own events. That's what I set…

    1 year ago

  • Created a topic, Events not deleting correctly., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Marvellous., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "UAM trashed my site.", on the site WordPress Support Forums:
    Thanks. Fixed it before reading your post though. Ftp into plugins and delete UAM folder.…

    1 year ago

  • Created a topic, UAM Trashed my site., on the site WordPress Support Forums

    1 year ago

  • Created a topic, UAM trashed my site., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Crashed & burned at install. Fatal error.", on the site WordPress Support Forums:
    Fixed it. Don't know how. Deleted. Installed. Activated. Did the same. Deleted. Installed. Activated. Working…

    1 year ago

  • Created a topic, Form way off screen., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Crashed & burned at install. Fatal error., on the site WordPress Support Forums

    1 year ago