WordPress.org

Ready to get started?Download WordPress

Profiles

tfmurphhk

Profile picture of tfmurphhk
  • Member Since: July 4th, 2005
  • Posted a reply to "Problems getting Duplicator to work at Host Gator", on the site WordPress Support Forums:
    Well damn! Why didn't I try that. I tried every possible entry in the host…

    7 months ago

  • Posted a reply to "Problems getting Duplicator to work at Host Gator", on the site WordPress Support Forums:
    OK, I went through all the tutorials and documents and thanks to the video I…

    7 months ago

  • Created a topic, Problems getting Duplicator to work at Host Gator, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Getting a Server code 200 with no error on Step 1 of deployment", on the site WordPress Support Forums:
    I'm also having problems getting the Installer to run. The message I get is as…

    7 months ago

  • Created a topic, Abandoned !, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Error Message : MySQL server has gone away", on the site WordPress Support Forums:
    I just used WP Clone, for the second time ever. The first time, several weeks…

    12 months ago

  • Posted a reply to "Fatal Error - Memory Size", on the site WordPress Support Forums:
    Sorry for the post.. I eventually worked out the solution. With a large backup such…

    1 year ago

  • Created a topic, Fatal Error - Memory Size, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Restore Issues", on the site WordPress Support Forums:
    I had that same problem "webdevelopment" but later found out that I had run out…

    1 year ago

  • Posted a reply to "Proofreader", on the site WordPress Support Forums:
    Found it! It's in the JetPack plugin.

    1 year ago

  • Created a topic, Proofreader, on the site WordPress Support Forums

    1 year ago

  • Created a topic, NextGen not working with forwarded URLs, on the site WordPress Support Forums

    1 year ago

  • Created a topic, NextGen does not work on Forwarded URLs, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "XAMPP Localhost WordPress Problem", on the site WordPress Support Forums:
    Have tried that and I can get to the XAMPP screen that way.. but not…

    2 years ago

  • Posted a reply to "XAMPP Localhost WordPress Problem", on the site WordPress Support Forums:
    Quite possibly... but would that be the cause of me not being able to access…

    2 years ago

  • Posted a reply to "XAMPP Localhost WordPress Problem", on the site WordPress Support Forums:
    Yep, I very carefully changed the links and paths before importing the database. I'll read…

    2 years ago

  • Created a topic, XAMPP Localhost WordPress Problem, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Campaign Monitor support??, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Comment out in Post, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Slow Loading Sidebar, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Wickett Twitter Widget] Template tag, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Right column not at top of page", on the site WordPress Support Forums:
    Solved my own problem.. I had an item in the right hand column that was…

    5 years ago

  • Created a topic, Right column not at top of page, on the site WordPress Support Forums

    5 years ago

  • Created a topic, WordPress database error, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Can’t select database, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Junk in my Technorati tags and sometimes body, on the site WordPress Support Forums

    6 years ago

  • Created a topic, WSOD - White Screen of Death, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "White Screen on Comment Post", on the site WordPress Support Forums:
    DivaMaggie... did you ever get this resolved? I am having the same problems, also had…

    6 years ago

  • Posted a reply to "Clean Install - Categories lost", on the site WordPress Support Forums:
    OK, I've taken Michael's (above) advice and suggestion and backed up my server side database…

    6 years ago

  • Posted a reply to "Clean Install - Categories lost", on the site WordPress Support Forums:
    Thanks Michael... Yes, I have deactivated all my plugins and widgets... and no difference. Still…

    6 years ago

  • Created a topic, Clean Install - Categories lost, on the site WordPress Support Forums

    6 years ago

  • Created a topic, What did I do???, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "WordPress database error", on the site WordPress Support Forums:
    Thanks Moshu... you came up with the solution just a bit before my server did.…

    7 years ago

  • Posted a reply to "WordPress database error", on the site WordPress Support Forums:
    OK, here is what I have done... and still no resolution. I deleted the entire…

    7 years ago

  • Posted a reply to "WordPress database error", on the site WordPress Support Forums:
    Well, a new problem has arisen. I wanted to try deleting the plugins as suggested…

    7 years ago

  • Posted a reply to "WordPress database error", on the site WordPress Support Forums:
    Hmmm, to the best of my knowledge I did nothing. I had not updated my…

    7 years ago

  • Created a topic, WordPress database error, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Alex King's Share-This", on the site WordPress Support Forums:
    Allow me to BUMP this question back up in hopes of getting a solution.. My…

    8 years ago

  • Posted a reply to "Alex King's Share-This", on the site WordPress Support Forums:
    My problem with this plugin seems a bit different from all the rest. When installed,…

    8 years ago

  • Posted a reply to "5-Minute Installation - not for me...", on the site WordPress Support Forums:
    Do these instructions help? << No Link

    9 years ago

  • Posted a reply to "5-Minute Installation - not for me...", on the site WordPress Support Forums:
    I guess in the WP 5 minute setup I am hung on this: Create a…

    9 years ago

  • Posted a reply to "5-Minute Installation - not for me...", on the site WordPress Support Forums:
    Ahhh, when I try http://localhost/ in an IE browser window I get a Windows welcome…

    9 years ago

  • Posted a reply to "5-Minute Installation - not for me...", on the site WordPress Support Forums:
    well I am making a little progress. I ditched phpmyadmin. I figured if I need…

    9 years ago

  • Posted a reply to "5-Minute Installation - not for me...", on the site WordPress Support Forums:
    OK, I have downloaded XAMPP and phpmyadmin... off I go to try some more tricks.…

    9 years ago

  • Posted a reply to "5-Minute Installation - not for me...", on the site WordPress Support Forums:
    Well I tried the 5 minute installation... and now after several days of effort I…

    9 years ago