WordPress.org

Ready to get started?Download WordPress

Profiles

teodorsavic

Profile picture of teodorsavic
  • Member Since: September 5th, 2012
  • Posted a reply to "Backup files don't get purged on Google drive", on the site WordPress Support Forums:
    The same problem here.. Did anyone manage to solve this?

    6 months ago

  • Created a topic, Update from 1.9.13 to 2.0.40 messed up image Titles, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Suggestions, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Plugin change question", on the site WordPress Support Forums:
    bump! :)

    11 months ago

  • Posted a reply to "Plugin change question", on the site WordPress Support Forums:
    Correction! I'm sorry. Not all image titles are reset. I misinterpreted that. After some time…

    11 months ago

  • Posted a reply to "Plugin change question", on the site WordPress Support Forums:
    Also I want to report a few serious issues. I updated the plugin and all…

    11 months ago

  • Created a topic, Plugin change question, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Database Import Errors", on the site WordPress Support Forums:
    That's it! There are no words in this world that can express how thankful I…

    12 months ago

  • Posted a reply to "Database Import Errors", on the site WordPress Support Forums:
    I edited it to: INSERT INTO wp_wysija_user_field ( field_id, name, column_name, type, 'values', 'default', is_required,…

    12 months ago

  • Posted a reply to "Database Import Errors", on the site WordPress Support Forums:
    Thank you very much. I found that line but I don't quite understand what do…

    12 months ago

  • Posted a reply to "Database Import Errors", on the site WordPress Support Forums:
    Thank you very much for your answer. The problem in my case is that I…

    12 months ago

  • Posted a reply to "Plugin broke out of a sudden", on the site WordPress Support Forums:
    SOLUTION!!!: Go to plugin editor and find this: if ( get_transient( 'backup_lock' ) ) exit;…

    12 months ago

  • Posted a reply to "Database Import Errors", on the site WordPress Support Forums:
    I am having the exact same problem. It depends on the way I export the…

    12 months ago

  • Created a topic, Great plugin., on the site WordPress Support Forums

    12 months ago

  • Created a topic, Plugin broke out of a sudden, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Database suggestion", on the site WordPress Support Forums:
    Hi Camu. Thank you very much but I stopped using this plugin after a few…

    1 year ago

  • Created a topic, Future version suggestion, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Database suggestion, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great plugin., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Unbelievably good plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Imagebrowser - Remove /nggallery/image/ part of URL, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Customise by clicks, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Admin Bar Dissapearing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Link Url question, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Suggestion: Upload only files that have changed", on the site WordPress Support Forums:
    It would be also great if you could make a different schedule. What I mean…

    2 years ago

  • Created a topic, Suggestion: Upload only files that have changed, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Authorization failed - Did not receive a refresh token.", on the site WordPress Support Forums:
    Hi! You just need to revoke access to this plugin and authorize again. go here:…

    2 years ago

  • Posted a reply to "1.9.7 can't insert galleries, albums, or pictures", on the site WordPress Support Forums:
    @DoubleSixx I started experiencing this problem a few hours ago. I installed NextGEN Public Uploader…

    2 years ago

  • Created a topic, Template 2 manual placement, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: flexo-social-gallery] Gallery isn't showing up", on the site WordPress Support Forums:
    Hi! Thank you very much. I wrote to you from your websites contact form, I…

    2 years ago

  • Posted a reply to "Why site description is not showing in posts in Facebook?", on the site WordPress Support Forums:
    Hi! Sorry for jumping in but I have the exact same problem. My plugin is…

    2 years ago

  • Created a topic, NextGen Gallery emember scroll position, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Google redirecting wrong to pages", on the site WordPress Support Forums:
    Have you recently changed your permalinks? It looks like google indexed your site with different…

    2 years ago

  • Posted a reply to "[Plugin: flexo-social-gallery] Gallery isn't showing up", on the site WordPress Support Forums:
    The Gallery ID is correct, I tried many different galleries and it's the same.. I…

    2 years ago

  • Created a topic, [Plugin: flexo-social-gallery] Gallery isn't showing up, on the site WordPress Support Forums

    2 years ago