WordPress.org

Ready to get started?Download WordPress

Profiles

teeray

Profile picture of teeray
  • Created a topic, Autoload + load from link, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Weird Menu Issue", on the site WordPress Support Forums:
    Not very long at all. in functions.php: register_nav_menus( array( 'main-menu' => __( 'Main Menu', 'UNFFFP'),…

    2 months ago

  • Posted a reply to "Weird Menu Issue", on the site WordPress Support Forums:
    Oh, and needless to say that the menu was set up by the theme author!

    2 months ago

  • Posted a reply to "Weird Menu Issue", on the site WordPress Support Forums:
    Thanks for your help with this. I am the theme author, so I have set…

    2 months ago

  • Posted a reply to "Weird Menu Issue", on the site WordPress Support Forums:
    It's a WP Menu - register_nav_menus

    2 months ago

  • Posted a reply to "Weird Menu Issue", on the site WordPress Support Forums:
    Yes. See actually under the yellow section of the footer - where the copyright statement…

    2 months ago

  • Posted a reply to "Weird Menu Issue", on the site WordPress Support Forums:
    Hmm. Not even on the example link I showed you? http://unfffp.volumesquared.com/about/unff/ I should point out,…

    2 months ago

  • Posted a reply to "Weird Menu Issue", on the site WordPress Support Forums:
    Completely understood. I was hoping I'd get away with describing the issue really, really well…

    2 months ago

  • Created a topic, Weird Menu Issue, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Events Manager + Buddypress, change default events page link, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Add Media Button does not work, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Filter to turn off password generation on moderation (TML + Buddypress), on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Display Author with link to buddypress profile", on the site WordPress Support Forums:
    Latest version of BuddyPress is 1.8, and it is not working.

    10 months ago

  • Created a topic, Display author link?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Multisite, Domain Mapping, SSL", on the site WordPress Support Forums:
    @echoleaf, Yes, you are. If you are using subdomains, you will need an SSL certificate…

    11 months ago

  • Posted a reply to "Different Template Layouts for Different Event Category", on the site WordPress Support Forums:
    So my apologies for the last post - i think i understand this correctly now.…

    12 months ago

  • Posted a reply to "Different Template Layouts for Different Event Category", on the site WordPress Support Forums:
    Formatting is disabled, and my template does resemble the archive template. I'm having trouble outputting…

    12 months ago

  • Created a topic, Trying to customize excerpt in template on Category pages, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Display Author with link to buddypress profile, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "EM Pages display under main blog hierarchy", on the site WordPress Support Forums:
    No. In trying to fix the issue, I created a new permalink slug for event…

    1 year ago

  • Posted a reply to "Multisite, Domain Mapping, SSL", on the site WordPress Support Forums:
    Hi there, I used separate regular SSLs for each domain. All the sites were under…

    1 year ago

  • Posted a reply to "EM Pages display under main blog hierarchy", on the site WordPress Support Forums:
    Using a plugin named Breadcrumb NavXT. I could hard-code the breadcrumbs into the events template…

    1 year ago

  • Created a topic, EM Pages display under main blog hierarchy, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Change Language Used, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Multisite, Domain Mapping, SSL", on the site WordPress Support Forums:
    Thanks everyone for your help. After countless weeks and hours trying to work out what…

    1 year ago

  • Posted a reply to "Multisite, Domain Mapping, SSL", on the site WordPress Support Forums:
    Thanks, WP4RE. I've gona ahead and removed the plugin, checked the .htaccess - no rewrite…

    1 year ago

  • Posted a reply to "Multisite, Domain Mapping, SSL", on the site WordPress Support Forums:
    Thanks everyone. The other https solutions I've tried have caused some major issues with the…

    1 year ago

  • Posted a reply to "Multisite, Domain Mapping, SSL", on the site WordPress Support Forums:
    @ipstenu: nope. I'm using SSL on two mapped domains as well as the primary domain.…

    1 year ago

  • Posted a reply to "Multisite, Domain Mapping, SSL", on the site WordPress Support Forums:
    Hi Renato, Thanks! It doesn't seem to matter whether I network activate the plugin or…

    1 year ago

  • Posted a reply to "Multisite, Domain Mapping, SSL", on the site WordPress Support Forums:
    Apologies for the tag - totally understood on the family issues. No lack of patience…

    1 year ago

  • Created a topic, Multisite, Domain Mapping, SSL, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Page secured by https isn't secure", on the site WordPress Support Forums:
    Hey! Thanks for the reply. I would need that if I were actually using subdomains,…

    1 year ago

  • Created a topic, Page secured by https isn't secure, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "https redirecting to http even though everything's set up?", on the site WordPress Support Forums:
    Hi, This seems to happen when I deactivate the plugin as well, so I'm thinking…

    1 year ago

  • Created a topic, https redirecting to http even though everything's set up?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Adding a 'back to store' button?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Multisite, Subdirectories, Domain Mapping, SSL and redirects, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Weird URL issue with child sites", on the site WordPress Support Forums:
    Turns out a simple search and replace in the database did it. Thanks all -…

    1 year ago

  • Created a topic, Weird URL issue with child sites, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Problem with Authorize.net AIM integration", on the site WordPress Support Forums:
    Inigo, This doesnt enable editing the message that appears when an object is added to…

    1 year ago

  • Posted a reply to "Problem with Authorize.net AIM integration", on the site WordPress Support Forums:
    Hi Inigo, Modified the template in the templates folder. Simply copying tcp_buybutton_template.php to my theme…

    1 year ago

  • Posted a reply to "Problem with Authorize.net AIM integration", on the site WordPress Support Forums:
    Hi Inigo, Thank you - that worked. How do I prevent this being overwritten in…

    1 year ago

  • Posted a reply to "Problem with Authorize.net AIM integration", on the site WordPress Support Forums:
    Hi Inigo, Thanks for the tip - I'd forgotten something so obvious. The issue is…

    1 year ago

  • Created a topic, Problem with Authorize.net AIM integration, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Multisite domains disappear after configuring W3 Total Cache, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Captions Not Working With Alignment in 3.4", on the site WordPress Support Forums:
    Worked it out - it's actually a Thesis issue, and it's resolved in the Thesis…

    2 years ago

  • Created a topic, Captions Not Working With Alignment in 3.4, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Digg Digg] Floating bar is in WRONG PLACE", on the site WordPress Support Forums:
    Having the same problem here, using thesis. The weird thing is that it only seems…

    2 years ago

  • Posted a reply to "[Plugin: Digg Digg] Twitter Got Bigger", on the site WordPress Support Forums:
    Sorry - I should have been clearer. The alignment issues were there before I made…

    3 years ago

  • Posted a reply to "[Plugin: Digg Digg] Twitter Got Bigger", on the site WordPress Support Forums:
    Hi Leo, thanks for getting back to me so quickly. Here's a screenshot: http://screencast.com/t/j5ftZtOxax I've…

    3 years ago