WordPress.org

Ready to get started?Download WordPress

Profiles

TechTalk

Profile picture of TechTalk
  • Member Since: January 23rd, 2011
  • Posted a reply to "Reverting to old version?", on the site WordPress Support Forums:
    I got a PHP error after I updated as well and had to deactivate the…

    12 months ago

  • Created a topic, strstr() [function.strstr]: Empty delimiter, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Theme and admin panel aren't displaying properly", on the site WordPress Support Forums:
    Thanks for the reply. I contacted CloudFlare support but they were of no help. Here's…

    2 years ago

  • Posted a reply to "Theme and admin panel aren't displaying properly", on the site WordPress Support Forums:
    Here is a screenshot that a user sent me: http://gyazo.com/0abcb38d568f0bc16fb9eb1b7e014ef6

    2 years ago

  • Posted a reply to "Theme and admin panel aren't displaying properly", on the site WordPress Support Forums:
    I was able to get the gallery images to load by uninstalling ScrollGallery2 and by…

    2 years ago

  • Posted a reply to "Theme and admin panel aren't displaying properly", on the site WordPress Support Forums:
    I did a manual update of wordpress and that didn't solve the problem. Then I…

    2 years ago

  • Posted a reply to "Theme and admin panel aren't displaying properly", on the site WordPress Support Forums:
    Here's a fixed link to the admin panel screenshot: http://techexplored.com/uploads/ThemeIssue.png

    2 years ago

  • Created a topic, Theme and admin panel aren't displaying properly, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Not Compatible", on the site WordPress Support Forums:
    Before upgrading WordPress to version 3.5 PageNavi worked for me. The images still display and…

    2 years ago

  • Posted a reply to "[Plugin: Advanced AJAX Page Loader] Save div dimensions and disable scroll to top", on the site WordPress Support Forums:
    No I have not. For now I'm using the Ajaxify WordPress Site (AWS) plugin.

    2 years ago

  • Created a topic, [Plugin: Advanced AJAX Page Loader] Save div dimensions and disable scroll to top, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Ultimate TinyMCE] Drag and drop buttons feature request", on the site WordPress Support Forums:
    Hey Josh, I just checked out your feature preview and I'm looking forward to this…

    2 years ago

  • Created a topic, [Plugin: Ultimate TinyMCE] Delete, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Theme Design Help", on the site WordPress Support Forums:
    I was able to find it after all. The font colors were next to a…

    4 years ago

  • Posted a reply to "Theme Design Help", on the site WordPress Support Forums:
    No, if you click on the hello world post you will see that the post…

    4 years ago

  • Posted a reply to "Theme Design Help", on the site WordPress Support Forums:
    Alright, so I'm just gonna need a little help adjusting the theme a little more.…

    4 years ago

  • Created a topic, Theme Design Help, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Help needed adding image in header", on the site WordPress Support Forums:
    I was able to fix the problem. Thanks for the help guys!

    4 years ago

  • Posted a reply to "Help needed adding image in header", on the site WordPress Support Forums:
    New problem: It appears that my navbar has now changed. The Home button is lower…

    4 years ago

  • Posted a reply to "Help needed adding image in header", on the site WordPress Support Forums:
    That did it, thanks a lot for the help!

    4 years ago

  • Posted a reply to "Help needed adding image in header", on the site WordPress Support Forums:
    When I switched out the code nothing changed. Any other suggestions?

    4 years ago

  • Posted a reply to "Help needed adding image in header", on the site WordPress Support Forums:
    Here's the code: <title><?php if (is_home()) { bloginfo('description'); } else { wp_title('',true); } ?> —…

    4 years ago

  • Posted a reply to "Help needed adding image in header", on the site WordPress Support Forums:
    www.naturallynerds.com The theme name was posted above and is copyblogger.

    4 years ago

  • Posted a reply to "Help needed adding image in header", on the site WordPress Support Forums:
    Just wanted to give this thread a bump. I'm looking into the footer myself but…

    4 years ago

  • Posted a reply to "Help needed adding image in header", on the site WordPress Support Forums:
    That did the trick, thanks. I've got a few more questions I'm hoping you guys…

    4 years ago

  • Posted a reply to "Help needed adding image in header", on the site WordPress Support Forums:
    I get a syntax error when using your line of code. I'm on my way…

    4 years ago

  • Created a topic, Help needed adding image in header, on the site WordPress Support Forums

    4 years ago