WordPress.org

Ready to get started?Download WordPress

Profiles

techonda

Profile picture of techonda
  • Member Since: January 24th, 2013
  • Posted a reply to "Header flashing black before it loads", on the site WordPress Support Forums:
    its fine , might be your browser outdated

    2 years ago

  • Posted a reply to "Errors after updating to version 3.5", on the site WordPress Support Forums:
    In your wp-config.php file , name and password of your wordpress data are stored. This…

    2 years ago

  • Posted a reply to "Installation fails", on the site WordPress Support Forums:
    try deactivating other plugins and then again recheck

    2 years ago

  • Posted a reply to "Delete Email Subscribers (JetPack)", on the site WordPress Support Forums:
    Look at your WordPress.com account because it connects with Jetpack. Your data must be there.

    2 years ago

  • Posted a reply to "YARP doesn't work after last update", on the site WordPress Support Forums:
    what is your website address .

    2 years ago

  • Posted a reply to "Manual Install", on the site WordPress Support Forums:
    what is the problem ?

    2 years ago

  • Posted a reply to "Media Export", on the site WordPress Support Forums:
    Try updating 3.4.2 to 3.5 and then export the data. Make sure to have backup…

    2 years ago

  • Posted a reply to "Unsolvable theme bug", on the site WordPress Support Forums:
    You can change the theme and set it to look as you want.Things depend a…

    2 years ago

  • Posted a reply to "How do I access my WordPress page AFTER moving my hosting?", on the site WordPress Support Forums:
    yes, you can do it.

    2 years ago

  • Posted a reply to "(Plugin Jetpack) I need to change", on the site WordPress Support Forums:
    just search in plugin directory . There are many that could do it

    2 years ago

  • Posted a reply to "WordPress database error / SQL Syntax error", on the site WordPress Support Forums:
    You can use the database repair option

    2 years ago

  • Posted a reply to "Lost images after a migration to WordPress", on the site WordPress Support Forums:
    You can insert the images again to a new url.

    2 years ago

  • Posted a reply to "Re-Building a Page - How do I pull this off?", on the site WordPress Support Forums:
    I think Dave is right, that should work .

    2 years ago

  • Posted a reply to "Updating Contacts Page - Wonn't go live on site", on the site WordPress Support Forums:
    does your cache plugin is collecting garbage cache at regular intervals . Check it

    2 years ago

  • Posted a reply to "mouse over text on portfolio categories", on the site WordPress Support Forums:
    You can search for a plugin that can do that, like a navbar plugin. Also…

    2 years ago

  • Posted a reply to "Gettin child page links", on the site WordPress Support Forums:
    I think it can be done directly using Menus .

    2 years ago

  • Posted a reply to "Cant quick edit Posts or add Tags to posts", on the site WordPress Support Forums:
    WP version 3.5 works correctly, there could be a problem because of a plugin.Try deactivating…

    2 years ago

  • Posted a reply to "HELP: Error 404 home", on the site WordPress Support Forums:
    Contact your web host in this matter, they may help.

    2 years ago

  • Posted a reply to "Weird drop-down problem", on the site WordPress Support Forums:
    Which browser you are using ? Try switching them

    2 years ago

  • Posted a reply to "Blank images after migration", on the site WordPress Support Forums:
    change your default media folder to new path in settings . Should work then

    2 years ago

  • Posted a reply to "Blog not being crawled by Google", on the site WordPress Support Forums:
    your robots txt is fine . It is indexed by google . Check now

    2 years ago

  • Posted a reply to "404 with admin site", on the site WordPress Support Forums:
    might be your host auto updated your software or something like that .

    2 years ago

  • Posted a reply to "Phantom Site", on the site WordPress Support Forums:
    check it after 24 hrs with different server location . They also store a temporary…

    2 years ago

  • Posted a reply to "Malicious links", on the site WordPress Support Forums:
    working fine on my pc ... does redirect work for only some ? Might be…

    2 years ago

  • Posted a reply to "Question about categories", on the site WordPress Support Forums:
    create a child page . Some plugins will also do it for you . or…

    2 years ago

  • Posted a reply to "My entries don't appear on page", on the site WordPress Support Forums:
    what actually the problem is ?

    2 years ago

  • Posted a reply to "Twitter link opening to Hootsuite", on the site WordPress Support Forums:
    might be your computer got malware

    2 years ago

  • Posted a reply to "Comment Form", on the site WordPress Support Forums:
    disable jetpack for comments or use other plugin for customizing comment form .

    2 years ago

  • Posted a reply to ""preview" failed", on the site WordPress Support Forums:
    what is your web addresss ?

    2 years ago

  • Posted a reply to "My Site was hacked - Is Exporting Posts Okay?", on the site WordPress Support Forums:
    you can only replace certain parts of database that contains posts to new database and…

    2 years ago

  • Posted a reply to "Blog Crashed - how to restore posts from database?", on the site WordPress Support Forums:
    merge that database to your new database in phpmyadmin . Or else if you cant…

    2 years ago

  • Posted a reply to "plugin slider don't work on my website", on the site WordPress Support Forums:
    what is your web address ? which browser you are using try changing it

    2 years ago

  • Posted a reply to "Problem with image colors after uploading it", on the site WordPress Support Forums:
    you must be using some good picture viewer on your pc which resolve to that…

    2 years ago

  • Posted a reply to "one of my pages is broken", on the site WordPress Support Forums:
    you can also delete it via ftp

    2 years ago

  • Posted a reply to "Content disappeared after move to new host", on the site WordPress Support Forums:
    you sud create a user for database on your server that sud be of name…

    2 years ago

  • Posted a reply to "Content disappeared after move to new host", on the site WordPress Support Forums:
    what are you getting on the home page ?

    2 years ago

  • Posted a reply to "400 Bad Request", on the site WordPress Support Forums:
    i am getting 500 internal server error ?

    2 years ago

  • Posted a reply to "submenu in sidebar", on the site WordPress Support Forums:
    use a hierarchy plugin and assign hierarchy to your pages.

    2 years ago

  • Posted a reply to "Speed My Site", on the site WordPress Support Forums:
    i also got same problem but that actually was on server side and my host…

    2 years ago

  • Posted a reply to "Plugin Update Fail, New Installs are Okay", on the site WordPress Support Forums:
    completely remove the plugin first using delete and then install a fresh one .

    2 years ago

  • Posted a reply to "Speed My Site", on the site WordPress Support Forums:
    i think its a hosting problem . Which server you are using ?

    2 years ago

  • Posted a reply to "Page no longer loads with certain permalink", on the site WordPress Support Forums:
    you might be having too many redirects . create other page and copy all content…

    2 years ago

  • Posted a reply to "Potential canonical WordPress issue incl. no search engine indexing", on the site WordPress Support Forums:
    change your permalink structure in settings . It will be fine

    2 years ago

  • Posted a reply to "A different calendar", on the site WordPress Support Forums:
    That depends on the website building platform that you are using. Platforms have HTML 5…

    2 years ago

  • Posted a reply to "Is there a particular place to discuss plugins that you think are malicious?", on the site WordPress Support Forums:
    You can use security and backup plugins like Vault Press for enhanced security.

    2 years ago

  • Posted a reply to "Live Stream Widget says blogs published on indexed site, not original blog", on the site WordPress Support Forums:
    What is the version of WordPress that you are running ?

    2 years ago

  • Posted a reply to "500 error during callback after FB authorization", on the site WordPress Support Forums:
    Try deactivating all other plugins and then activate this plugin, See if it works

    2 years ago

  • Posted a reply to "My widgets wont move", on the site WordPress Support Forums:
    which browser ? Switch it

    2 years ago

  • Posted a reply to "Log-In Error "You Don't Have Sufficient Permissions...", on the site WordPress Support Forums:
    have you tried changing you browser . Sometimes that may help

    2 years ago

  • Posted a reply to "Dreamhost updated servers, database connection lost", on the site WordPress Support Forums:
    since they moved your site to new server so in your dreamhost panel create a…

    2 years ago