WordPress.org

Ready to get started?Download WordPress

Profiles

technicalcrap

Profile picture of technicalcrap
  • Member Since: October 22nd, 2012
  • Posted a reply to "Be careful about paying for pro!", on the site WordPress Support Forums:
    My apologies Ludwig, I did not read the email as I used a different email…

    2 years ago

  • Posted a reply to "Be careful about paying for pro!", on the site WordPress Support Forums:
    Paid for the $150 plugin version. Doesn't work. 24 hours and no response from support,…

    2 years ago

  • Posted a reply to "Ping List Format", on the site WordPress Support Forums:
    pays to dbl check, ty :)

    2 years ago

  • Created a topic, Ping List Format, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Uploads Change from 1 to 0 Image Not Displaying", on the site WordPress Support Forums:
    Okay, 60/40. lol I gave up on the issue. It is htacess related and doesn't…

    2 years ago

  • Posted a reply to "Uploads Change from 1 to 0 Image Not Displaying", on the site WordPress Support Forums:
    I posted the htaccess just before going to bed and noticed it looked wrong...but it…

    2 years ago

  • Posted a reply to "Uploads Change from 1 to 0 Image Not Displaying", on the site WordPress Support Forums:
    RewriteEngine On RewriteBase / RewriteRule ^index\.php$ - [L] # uploaded files RewriteRule ^([_0-9a-zA-Z-]+/)?files/(.+) wp-includes/ms-files.php?file=$2 [L]…

    2 years ago

  • Posted a reply to "Uploads Change from 1 to 0 Image Not Displaying", on the site WordPress Support Forums:
    No, it is going to sub.domain.com/files/my_missing_image.jpg I ftp in and the file is there.

    2 years ago

  • Created a topic, Uploads Change from 1 to 0 Image Not Displaying, on the site WordPress Support Forums

    2 years ago