WordPress.org

Ready to get started?Download WordPress

Profiles

techmuse

Profile picture of techmuse
  • Member Since: September 23rd, 2008
  • Find me on:

  • Posted a reply to "Posting a Comment Leads to 404", on the site WordPress Support Forums:
    If you still have problems, uncheck "Break comments into pages..." in Settings > Discussions. HTH!

    4 years ago

  • Posted a reply to "Posting a Comment Leads to 404", on the site WordPress Support Forums:
    This does appear to be a Database issue. Install the WP-DB Manager Plugin. Back up…

    4 years ago

  • Created a topic, Display Form Output on Post, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Register Plus] 404 on Confirmation Link, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "WordPress Hacked Help: wp-xmlrpc.pho/wp-blog-header.php", on the site WordPress Support Forums:
    Thanks for the link -- I've bookmarked that one! Turns out it was a PHP…

    5 years ago

  • Created a topic, WordPress Hacked Help: wp-xmlrpc.pho/wp-blog-header.php, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] SiteMap Error", on the site WordPress Support Forums:
    I have the double // for child categories that I deleted and no longer use.…

    6 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] Why have a support forum?", on the site WordPress Support Forums:
    Hey, red46... What I've found is that if you your post doeesn't get answered it…

    6 years ago

  • Posted a reply to "Deleted Category Childs Still in Site Map", on the site WordPress Support Forums:
    Thanks for the suggestions! ;-) I did deactivate and reactivate and no change. I know…

    6 years ago

  • Posted a reply to "Deleted Category Childs Still in Site Map", on the site WordPress Support Forums:
    Yep, sure did... Even tried going through PHPAdmin to try and find the childs to…

    6 years ago

  • Created a topic, Deleted Category Childs Still in Site Map, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Calendar widget error in 2.5", on the site WordPress Support Forums:
    For others who run into this problem, what I've found is the above error message…

    6 years ago

  • Posted a reply to "WP 2.6 Comment Count all 0 Even with Comments", on the site WordPress Support Forums:
    Howdy! Same here and as note by bunches of others... 2.6 installed and migrated the…

    6 years ago