WordPress.org

Ready to get started?Download WordPress

Profiles

tdmarsol

Profile picture of tdmarsol
  • Member Since: September 10th, 2008
  • Posted a reply to "Extortion", on the site WordPress Support Forums:
    Hi Alex, Extortion might be a strong term, but my presumption is that you developed…

    1 year ago

  • Posted a reply to "Does not send e-mail updates", on the site WordPress Support Forums:
    Hi All, I was getting the error where no one was receiving an email. On…

    1 year ago

  • Created a topic, Works Great! No knowledge of HTML needed to add images to the sidebar, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Extortion, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Cannot use with clients--Admin Area is one giant ad for Plugin Author, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Weird robots.txt 404 problem on multisite", on the site WordPress Support Forums:
    Hey All, Update--the problem that I was having was actually on the Google side of…

    2 years ago

  • Posted a reply to "Weird robots.txt 404 problem on multisite", on the site WordPress Support Forums:
    Hi Mika, Thank you for replying--by switching it, I meant changing the Settings >> Privacy…

    2 years ago

  • Posted a reply to "Weird robots.txt 404 problem on multisite", on the site WordPress Support Forums:
    Hi Everyone, It is happening to my Multisite install of WP 3.4.1. The robots.txt file…

    2 years ago

  • Posted a reply to "Transfer Multisite to Another Server", on the site WordPress Support Forums:
    Following

    3 years ago

  • Posted a reply to "How can I integrate Multisite posts on an outside website?", on the site WordPress Support Forums:
    You could create a PHP solution from the site that needs to pull the content.…

    3 years ago

  • Created a topic, Mixing Subdomain Blogs with Subdirectory Blogs, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "No Access To Activate Plugins", on the site WordPress Support Forums:
    Figured this out. In my instance, from the Dashboard and logged in as a SuperAdmin,…

    3 years ago

  • Posted a reply to "No Access To Activate Plugins", on the site WordPress Support Forums:
    I have an identical problem. The plug-ins menu simply doesn't exist. Logged in as the…

    3 years ago

  • Posted a reply to "Blog Stats working on 1 blog, not the other", on the site WordPress Support Forums:
    I fixed it! There is a guy named darthvader (I think) who posted the link.…

    6 years ago

  • Posted a reply to "Blog Stats working on 1 blog, not the other", on the site WordPress Support Forums:
    Mine too! Two blogs, one API Key. One site is showing all the statistics, and…

    6 years ago