WordPress.org

Ready to get started?Download WordPress

Profiles

tdjcbe

Profile picture of tdjcbe
  • Member Since: March 30th, 2008
  • Posted a reply to "malware detected by google on my site - wordpress 3.0.1", on the site WordPress Support Forums:
    Added modlook for mcdanman's post up there with the affiliate link.

    4 years ago

  • Posted a reply to "Lighttpd with Multi site ?", on the site WordPress Support Forums:
    Last I knew, you had to install the v1.5 of Lighttpd to get things working.…

    4 years ago

  • Posted a reply to "Let users delete their own account", on the site WordPress Support Forums:
    No offense but I support nearly 70 different platforms and I don't recall a single…

    4 years ago

  • Posted a reply to "wp-content/blogs.dir/1/ permissions got set to 0 ??", on the site WordPress Support Forums:
    Bingo. Glad you got it worked out.

    4 years ago

  • Posted a reply to "wp-content/blogs.dir/1/ permissions got set to 0 ??", on the site WordPress Support Forums:
    I know you've said you've contacted your host but I have a feeling that this…

    4 years ago

  • Posted a reply to "Possible to "hack" or "destroy" WP network?", on the site WordPress Support Forums:
    This is why also running the unfiltered html plugin is a bad idea on an…

    4 years ago

  • Posted a reply to ".htaccess for backend sites", on the site WordPress Support Forums:
    What's the plugin? There may be a workaround.

    4 years ago

  • Posted a reply to "How do you keep the blogs.dir up to date?", on the site WordPress Support Forums:
    I would think that would be an issue actually because of the 32k (or less)…

    4 years ago

  • Posted a reply to "Splog Spammer Final Solution?", on the site WordPress Support Forums:
    I believe we're talking about splogs, not comment spam.

    4 years ago

  • Posted a reply to "Multi sitewide search", on the site WordPress Support Forums:
    Get a mini :D http://www.google.com/enterprise/search/mini.html

    4 years ago

  • Posted a reply to "Splog Spammer Final Solution?", on the site WordPress Support Forums:
    5 bucks says that're all coming from a small number of IP addresses and blocking…

    4 years ago

  • Posted a reply to "iframe in WP MU", on the site WordPress Support Forums:
    It's a security risk to allow it. You can wrap content from an insecure site…

    4 years ago

  • Posted a reply to "WordPress MU or Moveable Type... Multiblog set question", on the site WordPress Support Forums:
    site3.com/en/blog I could have sworn that we were just going into the database and editing…

    4 years ago

  • Posted a reply to "Today's word of advice", on the site WordPress Support Forums:
    Folks may want to block 186.28.237.98 as well. A report has been sent but they…

    4 years ago

  • Created a topic, Today's word of advice, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Multisite: default .htaccess rules cause infinite loop", on the site WordPress Support Forums:
    It would be helpful if you copied and pasted the actual specific error you are…

    4 years ago

  • Posted a reply to "500 Internal Server Error", on the site WordPress Support Forums:
    The error also makes this suggestion: More information about this error may be available in…

    4 years ago

  • Posted a reply to "WordPress Network Installation", on the site WordPress Support Forums:
    You will have to set up the blogs though as myblog.hosted.domain.tld or hosted.domain.tld/myblog.

    4 years ago

  • Posted a reply to "Fixed HTTPS related issues in ms-blogs.php", on the site WordPress Support Forums:
    You may want to open up a trac ticket about this. Putting this up on…

    4 years ago

  • Posted a reply to "Need SEO Plugin suggestions for MU", on the site WordPress Support Forums:
    Are we not allowed to link to offsite plugins anymore? I know the links have…

    4 years ago

  • Posted a reply to "Need SEO Plugin suggestions for MU", on the site WordPress Support Forums:
    Depends on what you're trying to do. 9 times out of 10, it's more a…

    4 years ago

  • Posted a reply to "Archived/Deactivated sites still live?", on the site WordPress Support Forums:
    You may have to do a CTRL-F5 when viewing the turned off site to see…

    4 years ago

  • Posted a reply to "Host Shutting Down Site Because Of A Script?", on the site WordPress Support Forums:
    Another concern would be the improper use of the rss widget. We've had site amdin…

    4 years ago

  • Posted a reply to "Host Shutting Down Site Because Of A Script?", on the site WordPress Support Forums:
    We removed all stats plugins from our installs. After a while the databases just get…

    4 years ago

  • Posted a reply to "Help! Need registration like non-multi-site", on the site WordPress Support Forums:
    The wpmudev folks have a plugin that will do this: http://premium.wpmudev.org/project/remove-email-verification-from-signup

    4 years ago

  • Posted a reply to "Domain mapping with different IP's and 1 installation on server.", on the site WordPress Support Forums:
    Considering that the IP address (ie the router or the network switch) right above the…

    4 years ago

  • Posted a reply to "Request-URL Too Large", on the site WordPress Support Forums:
    This isn't an addon domain within a cpanel account, is it? That adds to the…

    4 years ago

  • Posted a reply to "Plugin activation", on the site WordPress Support Forums:
    Since you mention it, Akismet has some requirements for running it on a mu install:…

    4 years ago

  • Posted a reply to "Fatal error: Call to a member function add_rewrite_tag() on a non-object in /hom", on the site WordPress Support Forums:
    Then you need to be discussing this with whomever has access to the server. Either…

    4 years ago

  • Posted a reply to "Fatal error: Call to a member function add_rewrite_tag() on a non-object in /hom", on the site WordPress Support Forums:
    A quick google pulls this thread up: http://wordpress.org/support/topic/30-upgrade-fatal-error-call-to-a-member-function-add_rewrite_tag-on-a-non-ob Please give it a read and see…

    4 years ago

  • Posted a reply to "remove choice of themes for site owners without breaking site", on the site WordPress Support Forums:
    Not in a position to code this today (I;m on my laptop on battery and…

    4 years ago

  • Posted a reply to "inactive a sub blog", on the site WordPress Support Forums:
    Please give this a looksee: http://plugins.paidtoblog.com/wpmu-power-tools/ I don;t believe it'll do inactive blogs but it's…

    4 years ago

  • Posted a reply to "Limit the number of blogs", on the site WordPress Support Forums:
    Please give this a looksee: http://wordpress.org/extend/plugins/limit-blogs-per-user/

    4 years ago

  • Posted a reply to "Anyway to remove the trailing "/" when using sub-folders?", on the site WordPress Support Forums:
    I know it might seem trivial but not using the "/" keeps redirecting to the…

    4 years ago

  • Posted a reply to "No web indexing for blog in sub folder directory", on the site WordPress Support Forums:
    I don't think this is the cause but just to mention, the site in question…

    4 years ago

  • Posted a reply to "Groups in MU", on the site WordPress Support Forums:
    Are you wanting to do this as an upgrade or manually setting these or how?

    4 years ago

  • Posted a reply to "All new sites give a 404 error", on the site WordPress Support Forums:
    Give the "Welcome to the multisite" sticky and look for the link about creating a…

    4 years ago

  • Posted a reply to "After Deleting user it still show in url", on the site WordPress Support Forums:
    Do you have any object and/or file caching in place?

    4 years ago

  • Posted a reply to "Sitewide search", on the site WordPress Support Forums:
    That'll only work on tiny sites as you've compiling all of the content from all…

    4 years ago

  • Posted a reply to "Make certain words (like city names) unavailable for registration???", on the site WordPress Support Forums:
    I'd just create the sites myself and use them later on if you wanted to…

    4 years ago

  • Posted a reply to "Lighttpd + WP Multisite + SubDirectories + Mod_magnet + "Add Site" = Not working", on the site WordPress Support Forums:
    lighttpd 1.4.6 Last I knew, and I'll be the first to admit that I haven;t…

    4 years ago

  • Posted a reply to "Responding to Comments Error", on the site WordPress Support Forums:
    http://codex.wordpress.org/FAQ_Troubleshooting#How_do_I_solve_the_Headers_already_sent_warning_problem.3F

    4 years ago

  • Posted a reply to "Internal Server Error 500 in activate", on the site WordPress Support Forums:
    It may be help if you check your webserver's error logs as noted in the…

    4 years ago

  • Posted a reply to "Subdomains not workin", on the site WordPress Support Forums:
    Give them the http://altafc.futsal.se/ link and tell your webhotel to check it because it's not…

    4 years ago

  • Posted a reply to "Enter Akismet key for each site? Really?", on the site WordPress Support Forums:
    Do realize that if you use the Akismet plugin sitewide, you may come under their…

    4 years ago

  • Posted a reply to "How can I create a Question and answers site using wordpress", on the site WordPress Support Forums:
    We talked about this elsewhere about a week ago. Please give this a read: http://premium.wpmudev.org/forums/topic/question-and-answer-page

    4 years ago

  • Posted a reply to "Error with the plugin digress.it", on the site WordPress Support Forums:
    First step when ever you have a problem is to check your webserver's error logs…

    4 years ago

  • Posted a reply to "Is there any point to the network feature?", on the site WordPress Support Forums:
    You can switch between those 10 blogs and their admins with that one interface.

    4 years ago

  • Posted a reply to "Error establishing a database connection on login for user", on the site WordPress Support Forums:
    Dude, 7 bumps in under an hour? That's not the way to get help. Have…

    4 years ago

  • Posted a reply to "Problem with uploading media", on the site WordPress Support Forums:
    Could someone put the NSFW warning by the links please? Further down the page doesn't…

    4 years ago