WordPress.org

Ready to get started?Download WordPress

Profiles

tarpon

Profile picture of tarpon
  • Member Since: March 11th, 2005
  • Posted a reply to "How do I list the 5 most recent posts?", on the site WordPress Support Forums:
    This <?php get_archives('postbypost', '10'); ?> Worked great. Gotta love the WP community, makes customizing your…

    9 years ago

  • Posted a reply to "Only Benevolence", on the site WordPress Support Forums:
    I fixed my problem -- it had to do with permissions. The major problem was…

    9 years ago

  • Posted a reply to "WP 1.5 install themes does not work", on the site WordPress Support Forums:
    OK I figured it out -- the httpd SEL daemon for Red Hat AS4 was…

    9 years ago

  • Posted a reply to "Only Benevolence", on the site WordPress Support Forums:
    I left the default themes in the themes folder and took them out, made no…

    9 years ago

  • Posted a reply to "Only Benevolence", on the site WordPress Support Forums:
    I have a similar but not identical problem. I did a default install today and…

    9 years ago

  • Posted a reply to "WP 1.5 install themes does not work", on the site WordPress Support Forums:
    I changed things added wx permissions to all files, still no go, deleted the directories…

    9 years ago

  • Posted a reply to "WP 1.5 install themes does not work", on the site WordPress Support Forums:
    [root@fishes default_allsidebar]# ls -l total 168 -rw-r--r-- 1 root root 181 Feb 23 23:59 404.php…

    9 years ago

  • Posted a reply to "WP 1.5 install themes does not work", on the site WordPress Support Forums:
    #ls -l drwxr-xr-x 2 1025 1011 4096 Feb 17 05:14 classic drwxr-xr-x 3 1025 1011…

    9 years ago

  • Posted a reply to "WP 1.5 install themes does not work", on the site WordPress Support Forums:
    Is the ownership of the files important? The themes folders I dropped in are not…

    9 years ago

  • Posted a reply to "WP 1.5 install themes does not work", on the site WordPress Support Forums:
    OK, that is how it's set up -- the complete theme is in the 'theme'…

    9 years ago

  • Created a topic, WP 1.5 install themes does not work, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Title bar Bug or setup error?, on the site WordPress Support Forums

    9 years ago