WordPress.org

Ready to get started?Download WordPress

Profiles

taloweb

Profile picture of taloweb
  • Member Since: July 21st, 2010
  • Posted a reply to "wp_generate_attachment_metadata return value on errors", on the site WordPress Support Forums:
    I found someone using this: $metadata = wp_generate_attachment_metadata( ID, $fullsizepath ); if ( is_wp_error( $metadata…

    8 months ago

  • Created a topic, wp_generate_attachment_metadata return value on errors, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Broke my website", on the site WordPress Support Forums:
    Same problem same result: rolled back to older version and no updates for this plugin,…

    11 months ago

  • Posted a reply to "White screen - new to WordPress", on the site WordPress Support Forums:
    If you can access to admin area you can try to switch to default theme,…

    11 months ago

  • Posted a reply to "Background image must not repeat.", on the site WordPress Support Forums:
    background: transparent url('http://www.cheapconnect.net/images/bg_top2.gif') no-repeat center top; I suggest using FireBug for css debugging, if installed…

    11 months ago

  • Posted a reply to "Showing category instead home page (under some conditions)", on the site WordPress Support Forums:
    If I visit the site through a subdomain I would like to show a subcategory:…

    11 months ago

  • Posted a reply to "Site Redirected for Some Users", on the site WordPress Support Forums:
    this is a strange issue, users with this problem active have dns cache cleared and…

    11 months ago

  • Posted a reply to "Check image in post or not", on the site WordPress Support Forums:
    I use this php code and it works pretty well: preg_match_all( '~<img [^>]* />~', $post->post_content,…

    11 months ago

  • Posted a reply to "website doesnt work on internet explorer", on the site WordPress Support Forums:
    have you tries to temporarily switch to default theme to check if it's a theme-related…

    11 months ago

  • Posted a reply to "Site Redirected for Some Users", on the site WordPress Support Forums:
    It seems a client malware problem and not a server-related issue...

    11 months ago

  • Created a topic, Showing category instead home page (under some conditions), on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Advanced update of products data", on the site WordPress Support Forums:
    ok, thanks, here the post in quirm.net forum:

    1 year ago

  • Created a topic, Advanced update of products data, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Cleaning WP Database", on the site WordPress Support Forums:
    yes,I meant that joining is dependent from column content. thanks

    2 years ago

  • Posted a reply to "Cleaning WP Database", on the site WordPress Support Forums:
    ok, but this needs a "semantic" join, i.e. every type of link_category should be known…

    2 years ago

  • Posted a reply to "Cleaning WP Database", on the site WordPress Support Forums:
    ok, you're right, but I think that an information is missing or difficult to understand:…

    2 years ago

  • Created a topic, Cleaning WP Database, on the site WordPress Support Forums

    2 years ago

  • Replied to an idea, WordPress Media Gallery - Please, that can't be true ...

    2 years ago

  • Replied to an idea, 2 Essential Media Manager Improvements (Directory + Add to Gallery from Library)

    2 years ago

  • Posted a reply to "java exploit hack in wp 3.3. beta", on the site WordPress Support Forums:
    I used a .php file to find infected files and fix it...but I would like…

    2 years ago

  • Posted a reply to "Exporting to xml remove html tags in title", on the site WordPress Support Forums:
    I don't know if exporting is a core WP functionality or a third part extension…

    3 years ago

  • Posted a reply to "Exporting to xml remove html tags in title", on the site WordPress Support Forums:
    You are so right! But how to solve my problem without touching this file? Have…

    3 years ago

  • Posted a reply to "Exporting to xml remove html tags in title", on the site WordPress Support Forums:
    If someone is insterested I solved it: you need to modify a wordpress core file:…

    3 years ago

  • Created a topic, Exporting to xml remove html tags in title, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Query to clean not linked data, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "What Should 2011 Hold for WordPress?", on the site WordPress Support Forums:
    Thanks for asking our wishes! I would like Improved support for international blogs (avoid using…

    4 years ago

  • Posted a reply to "WP huge memory usage", on the site WordPress Support Forums:
    php5 before and now... I'm running in worker mode (worker.c loaded as I can see…

    4 years ago

  • Created a topic, WP huge memory usage, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Custom post type listing ....", on the site WordPress Support Forums:
    Are you trying this inside a page template, or in a post? Whiche file of…

    4 years ago

  • Posted a reply to "how to get a list of custom post type?", on the site WordPress Support Forums:
    @vtxyzzy this is not a bad idea, I'll use your code!

    4 years ago

  • Posted a reply to "how to get a list of custom post type?", on the site WordPress Support Forums:
    vtxyzzy, I have two needs: the first is to show in home all posts and…

    4 years ago

  • Posted a reply to "how to get a list of custom post type?", on the site WordPress Support Forums:
    this is not a bad idea ! My problem is that I don't want a…

    4 years ago

  • Created a topic, how to get a list of custom post type?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Custom post type listing ...., on the site WordPress Support Forums

    4 years ago

  • Created a topic, Adding single file upload to every post, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Which template page is being used?", on the site WordPress Support Forums:
    Ok, I thank you very much, as I can understand _wp_page_template is not used for…

    4 years ago

  • Posted a reply to "Which template page is being used?", on the site WordPress Support Forums:
    Are you sure about this? I can't echoing anything from this function...I'm using WP 3.0.1…

    4 years ago

  • Created a topic, Which template page is being used?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Sidebar empty but works...", on the site WordPress Support Forums:
    I did it, but this didn't solve the problem. The problem resolution is like that…

    4 years ago

  • Posted a reply to "Widget Error - Disappear Once Added", on the site WordPress Support Forums:
    Thanks David, this is the solution for this problem! Did somebody contact the theme author…

    4 years ago

  • Created a topic, Sidebar empty but works..., on the site WordPress Support Forums

    4 years ago