WordPress.org

Ready to get started?Download WordPress

Profiles

Tafita

Profile picture of Tafita
  • Member Since: November 25th, 2013
  • Posted a reply to "This version of Quick Cache requires PHP v5.3+ error", on the site WordPress Support Forums:
    Hostgator also enabled PHP5.3 for my domain which fixed the issue

    5 months ago

  • Posted a reply to "This version of Quick Cache requires PHP v5.3+ error", on the site WordPress Support Forums:
    Yep had the same issue. I had to gain access via FTP and simply delete…

    5 months ago