WordPress.org

Ready to get started?Download WordPress

Profiles

tadesse

Profile picture of tadesse
  • Member Since: May 5th, 2010
  • Posted a reply to "Missing Argument 2 for wpdb::prepare", on the site WordPress Support Forums:
    Hello, yes, ok : http://pastebin.com/XevRdaZg I hope it helps ...

    8 months ago

  • Posted a reply to "Missing Argument 2 for wpdb::prepare", on the site WordPress Support Forums:
    Well, glad I could be of some help (after some time :-)

    9 months ago

  • Posted a reply to "Missing Argument 2 for wpdb::prepare", on the site WordPress Support Forums:
    Hello, id did run the script with debug enabled and improved some php notices On…

    9 months ago

  • Posted a reply to "Missing Argument 2 for wpdb::prepare", on the site WordPress Support Forums:
    Hello Davs63, well, yes } is missing .. this whole modified function copied here: /**…

    9 months ago

  • Posted a reply to "Site takes a long time to load when Custom Permalink structure is used", on the site WordPress Support Forums:
    Hello, I have similar problems: following ...

    11 months ago

  • Posted a reply to "Missing Argument 2 for wpdb::prepare", on the site WordPress Support Forums:
    Hello, in Function bm_caticons_adminicons from Line 916 you must change the queries to: if (…

    11 months ago

  • Posted a reply to "Missing Argument 2 for wpdb::prepare", on the site WordPress Support Forums:
    Hello, the above code is a diff patch. Here is the new updated code of…

    12 months ago

  • Posted a reply to "Missing Argument 2 for wpdb::prepare", on the site WordPress Support Forums:
    Hello, well I did change the code as well for our WordPress page. But this…

    12 months ago

  • Created a topic, Missing Argument 2 for wpdb::prepare, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] qtranslate and custom permalink structure", on the site WordPress Support Forums:
    Hi, sorry, I was in the wrong context, qtranslate itself has a problem with https-links.…

    1 year ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] qtranslate and custom permalink structure", on the site WordPress Support Forums:
    Hello, same problem with SSL and switching between https and http and no solution jet.

    1 year ago

  • Posted a reply to "[Plugin: Simple Links] Add Internationalization Please", on the site WordPress Support Forums:
    hi Mat, I followed your plugin updates, so they vanished online :-( They are there…

    2 years ago

  • Posted a reply to "upload link is wrong = broken", on the site WordPress Support Forums:
    Hi Zane, this is good news! Happy New Year Konrad

    2 years ago

  • Created a topic, upload link is wrong = broken, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Simple Links] Add Internationalization Please", on the site WordPress Support Forums:
    hi Mat, I started, but the job is not finished jet. for testing, please download…

    2 years ago

  • Posted a reply to "Simple links category page link :: 404 !!", on the site WordPress Support Forums:
    Hello Mat, this is all fine, You say: "but they are not designed to be…

    2 years ago

  • Posted a reply to "[Plugin: Simple Links] Add Internationalization Please", on the site WordPress Support Forums:
    hi guys, who is translating into German? I could do this work too. Just let…

    2 years ago

  • Created a topic, Simple links category page link :: 404 !!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "link.livequery ::", on the site WordPress Support Forums:
    Hello Mat, thank you very much for your very quick response and bugfix! It looks…

    2 years ago

  • Created a topic, link.livequery ::, on the site WordPress Support Forums

    2 years ago

  • Created a topic, broken :-(, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP Customer Reviews] Translation prepared, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: MTR Podcast Recorder] broken, on the site WordPress Support Forums

    3 years ago