WordPress.org

Ready to get started?Download WordPress

Profiles

szepe.viktor

Profile picture of szepe.viktor
  • Member Since: November 11th, 2011
  • Pesterzs├ębet, Budapest, HUNGARY
  • www.online1.hu

Bio/Description

I use WP for creating business websites by hand.

WordPress Origin Story

I had to choose an open source CMS.

  • Created a topic, wp-way content dir, on the site WordPress Support Forums

    7 hours ago

  • Committed [954905] to Plugins Trac:
    scrshost

    7 days ago

  • Committed [954904] to Plugins Trac:
    file sizes

    7 days ago

  • Created a topic, Better WP Security (now iThemes sec.) compat., on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, agregated transients, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Please develop with DEBUG on", on the site WordPress Support Forums:
    You could open a GitHub repo, and set up travisCI to do it for you.…

    3 weeks ago

  • Posted a reply to "Please develop with DEBUG on", on the site WordPress Support Forums:
    Nice to hear this honest voice.

    3 weeks ago

  • Created a topic, Not an issue, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Please develop with DEBUG on, on the site WordPress Support Forums

    3 weeks ago

  • Committed [937329] to Plugins Trac:
    added tag 1.5

    1 month ago

  • Committed [937325] to Plugins Trac:
    some inline styles

    1 month ago

  • Posted a reply to "jQuery error", on the site WordPress Support Forums:
    Of course I do not have jquery-ui Your PHP condition prevents it from loading which…

    2 months ago

  • Posted a reply to "jQuery error", on the site WordPress Support Forums:
    I do understand that jQuery is available. But .tabs() is not. And in rare cases…

    2 months ago

  • Posted a reply to "jQuery error", on the site WordPress Support Forums:
    Use case: If someone disables "Use jQuery" Then do not output the snippet of js…

    2 months ago

  • Posted a reply to "jQuery error", on the site WordPress Support Forums:
    I am sorry. Of course "Use jQuery" is also off. Could you please add another…

    2 months ago

  • Created a topic, jQuery error, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "notices etc.", on the site WordPress Support Forums:
    Maybe I opted out??

    2 months ago

  • Posted a reply to "notices etc.", on the site WordPress Support Forums:
    My answer: on every wp-login load http://i.snag.gy/7chrS.jpg

    2 months ago

  • Posted a reply to "notices etc.", on the site WordPress Support Forums:
    wp-cli says: # wp option get brute_privacy_opt_in array ( )

    2 months ago

  • Posted a reply to "notices etc.", on the site WordPress Support Forums:
    meanwhile SSSocial work on Chrome but not on Win7Pro Firefox http://i.snag.gy/R3gQb.jpg

    2 months ago

  • Created a topic, notices etc., on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "where to file development issues?", on the site WordPress Support Forums:
    Is there a more developer-friendly place to report issues?

    2 months ago

  • Created a topic, where to file development issues?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, db.php's version is still 1.6.2, on the site WordPress Support Forums

    2 months ago

  • Created a new ticket, #28364, in Core Trac:
    WordPress Entry Points (wp-load.php occurrences)

    2 months ago

  • Created a topic, debug notices - wp_register_script was called incorrectly, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "action to be filters", on the site WordPress Support Forums:
    I think when some other plugin or the theme calls get_option('permalink_structure') you shouldn't purge transients.

    3 months ago

  • Posted a reply to "action to be filters", on the site WordPress Support Forums:
    And please consider choosing another hook, 'option_permalink_structure' gets called even on get_option()

    3 months ago

  • Created a topic, action to be filters, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "IDN domain + CDN name breaks xml", on the site WordPress Support Forums:
    SOLUTION $via needs w3_escape_comment()

    3 months ago

  • Created a topic, IDN domain + CDN name breaks xml, on the site WordPress Support Forums

    3 months ago

  • Created a topic, tags, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "FAQ "typo"", on the site WordPress Support Forums:
    Sorry! I was looking at the admin code where is says $driver = 'PDO';

    3 months ago

  • Created a topic, FAQ "typo", on the site WordPress Support Forums

    3 months ago

  • Created a topic, allow_bail = true, on the site WordPress Support Forums

    3 months ago

  • Committed [897593] to Plugins Trac:
    missed to bump version number

    3 months ago

  • Committed [897581] to Plugins Trac:
    dont run on media upload

    3 months ago

  • Created a topic, admin stuff on the frontend, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "db.php update", on the site WordPress Support Forums:
    Do you develop in a public repo?

    3 months ago

  • Posted a reply to "db.php update", on the site WordPress Support Forums:
    "pro version" = a better implementation of db.php versioning

    3 months ago

  • Created a topic, db.php update, on the site WordPress Support Forums

    4 months ago

  • Committed [896112] to Plugins Trac:
    3.9 compat

    4 months ago

  • Created a new ticket, #27811, in Core Trac:
    SERVER_NAME is not defined when running wp-cron from real cron/shell

    4 months ago

  • Created a topic, $type in undefined, on the site WordPress Support Forums

    4 months ago

  • Committed [883927] to Plugins Trac:
    added plugin uri

    4 months ago

  • Committed [883926] to Plugins Trac:
    tagged 1.3

    4 months ago

  • Posted a reply to "New Install - Style Sheets for admin and theme not loading", on the site WordPress Support Forums:
    URLs are virtual, paths are physical There is a URL-to-path mapping issue. Readmy should be…

    4 months ago

  • Posted a reply to "New Install - Style Sheets for admin and theme not loading", on the site WordPress Support Forums:
    You must have installed wp in a subdir: http://mercury.safe-order.net/~fullhous/readme.html it's also 404

    4 months ago

  • Posted a reply to "New Install - Style Sheets for admin and theme not loading", on the site WordPress Support Forums:
    it is a 404 http://mercury.safe-order.net/~fullhous/wp-content/themes/cyberchimpspro/cyberchimps/lib/css/core.css Is it a proper URL/path?

    4 months ago

  • Created a topic, comment moderation email only to the author, on the site WordPress Support Forums

    4 months ago