WordPress.org

Ready to get started?Download WordPress

Profiles

sysopsavant

Profile picture of sysopsavant
  • Member Since: December 20th, 2010
  • Posted a reply to "non-www to www redirect, where to add?", on the site WordPress Support Forums:
    Quite possible. I've had some issues with Cloudflare as well. Most of my site issues…

    1 year ago

  • Posted a reply to "non-www to www redirect, where to add?", on the site WordPress Support Forums:
    It's not exactly resolved yet but on standby. Hostgator flushed the server side cache and…

    1 year ago

  • Created a topic, non-www to www redirect, where to add?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Setting expires headers results in WP readme.html unprotected", on the site WordPress Support Forums:
    Thanks a lot. That worked perfectly. I do have WP Super Cache running so I…

    1 year ago

  • Created a topic, Setting expires headers results in WP readme.html unprotected, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Jetpack Mobile Cached, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WP-Touch not working", on the site WordPress Support Forums:
    I totally disabled all plugins and switched to 2011 theme and WPTouch did work, but…

    2 years ago

  • Posted a reply to "Can't get WPTouch working on sub-domain", on the site WordPress Support Forums:
    I just realized that it doesn't really work on the main domain either. It only…

    2 years ago

  • Created a topic, Can't get WPTouch working on sub-domain, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WP-Touch not working", on the site WordPress Support Forums:
    It's not working for me either on the Socrates theme or the default 2010 and…

    2 years ago

  • Posted a reply to "[Atahualpa theme] addtoany plugin Menu does not show", on the site WordPress Support Forums:
    Update: The menu does work correctly when logged out of the wordpress install. When logged…

    3 years ago

  • Posted a reply to "[Atahualpa theme] addtoany plugin Menu does not show", on the site WordPress Support Forums:
    Same problem here. www.morrispaint.com The buttons work but when I set it to only show…

    3 years ago

  • Posted a reply to "Nextgen Gallery not working when logged out.", on the site WordPress Support Forums:
    @sysopsavant- I had the exact same issue and solved it by going to the W3TC…

    3 years ago

  • Created a topic, Nextgen Gallery not working when logged out., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Can't view site when logged in.", on the site WordPress Support Forums:
    Well, I finally gave up. I made the switch to Quick Cache and WP Minify…

    3 years ago

  • Posted a reply to "Can't view site when logged in.", on the site WordPress Support Forums:
    Yep. If I reset it to defaults then it works again. When trying to re-enable…

    3 years ago

  • Posted a reply to "Can't view site when logged in.", on the site WordPress Support Forums:
    It's been set to manual. Changed it to auto and back. Nothing there makes any…

    3 years ago

  • Created a topic, Can't view site when logged in., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WordPress 301 Redirect Issue (For SEO Purposes)", on the site WordPress Support Forums:
    I'm trying to do the same thing. This is what I currently have: <IfModule mod_rewrite.c>…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] 0.9.2.1 still BAD -> FTP details", on the site WordPress Support Forums:
    Well unfortunately nothing I do seems to help on the morrispaint domain. Everytime I try…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] 0.9.2.1 still BAD -> FTP details", on the site WordPress Support Forums:
    Well I think I got it sorted the best I can. http://www.webpagetest.org/result/110521_Q1_N8Q1/ 88/100 at this…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] 0.9.2.1 still BAD -> FTP details", on the site WordPress Support Forums:
    Thanks, I'm working on it. I'm up to 86/100 but I have to workout the…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] 0.9.2.1 still BAD -> FTP details", on the site WordPress Support Forums:
    Yes, that doesn't change. It's mainly the CDN that changes, which could just be the…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] 0.9.2.1 still BAD -> FTP details", on the site WordPress Support Forums:
    I don't think I trust the webpagetest site anymore. My results keep changing without doing…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] 0.9.2.1 still BAD -> FTP details", on the site WordPress Support Forums:
    I did the fix listed by frg and likewise ignored the warning about auto installation.…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] 0.9.2.1 still BAD -> FTP details", on the site WordPress Support Forums:
    It's on but I'm not sure it's properly configured. I haven't been through all the…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] 0.9.2.1 still BAD -> FTP details", on the site WordPress Support Forums:
    This is weird. I just switched the www.morrispaint.com website that was working fine to automatic…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] 0.9.2.1 still BAD -> FTP details", on the site WordPress Support Forums:
    If it helps anyone you can use the Google translate page to view it in…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] 0.9.2.1 still BAD -> FTP details", on the site WordPress Support Forums:
    I have two sites setup with this plugin. the first one is: www.morrispaint.com The second…

    3 years ago

  • Posted a reply to "[Plugin: Shortcodes Ultimate] Shortcode within a shortcode", on the site WordPress Support Forums:
    Looks like I can't rename it at this point.

    3 years ago

  • Posted a reply to "[Plugin: Shortcodes Ultimate] Shortcode within a shortcode", on the site WordPress Support Forums:
    Thanks, that worked perfectly. I guess I just didn't understand what that meant in options.

    3 years ago

  • Posted a reply to "[Plugin: Shortcodes Ultimate] Shortcode within a shortcode", on the site WordPress Support Forums:
    [spoiler title="Control Set"] [table id=2 /] [/spoiler] This is the test post that results

    3 years ago

  • Created a topic, [Plugin: Shortcodes Ultimate] Shortcode within a shortcode, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: BulletProof Security] New Bulletproof Security install affecting phpBB, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Password protected pages problem", on the site WordPress Support Forums:
    Finally figured it out. I had to edit the wp-pass.php file and change the cookie…

    4 years ago

  • Posted a reply to "Password protected pages problem", on the site WordPress Support Forums:
    Still no love. Came back this morning and the same problems have returned. I also…

    4 years ago

  • Posted a reply to "making pages hidden?", on the site WordPress Support Forums:
    This function is built right in. When you make or edit a page look in…

    4 years ago

  • Posted a reply to "Password protected pages problem", on the site WordPress Support Forums:
    I may have figured it out. I had to re-upload my .htaccess file and suddenly…

    4 years ago

  • Created a topic, Password protected pages problem, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] User Agent Groups Settings", on the site WordPress Support Forums:
    It should. Mine worked fine that way when I first tested it. It really sounds…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] User Agent Groups Settings", on the site WordPress Support Forums:
    Did you try setting up an actual subdomain? http://mob.mysite.com for example which does a single…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] User Agent Groups Settings", on the site WordPress Support Forums:
    Thanks for the help.

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] User Agent Groups Settings", on the site WordPress Support Forums:
    For some reason both fields were blank in mine. I reset defaults and got them…

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] User Agent Groups Settings, on the site WordPress Support Forums

    4 years ago