WordPress.org

Ready to get started?Download WordPress

Profiles

SysFailure0x5a

Profile picture of SysFailure0x5a
  • Member Since: June 4th, 2013
  • Created a topic, I Don't Want To Use S3, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Object Cache Broken With Memcache", on the site WordPress Support Forums:
    I uninstalled W3 Total Cache. Consider it "resolved"! Not buying PRO. Thank you and good…

    10 months ago

  • Created a topic, Fed Up With W3 Total Cache - Seeking Options - Any Database Cache Plugins?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Does it work well with Multisite?", on the site WordPress Support Forums:
    Please add multisite support!

    10 months ago

  • Posted a reply to "Add option for turn on/off wp optimize in admin bar", on the site WordPress Support Forums:
    Yeah, an option. Don't just remove it.

    10 months ago

  • Posted a reply to "Object Cache Broken With Memcache", on the site WordPress Support Forums:
    Anyone on these forums? Someone has to have had this problem before...

    10 months ago

  • Created a topic, No "Re-Send Confirmation" Feature, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Object Cache Broken With Memcache", on the site WordPress Support Forums:
    Does no one else have this problem?

    10 months ago

  • Created a topic, Not all companies make money, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Best WordPress Hosting?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Object Cache Broken With Memcache, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "How to fix this problem : Recently an error occurred while creating the CSS / JS", on the site WordPress Support Forums:
    I recently fixed this problem, but I'm on NGINX. Are you on Apache or NGINX?

    11 months ago

  • Created a topic, Seems to work on Multisite 3.6.1, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Does not work on Multisite 3.6", on the site WordPress Support Forums:
    Yep. The plugin forces me to network activate instead of allowing sub blog Admins to…

    11 months ago

  • Created a new ticket, #2443, in bbPress Trac:
    BBPress 2.3 and 2.4 Only Work When Network Enabled (Multisite)

    11 months ago

  • Posted a reply to "Problem with "Apply the settings above to the entire network" on Multisite", on the site WordPress Support Forums:
    Nevermind. I had to enable minify and leave "Apply the settings above to the entire…

    11 months ago

  • Created a topic, Problem with "Apply the settings above to the entire network" on Multisite, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "WordPress Multisite Always Hangs On Plugin/Theme Updates", on the site WordPress Support Forums:
    Resolving the thread.

    11 months ago

  • Posted a reply to "WordPress Multisite Always Hangs On Plugin/Theme Updates", on the site WordPress Support Forums:
    No problem. It has been stable for me this entire time. So it is indeed…

    11 months ago

  • Posted a reply to "W3 Total Cache - CSS & JS Minify Doesn't Work. The css and js files don't exist", on the site WordPress Support Forums:
    Marking as resolved.

    11 months ago

  • Posted a reply to "W3 Total Cache - CSS & JS Minify Doesn't Work. The css and js files don't exist", on the site WordPress Support Forums:
    I kind of stole the /etc/nginx/sites-enabled from the apache way of doing things. You just…

    11 months ago

  • Created a topic, Make Each Blog Have Their Own Registration?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "W3 Total Cache - CSS & JS Minify Doesn't Work. The css and js files don't exist", on the site WordPress Support Forums:
    Yeah, I don't believe I was getting files in that directory with it enabled or…

    11 months ago

  • Posted a reply to "W3 Total Cache - CSS & JS Minify Doesn't Work. The css and js files don't exist", on the site WordPress Support Forums:
    There are no files in /cache/ or /cache/minify/ I'll look at your config again later…

    11 months ago

  • Posted a reply to "W3 Total Cache - CSS & JS Minify Doesn't Work. The css and js files don't exist", on the site WordPress Support Forums:
    The code is automatically placed into the .conf file just like it places it in…

    11 months ago

  • Posted a reply to "W3 Total Cache - CSS & JS Minify Doesn't Work. The css and js files don't exist", on the site WordPress Support Forums:
    Just an FYI, I don't have apache installed at all. When I disable the fancy…

    11 months ago

  • Posted a reply to "W3 Total Cache - CSS & JS Minify Doesn't Work. The css and js files don't exist", on the site WordPress Support Forums:
    If you look in your cache directory and the css an js files are not…

    11 months ago

  • Created a topic, Multisite: Per Site User Reigstration?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "W3 Total Cache - CSS & JS Minify Doesn't Work. The css and js files don't exist", on the site WordPress Support Forums:
    Here is the entire nginx.conf file # BEGIN W3TC Minify cache location ~ /wp-content/cache/minify.*\.js$ {…

    11 months ago

  • Posted a reply to "W3 Total Cache - CSS & JS Minify Doesn't Work. The css and js files don't exist", on the site WordPress Support Forums:
    Anyone? Still having this problem.... I deleted the nginx rewrite rules and w3 repopulated them.…

    11 months ago

  • Posted a reply to "W3 Total Cache - CSS & JS Minify Doesn't Work. The css and js files don't exist", on the site WordPress Support Forums:
    I enabled minify debugging and found this error: W3 Total Cache error:It appears Minify URL…

    12 months ago

  • Posted a reply to "Beware, don't update to 0.93, found massive issue in the generated code!", on the site WordPress Support Forums:
    Where can I get 0.9.2.11?

    12 months ago

  • Posted a reply to "I want my money back", on the site WordPress Support Forums:
    The non pro version of this plugin is free.... If the free version does not…

    12 months ago

  • Created a topic, W3 Total Cache - CSS & JS Minify Doesn't Work. The css and js files don't exist, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "How to fix this problem : Recently an error occurred while creating the CSS / JS", on the site WordPress Support Forums:
    Dupe post Then where is the original post? I'm having this issue as well. When…

    12 months ago

  • Posted a reply to "Do all domains being used have to be in the same cpanel account", on the site WordPress Support Forums:
    The domains do not need to be in the same cpanel. If your server is…

    12 months ago

  • Posted a reply to "how to make plugin settings same for all sub site", on the site WordPress Support Forums:
    Hmm. You might have to do some hacking of the actual plugins source code. I'll…

    12 months ago

  • Created a topic, Multisite Domain Mapping Breaks Theme Preview & Customize, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Sunrise bug with 3.6 (Headers already sent and wpdb::escape)", on the site WordPress Support Forums:
    It still needs to be fixed.

    12 months ago

  • Posted a reply to "security issue with allowing users to map their own domains", on the site WordPress Support Forums:
    This is absolutely a security issue. Let us consider this scenario. Site-A gets 50,000 unique…

    12 months ago

  • Created a topic, Does not work on Multisite 3.6, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Subsites Show Blank Theme Previews", on the site WordPress Support Forums:
    Correction. I can see themes from the super admin account, but I still cannot see…

    12 months ago

  • Posted a reply to "Subsites Show Blank Theme Previews", on the site WordPress Support Forums:
    I think I may have figured out the problem. I turned debugging on in wp…

    12 months ago

  • Posted a reply to "WordPress Multisite Always Hangs On Plugin/Theme Updates", on the site WordPress Support Forums:
    I think I may have figured out the problem. I turned debugging on in wp…

    12 months ago

  • Posted a reply to "WordPress Multisite Always Hangs On Plugin/Theme Updates", on the site WordPress Support Forums:
    Well that is the thing. I am the host. I have my own dedicated servers…

    12 months ago

  • Created a topic, Subsites Show Blank Theme Previews, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "My wordpress site is slow", on the site WordPress Support Forums:
    What are your server specs? Dedicated RAM? CPU? Disk Type? Did you increase php memory…

    12 months ago

  • Posted a reply to "WordPress Multisite Always Hangs On Plugin/Theme Updates", on the site WordPress Support Forums:
    I am at my wits end here. I tried chmoding everything to 777. Thought it…

    12 months ago

  • Posted a reply to "WordPress Multisite Always Hangs On Plugin/Theme Updates", on the site WordPress Support Forums:
    I was using php-fpm, APC, and w3. However, I disable every plugin and theme and…

    12 months ago

  • Created a topic, WordPress Multisite Always Hangs On Plugin/Theme Updates, on the site WordPress Support Forums

    12 months ago