WordPress.org

Ready to get started?Download WordPress

Profiles

syncbox

Profile picture of syncbox
  • Member Since: January 14th, 2006
  • Ruth, CA

Interests

web design & development, particularly with WordPress as a CMS; playing guitar & singing, clay art, acrylic and watercolor painting, mixed media art, gardening

  • Created a topic, not seeing previews of themes, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: All in One SEO Pack] causes code to appear at top of pages, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Slidepress doesn't show my galleries", on the site WordPress Support Forums:
    You have to create one before you can select it. You can create galleries by…

    4 years ago

  • Posted a reply to "get_pages() and not writing a class attribute?", on the site WordPress Support Forums:
    Figure this out... I had html markup in the custom field data, which affected things...…

    4 years ago

  • Posted a reply to "Are all images for a blog really dumped in one folder?", on the site WordPress Support Forums:
    You're welcome. Hope you find an answer but feel free to ask more. I'd be…

    4 years ago

  • Posted a reply to "[Plugin: Get Custom Field Values] Custom Field Plugin ROCKS", on the site WordPress Support Forums:
    I use Scott's excellent get_recent_custom() function (in this plugin) to store labels for display outside…

    4 years ago

  • Posted a reply to "How can I add tables in posts?", on the site WordPress Support Forums:
    Try using something like Custom Field Templates, where you can create a custom form for…

    4 years ago

  • Posted a reply to "Are all images for a blog really dumped in one folder?", on the site WordPress Support Forums:
    YOu don't have to go through all those images to "find" the images associated with…

    4 years ago

  • Created a topic, get_pages() and not writing a class attribute?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "showing custom data from child pages + pagination", on the site WordPress Support Forums:
    Thanks for the direction here... it helped solve my own issues!

    4 years ago

  • Posted a reply to "PHP image paths in pages to avoid absolute paths", on the site WordPress Support Forums:
    The bloginfo function you are using is going to parse the path anyway as an…

    4 years ago

  • Posted a reply to "Adobe CS 3", on the site WordPress Support Forums:
    upload your swf via the plugin's settings or the tool for it on the page…

    4 years ago

  • Posted a reply to "Display Sub-Pages on Parent-Page", on the site WordPress Support Forums:
    Can you suggest how to also retrieve and display the custom fields associated with each…

    4 years ago

  • Posted a reply to "[Plugin: Revision Control] broken with wp 2.9.2?", on the site WordPress Support Forums:
    Yea, not working for me in 2.9.2, either and I've used this lots. Can't delete…

    4 years ago

  • Posted a reply to "Slidepress doesn't show my galleries", on the site WordPress Support Forums:
    Ceate a new gallery from the SlidePress settings (Add New Gallery) and then, in your…

    4 years ago

  • Posted a reply to "How do I change the edit post page", on the site WordPress Support Forums:
    Are these actually WordPress Pages or posts in categories? If Pages, are they all using…

    4 years ago

  • Posted a reply to "Custom Page Templates, no menu in attributes in Edit Page?", on the site WordPress Support Forums:
    Yep, that does it for me, too. Just like having to sometimes redo the permalinks…

    4 years ago

  • Posted a reply to "Problem with the custom fields (coding issue)", on the site WordPress Support Forums:
    It's a wonderful plugin - I use it with just about every site I build…

    4 years ago

  • Posted a reply to "Force target="_blank"", on the site WordPress Support Forums:
    That's great to know... You should mark this topic resolved if it is.

    4 years ago

  • Posted a reply to "Slidepress - How to link images to pages", on the site WordPress Support Forums:
    I think you're lucky your install is working... I can't get the combination of wp…

    4 years ago

  • Posted a reply to "How Display Content on a Custom Page", on the site WordPress Support Forums:
    <?php get_header(); ?> <?php include (TEMPLATEPATH . '/sbdaytrips.php'); ?> <?php //loop to get content if…

    4 years ago

  • Posted a reply to "Force target="_blank"", on the site WordPress Support Forums:
    Or add a new quicktag tool button that can be used to insert a new…

    4 years ago

  • Posted a reply to "Force target="_blank"", on the site WordPress Support Forums:
    You can always edit the quicktags.dev.js version and then upload it to the server with…

    4 years ago

  • Posted a reply to "Closing a topic with WP Forum", on the site WordPress Support Forums:

    4 years ago

  • Posted a reply to "Problem with the custom fields (coding issue)", on the site WordPress Support Forums:
    Why not install coffeetocode.com's excellent Get Custom plugin and add the url for each page…

    4 years ago

  • Replied to an idea, Add is_tree function to core of WordPress

    4 years ago

  • Replied to an idea, Stop hard setting GUID and assign dynamically

    4 years ago

  • Posted a reply to "media flash-based uploader and extra authentication", on the site WordPress Support Forums:
    I'll give that a go. My real interest is showing a client how to use…

    4 years ago

  • Posted a reply to "referencing images from media library and Alt tag", on the site WordPress Support Forums:
    But it doesn't add null alt text. If you validate, you'll have an error for…

    4 years ago

  • Posted a reply to "c2c_get_custom() and displaying more than one value", on the site WordPress Support Forums:
    Got this working.... <?php $lastposts = get_posts('numberposts=300&child_of=323&post_type=page&post_parent=323&orderby=rand'); foreach($lastposts as $post) : setup_postdata($post); ?> <a href="<?php…

    5 years ago

  • Created a topic, referencing images from media library and Alt tag, on the site WordPress Support Forums

    5 years ago

  • Created a topic, c2c_get_custom() and displaying more than one value, on the site WordPress Support Forums

    5 years ago

  • Replied to an idea, Sections

    5 years ago

  • Replied to an idea, fix the ordering of pages at all depths

    5 years ago

  • Posted a reply to "media flash-based uploader and extra authentication", on the site WordPress Support Forums:
    No solution except to remove the server password protection... so it's not that much of…

    5 years ago

  • Posted a reply to "get & display custom field data from child pages in table", on the site WordPress Support Forums:
    Thank you SO much! I hadn't thought to look within Scott's plugins for a solution.…

    5 years ago

  • Posted a reply to "get & display custom field data from child pages in table", on the site WordPress Support Forums:
    Thanks, Michael, I found another post after I first posted that also included your above…

    5 years ago

  • Created a topic, get & display custom field data from child pages in table, on the site WordPress Support Forums

    5 years ago

  • Replied to an idea, fix the ordering of pages at all depths

    5 years ago

  • Replied to an idea, Rename wp-admin without any Hack

    5 years ago

  • Created a topic, menu_order, pages, default behavior buggy?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Problems with Page orders", on the site WordPress Support Forums:
    I am seeing this in 2.9.1 in (grand)child pages displayed in a submenu... I've tried…

    5 years ago

  • Created a topic, media flash-based uploader and extra authentication, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "worpdress 2.9.1 Theme Conflict No HTML", on the site WordPress Support Forums:
    Did you try simply updating the settings for permalinks? I've run into the same issue…

    5 years ago

  • Created a topic, [Plugin: Google XML Sitemaps] implode function error displayed for all plugins after installing this, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "plugins.php in admin has implode function issue?", on the site WordPress Support Forums:
    I've seen several posts about errors with implode that occur all over the place and…

    5 years ago

  • Created a topic, plugins.php in admin has implode function issue?, on the site WordPress Support Forums

    5 years ago

  • Replied to an idea, Tag images to be searchable

    5 years ago

  • Created a topic, Custom Page Templates, no menu in attributes in Edit Page?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Adding pages", on the site WordPress Support Forums:
    How do you "go" to the page? What version of WordPress is installed? What's the…

    5 years ago