WordPress.org

Ready to get started?Download WordPress

Profiles

syconet

Profile picture of syconet
  • Member Since: October 8th, 2011
  • Created a topic, Awesome, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "How to display Features post in Homepage", on the site WordPress Support Forums:
    Great thanks, it worked.

    5 months ago

  • Created a topic, How to display Features post in Homepage, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Permission Denied while Editing User Profile, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Response] : Not Properly Displaying in Chrome", on the site WordPress Support Forums:
    Ok, let me contact there Forum.

    2 years ago

  • Posted a reply to "[Response] : Not Properly Displaying in Chrome", on the site WordPress Support Forums:
    Need support from Theme creator.

    2 years ago

  • Posted a reply to "[Response] : Not Properly Displaying in Chrome", on the site WordPress Support Forums:
    Showing many error. How to correct them.

    2 years ago

  • Created a topic, [Response] : Not Properly Displaying in Chrome, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Theme: iFeature] Theme not displaying correctly", on the site WordPress Support Forums:
    Ok WPyogi.

    2 years ago

  • Posted a reply to "[Theme: iFeature] Theme not displaying correctly", on the site WordPress Support Forums:
    Right I am also having issue at site : http://www.storagetutorials.com/ It is not appearing properly…

    2 years ago

  • Created a topic, Having Issue in Searching in All Post, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Error during Deleting Plugin", on the site WordPress Support Forums:
    How to reset Plugin folder ??

    2 years ago

  • Created a topic, Error during Deleting Plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Not able to add Tags and not able to see Editing Toolbar", on the site WordPress Support Forums:
    I have not deleted the default theme, i can activate it any time. PLEASE TELL…

    2 years ago

  • Posted a reply to "Not able to add Tags and not able to see Editing Toolbar", on the site WordPress Support Forums:
    Yup I have removed default theme now and all plugin are active.

    2 years ago

  • Posted a reply to "Not able to add Tags and not able to see Editing Toolbar", on the site WordPress Support Forums:
    Its http://www.sidculindustries.com/

    2 years ago

  • Posted a reply to "Not able to add Tags and not able to see Editing Toolbar", on the site WordPress Support Forums:
    @newsdevice are you having the same issue ??

    2 years ago

  • Posted a reply to "Not able to add Tags and not able to see Editing Toolbar", on the site WordPress Support Forums:
    @esmi >> I have tried using default theme and also tried by disabling all plugin…

    2 years ago

  • Posted a reply to "Not able to add Tags and not able to see Editing Toolbar", on the site WordPress Support Forums:
    Till how many day we have to use default theme.

    2 years ago

  • Created a topic, Not able to add Tags and not able to see Editing Toolbar, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "My WordPress site has been Hacked", on the site WordPress Support Forums:
    Please explain in simple language. Which page coding should i see.

    2 years ago

  • Created a topic, My WordPress site has been Hacked, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress Dashboard Not showing Properly", on the site WordPress Support Forums:
    It continued for some time, i disable some plugin but didn't got success. After 1…

    2 years ago

  • Created a topic, WordPress Dashboard Not showing Properly, on the site WordPress Support Forums

    3 years ago